Introducción a BB FlashBack

Edición profesional v4

Presentación de BB FlashBack

BB FlashBack es una Grabadora de pantalla. Crea vídeos de lo que se ve en la pantalla de su ordenador.

Grabación sencilla

Con unos pocos clics de ratón, BB FlashBack puede grabar todo lo que ocurra en su escritorio de Windows.

También puede grabar sonidos del PC o un comentario si tiene un micrófono conectado.

Si tiene una cámara web conectada al equipo, BB FlashBack también puede grabar desde ella para ofrecerle vídeos con imagen incrustada.

Para más información, consulte Conceptos básicos de BB FlashBack

Potentes funciones de edición

BB FlashBack viene con un potente editor que puede utilizar para añadir comentarios y sonido a los vídeos.

Para obtener más información, consulte Editar vídeos

Carga sencilla en páginas web para compartir vídeos

BB FlashBack Express hace que sea sencillo compartir los vídeos con la carga sencilla a algunos de los sitios de hospedaje de vídeos más populares: YouTube, Blip.tv, Viddler y Revver.

Para más información, consulte Cargar vídeos

Publicar en formatos populares

Los vídeos se pueden exportar a Flash, QuickTime (H264), Windows Media Video (WMV), MPEG4, AVI, GIF, MS Powerpoint o a formato EXE independiente para que los pueda visualizar prácticamente cualquier usuario con un PC o un navegador de Internet.

Para obtener más información, consulte Exportar vídeos.


Ponerse en contacto con Blueberry

Blueberry cuenta con años de experiencia proporcionando tanto desarrollo de software personalizado como consultoría IT dirigida a clientes que requieren combinaciones poco frecuentes de habilidades técnicas y conocimientos sobre aplicar nuestros productos a las necesidades de sus negocios.

Productos y servicios

Para más información sobre productos y servicios de Blueberry, visite nuestra página web: www.bbsoftware.co.uk

Sede principal: | Blueberry Software Ltd. Unit T1 The Arch 48-52 Floodgate Street Birmingham B5 5SL U.K.
Director general: | Martin Green martin.green@bbconsult.co.uk +44 (0)121 285 0200


Requisitos del sistema

1. Restricciones y requerimientos de software

BB FlashBack funciona en Windows XP y posteriores, tanto en las versiones de 32 como de 64 bits.

El controlador de captura (no es necesario para grabar, pero podría proporcionar mejor rendimiento en equipos antiguos) está certificado para las versiones de 32 y 64 bits de XP y Vista. Se ha probado, pero sin certificar en Windows 2000, 2003, 7 y 8.

Windows 2000

Los usuarios de este sistema operativo tendrán que reparar Windows antes de que se ejecute BB FlashBack. Vaya a http://support.microsoft.com/kb/816542 y haga clic en "Solicitar descarga de revisión" en la parte superior de la página para solicitar la revisión de Microsoft.

Problemas conocidos con Windows 8

Al grabar Windows 8 con el modo "Metro" en un dispositivo táctil, se sigue viendo un cursor estático en la grabación. Se puede ocultar utilizando la función "Acciones -> Cursor del ratón -> Ocultar cursor en los fotogramas seleccionados" en BB FlashBack Pro. Estamos trabajando por conseguir que BB FlashBack sea completamente compatible con los dispositivos táctiles y ofreceremos esa actualización de BB FlashBack v4 gratuitamente durante las próximas semanas.

Sesiones de terminal

BB FlashBack puede grabar en una sesión de terminal, pero no se puede utilizar el modo Controlador de captura.

Exportar a Windows Media Video (WMV)

Necesita tener instalado Windows Media Player 9 o una versión superior para poder exportar a formato WMV.

Exportar a QuickTime

Necesita tener instalado QuickTime 7 o una versión superior para poder exportar a formato QuickTime.

Exportar a MS Powerpoint

Debe tener instalado MS Office 2000 o una versión superior (incluido Powerpoint) para poder exportar a formato Powerpoint.

2. Requisitos de hardware

Velocidad del procesador: mínimo 500Mhz, recomendado 1Ghz

Memoria: mínimo 256Mb RAM, recomendado 512Mb RAM, pero para abrir archivos FBR de 1Gb o más recomendamos un mínimo de 2GB de RAM

Pantalla: Super VGA (800x600) o una resolución mayor

Tarjeta gráfica: se requiere 8Mb de memoria de vídeo, recomendado 64Mb o más


Adquirir una licencia

Para seguir disfrutando de todas las funciones de BB FlashBack después del período de prueba de 30 días, tendrá que adquirir una licencia. Puede hacerlo tanto on line como por teléfono.

Cómo adquirir y activar una licencia de BB FlashBack:

  1. Iniciar BB FlashBack
    Si no ha introducido ninguna licencia, verá una ventana en la que se muestra la opción "Comprar BB FlashBack". Seleccione esa opción.

    También puede introducir la licencia en la opción "Comprar BB FlashBack Pro" del menú de ayuda del Reproductor o del menú principal de la Grabadora.

  2. Comprar una licencia
    Abra la página de la tienda en línea en su navegador y siga las instrucciones que se le indican para comprar la licencia. La clave de licencia se enviará a la dirección de correo electrónico con la que se haya registrado, por este motivo, asegúrese de que se registra con la dirección correcta.

  3. Activar la licencia de BB FlashBack
    Cuando reciba la clave, tendrá que activarla en el programa BB Flashback. Puede hacerlo de dos formas:

    1. Activar BB FlashBack
      Si aún no ha activado su licencia, verá una ventana con la opción "Introduzca su clave de licencia". Seleccione esta opción e introduzca la clave y el nombre del propietario en la ventana que aparecerá posteriormente. El campo "propietario" distingue mayúsculas y minúsculas, compruebe que lo introduce correctamente.

    2. Seleccione la opción "Introducir / Revisar licencia" del menú "Ayuda" en el Reproductor o del menú principal en la Grabadora. Introduzca la clave y el nombre del propietario en la ventana que aparecerá posteriormente. El campo "propietario" distingue mayúsculas y minúsculas, compruebe que lo introduce correctamente.

Nota: este proceso se puede realizar tanto desde el Reproductor como desde la Grabadora. Si introduce la clave de licencia en cualquiera de las aplicaciones, se activará la licencia para todas las funciones de BB FlashBack, no necesita realizar el proceso dos veces.


¿Problemas con las claves de licencia?

Preguntas o problemas con la clave de licencia

La compré por Internet, pero no he recibido el correo electrónico con las claves de licencia

Al registrarse en Blueberry, es muy importante que proporcione una dirección de correo electrónico válida. Necesitamos esta dirección para enviarle su clave de licencia para que pueda activar el producto.

Por favor, tenga en cuenta, que a pesar de nuestros esfuerzos por evitarlo, es posible que nuestros emails se filtren como correo no deseado o spam. Si está esperando recibir información sobre una clave de licencia de Blueberry y esta no llega, asegúrese de consultar su bandeja de correo no deseado.

Si aun así sigue sin poder encontrar el mensaje con la clave de licencia, póngase en contacto con nosotros a través de la siguiente dirección: keys@bbsoftware.co.uk y le ayudaremos.

He perdido el mensaje que contenía mi licencia. ¿Puedo consultarla en línea?

Sí, si compró BB FlashBack directamente a Blueberry (y no a un distribuidor), podrá consultar sus claves de licencia en línea. Inicie sesión en http://www.bbsoftware.co.uk/support.aspx y luego haga clic en el enlace de "Su perfil". Verá una página que le mostrará los detalles de su cuenta. Ahora haga clic en "Ver claves de licencia adquiridas" en la parte superior de la página.

¿Me permite esta licencia utilizar los vídeos que creo con BB FlashBack con fines comerciales?

Sí. Usted es el propietario de todos los vídeos que crea con BB FlashBack y puede utilizarlos para cualquier fin. No tiene que pagar derechos de autor ni ninguna otra tasa a Blueberry Software por estos vídeos.

Tengo problemas al introducir la clave en BB FlashBack

Para introducir la clave de licencia en BB FlashBack, abra el Reproductor o la Grabadora y seleccion la opción 'Introducir / Ver clave de licencia' del menú Ayuda del Reproductor o el menú principal de la Grabadora. En la siguiente ventana, introduzca la clave de licencia y el nombre del propietario exactamente como aparece en el correo de Blueberry, o en nuestra página web, y haga clic en Aceptar. Le aconsejamos que corte y pegue los datos de la clave de licencia y el nombre del propietario en los campos necesarios para evitar errores de mecanografía.

Otra ayuda con problemas relacionados con las claves de licencia.

Si sigue teniendo dificultades para recibir o introducir la clave de licencia, escríbanos un correo a keys@bbsoftware.co.uk o póngase en contacto con su distribuidor con los detalles del problema.


Distribuidores

Tenemos distribuidores registrados en países de todo el mundo.

Si prefiere tratar con un distribuidor en vez de comprar directamente de Blueberry, diríjase a nuestra lista de distribuidores en línea.


Conceptos básicos de BB FlashBack

En BB FlashBack hay dos aplicaciones separadas: la Grabadora y el Reproductor.

La Grabadora

  • Grabación de su escritorio
    Graba lo que sucede en el escritorio de Windows y lo guarda como un archivo de vídeo FlashBack.
    Para obtener más información, consulte Grabar vídeos.

  • Grabación de sonido
    También graba sonido, ya sean sonidos del PC o un comentario si tiene un micrófono conectado. Si utiliza Windows Vista, puede grabar un comentario y sonidos del PC al mismo tiempo.
    Para obtener más información, consulte Grabar sonido.

  • Grabación de vídeo de la cámara web
    Si tiene una cámara web conectada, BB FlashBack puede grabar también de ella para mostrarlo como vídeo con imagen incrustada en el vídeo final.
    Para obtener más información, consulte Grabar vídeo con la cámara web.

El Reproductor

  • Reproduce vídeos
    Le permite reproducir, editar y añadir cosas a los vídeos de FlashBack y guardarlos como archivos de vídeo que podrán ser reproducidos por todos los usuarios de PC.
    Para obtener más información, consulte Reproducir vídeos.

  • Edita vídeos
    Puede eliminar errores o añadir pausas con las funciones de edición de fotogramas.
    Para obtener más información, consulte Editar vídeos.

  • Comenta los vídeos con texto e imágenes
    Puede añadir cuadros de texto, imágenes, elementos resaltados o botones a los vídeos.
    Para obtener más información, consulte Añadir cuadros de texto, Añadir imágenes, Añadir elementos resaltados y añadir botones

  • Añade efectos
    Puede añadir efectos de zoom y panorámica para que el vídeo se centre en un área de la pantalla.

  • Exporta a otros formatos de archivo
    Cuando acabe y quiera mostrar sus vídeos a otros usuarios de PC, puede exportarlos a diversos formatos. Consulte el apartado Compartir vídeos con otros usuarios de PC.
    Para obtenter más información, consulte Exportar vídeos.

Para empezar:

  1. Puede grabar un vídeo utilizando la Grabadora de BB FlashBack. Consulte Grabar vídeos .

  2. Una vez haya grabado un vídeo, puede verlo y editarlo utilizando el Reproductor de BB FlashBack. Consulte Reproducir vídeos .

  3. Si quiere compartir el vídeo con otros usuarios de PC, BB FlashBack le da la opción de exportarlo a diversos formatos. Consulte Compartir vídeos con otros usuarios.


Conceptos básicos de la Grabadora

Grabar vídeos

Con unos pocos clics de ratón BB FlashBack puede empezar a grabar todo lo que ocurra en su escritorio de Windows.

Seleccione si desea grabar la pantalla completa o solo una región o ventana. Elija una fuente de sonido y una cámara web y haga clic en el botón [image] , entonces BB FlashBack grabará su escritorio.

Cuando haya terminado, haga clic en el botón [image] y la grabación se guardará en un archivo que podrá abrir en el Reproductor de BB FlashBack para editarlo, añadir comentarios o guardarlo en un formato de vídeo estándar.

Para ver el vídeo:

Para obtener información sobre cómo ver el vídeo, consulte Reproducir vídeos

Para obtener información sobre funciones más avanzadas de la Grabadora de BB FlashBack, consulte Características de la Grabadora.


Reproducir vídeos

Abra el Reproductor de BB FlashBack desde el acceso directo del escritorio o desde el menú Inicio de Windows y reproduzca los vídeos utilizando la opción Abrir del menú Archivo o el botón [image] de la barra de herramientas.

Desde la ventana de bienvenida

Al iniciar la Grabadora o el Reproductor, aparece la ventana de bienvenida:

Haga clic sobre "Abrir un archivo de vídeo existente" para seleccionar una grabación y reproducirla.

Reproducir un vídeo desde la Grabadora:

  • Abra el menú Archivo de la ventana principal de la Grabadora, utilice la opción Abrir o Abrir reciente para abrir una grabación.

  • Cuando la Grabadora está minimizada en un icono de bandeja o en controles flotantes, haga aparecer el menú principal (haciendo clic en el icono o en el botón [image] de los controles flotantes). Utilice la opción Reproducir o la lista de vídeos grabados recientemente en la parte superior del menú.


Enviar vídeos a otros usuarios

Compartir vídeos

Si quiere compartir sus vídeos con otros usuarios de PC o Mac, tendrá que cargarlos en un sitio de hospedaje de vídeos o exportarlos y enviar el archivo exportado al usuario.

Cargar en un sitio de hospedaje de vídeos

BB FlashBack puede cargar el vídeo a estos sitios de hospedaje de vídeo: www.youtube.com, blip.tv and www.revver.com. Utilice el botón Cargar de la barra de herramientas del Reproductor:

Necesita disponer de una cuenta en el sitio de hospedaje de vídeos antes de usar esta función. La primera vez que use esta función, tendrá que proporcionar a BB FlashBack los datos de registro (los recordará para la próxima vez).

Cuando termine la descarga, obtendrá una dirección web que podrá enviar a alguien fácilmente. Cuando la abran en un navegador, verán una página web que mostrará el vídeo.

Consulte Cargar vídeos para obtener más información.

Exportación de vídeos

Si desea que otros usuarios que no utilicen FlashBack puedan ver el vídeo, deberá exportarlo. Con BB FlashBack puede exportar sus vídeos a los siguientes formatos de archivo:

  • Flash
    El formato más fácil de incrustar en una página web. Incluye todos los controles de reproducción. Un número muy elevado de usuarios (>95%) de PC y Mac podrán visualizar vídeos en este formato.
    Los formatos Flash y EXE son los únicos que admiten elementos interactivos como cuadros de texto y botones del tipo "haga clic para continuar'.
    Para obtener más información, consulte Exportar a Flash

  • QuickTime (H264)
    QuickTime utiliza una comprensión avanzada para conseguir un buen equilibrio entre calidad y tamaño del archivo. Los vídeos de QuickTime se pueden incrustar en páginas web y transmitir por secuencias a los usuarios. Se reproducirán en todos los equipos Mac pero sólo en los PC que tengan instalado QuickTime o iTunes.
    Es necesario tener instalado QuickTime 7 o versiones posteriores para exportar a formato QuickTime.
    Para obtener más información, consulte Exportar a QuickTime (H264)

    Windows Media Video (WMV)
    Del mismo modo que con QuickTime, con este formato se puede conseguir buena calidad y buen tamaño de archivo y los vídeos WMV se pueden incrustar en páginas web. Los archivos WMV se reproducirán en prácticamente todos los PC, pero generalmente no en los equipos Mac.
    Se requiere Windows Media Player 9 o versiones posteriores para exportar al formato WMV.
    Para obtener más información     consulte Exportar a Windows Media Video.

  • EXE independienteBB FlashBack puede exportar el vídeo como un archivo ejecutable (archivo EXE) que reproducirá el vídeo cuando se abra. Tiene controles de reproducción configurables, calidad de imagen "sin pérdidas" y puede conseguir que los archivos tengan un tamaño muy pequeño. El archivo EXE se reproducirá sólo en PC con Windows.
    Los formatos EXE y Flash son los únicos formatos que admiten elementos interactivos como cuadros de texto y botones del tipo "haga clic para continuar".
    Para obtener más información, consulte Exportar a EXE independiente.

  • AVI
    Un formato muy popular para reproducir vídeos. Sin embargo, exportar a AVI puede resultar complicado para usuarios poco técnicos porque se ha de elegir un códec para codificar el vídeo. La calidad de imagen y el tamaño del archivo dependen en gran medida del códec utilizado. Si un ordenador no dispone del códec que utilizó para codificarlo, probablemente no pueda reproducir el archivo AVI y los códecs de los que puede estar seguro que están instalados en todos los ordenadores con Windows, puede que no ofrezcan buenos resultados.
    Para saber más, consulte Exportar a AVI

  • MS Powerpoint (PPT)
    BB FlashBack puede guardar su vídeo como un archivo Powerpoint con el vídeo incrustado en la primera diapositiva.
    Se requiere MS Office 2000 o versiones posteriores que incluyan Powerpoint para exportar a este formato.
    Para obtener más información, consulte Exportar a MS Powerpoint.

Deseo enviárselo a otros usuarios de BB FlashBack, BB FlashBack Express o BB TestAssistant:

Tan solo tiene que enviarles el archivo de vídeo FlashBack (FBR) que creó con el programa BB FlashBack. Los usuarios podrán reproducir el archivo sin ningún problema. Además, el archivo FlashBack suele ser tener un tamaño más pequeño que el de otros formatos.

Quiero mostrar el vídeo en una página web

El modo más fácil de mostrar un vídeo en una página web es cargándolo en un sitio de hospedaje de vídeos y usando el código "incrustado" que ofrecen para el vídeo. Para obtener más información, consulte Cargar vídeos.

Si quiere una calidad mayor o elementos interactivos en el vídeo, tendrá que exportar a Flash y copiar la exportación a Flash en su servidor web. Consulte Mostrar una exportación a Flash en una página web para más información.

Los formatos WMV y QuickTime también pueden insertarse en páginas web. Consulte Mostrar un vídeo de QuickTime en una página web.

Quiero grabar el vídeo en un CD:

Puede exportar su vídeo a los formatos Flash, QuickTime, WMV y EXE. El formato que le proporcione mejor calidad de imagen con un tamaño de archivo menor dependerá del contenido del vídeo. El formato EXE suele generar archivos de menor tamaño si se graban aplicaciones corrientes de Windows. Si su vídeo contiene escenas con movimiento o muchas fotografías, los formatos que le proporcionarán un menor tamaño de archivo son Flash, QuickTime y WMV.


La ventana principal de la Grabadora

La ventana principal de la Grabadora le permite cambiar fácilmente las opciones principales de la grabación y comenzar a grabar.

Los ajustes de grabación le permiten seleccionar qué grabar:

  • Pantalla completa (o pantallas en caso de que tenga más de un monitor)

  • Una ventana

  • Una región

Active la opción "Grabar sonido" para grabar el sonido. Tendrá que elegir una fuente, normalmente los altavoces del PC o el micrófono y puede fijar los niveles de grabación. Consulte, Grabación de sonido para obtener más información.

Active la opción "Grabar cámara web" para grabar desde una cámara web conectada. Consulte Grabar vídeo con la cámara web.

Active la opción "Minimizar a la bandeja/controles flotantes durante la grabación" para minimizar la Grabadora mientras está grabando. Seleccione entre minimizar a la bandeja de iconos o a controles flotantes utilizando la configuración del menú Herramientas.


El menú principal de la Grabadora

Cuando la Grabadora está minimizada, puede visualizar el menú principal haciendo clic en el icono de bandeja o presionando el botón de la flecha hacia abajo de la parte derecha de la barra de herramientas flotante.

Las opciones del menú de arriba a abajo:

  • Mostrar la Grabadora de BB FlashBack: restaura la Grabadora cuando está minimizada para mostrar su ventana principal

  • Grabaciones recientes: Este submenú permite acceder a las diez últimas grabaciones para abrirlas, exportarlas o volver a grabarlas. Para obtener más información, consulte el submenú del archivo de vídeo.

  • Reproducir: muestra un diálogo de selección del archivo e inicia el Reproductor de BB FlashBack para reproducir el vídeo seleccionado.

  • Grabar: inicia la grabación inmediatamente utilizando la configuración actual.

  • Opciones: muestra la ventana Opciones de grabación.

  • Pausa: pausa la grabación. Solo está disponible durante la grabación.

  • Añadir marcador: disponible solo durante la grabación. Le permite añadir un marcador mientras graba. Se detendrá la grabación y se mostrará una ventana en la que puede introducir el nombre del marcador.

  • Reiniciar la grabación: vuelve a inciar la grabación desde el principio. Se eliminará todo lo que se haya grabado hasta ese momento.

  • Detener: disponible solo durante la grabación. Detiene la grabación.

  • Ayuda: muestra el archivo de ayuda que está consultando en este momento.

  • Soporte técnico: utilice la opción Reportar problema a Blueberry de este submenú para informar a Blueberry sobre cualquier problema que pueda experimentar cuando utilice BB FlashBack. Consulte Reportar problemas para más información.

  • Comprar BB FlashBack: no se mostrará una vez que haya adquirido el producto. Tiene dos opciones.

  • Adquirir licencia: muestra una ayuda sobre cómo comprar una licencia.

  • Adquirir BB FlashBack en línea: seleccione esta opción para acceder a nuestra tienda en línea. Consulte Adquirir una licencia para obtener más información.

  • Introducir/Revisar la licencia: muestra una ventana en la que puede introducir la clave de licencia y el nombre del propietario que le proporcionó Blueberry para activar la licencia de BB FlashBack.

  • Minimizar a la bandeja: muestra la Grabadora como un icono de la bandeja de sistema al minimizarse.

  • Minimizar a los controles flotantes: muestra la Grabadora como una barra de herramientas flotante al minimizarse.

  • Buscar actualizaciones: seleccione esta opción para comprobar en internet si hay alguna versión más actual de BB FlashBack.

  • Acerca de: muestra un cuadro Acerca de en el que puede ver la versión del programa y la licencia. También le permite registrarse y adquirir la licencia.

  • Salir: cierra la aplicación de la Grabadora.


El menú emergente del archivo de vídeo

El submenú del archivo de vídeo

Todas las opciones de la lista de vídeos grabados recientemente tienen un submenú:

Las opciones del menú de arriba a abajo:

  • Abrir: Abre el vídeo en el Reproductor de BB FlashBack y reproduce automáticamente el archivo de vídeo seleccionado.

  • Adjuntar a nuevo informe de errores: Esta opción sólo está visible si ha instalado BB BugReporter. Al seleccionar esta opción, se inicia la aplicación Bug Reporter, se crea un informe de errores nuevo y se adjunta el archivo de vídeo seleccionado.

  • Reproducir Flash: Seleccione esta opción para reproducir un vídeo de Flash que fue exportado previamente a partir de este archivo de vídeo. Si el vídeo seleccionado no se exportó a Flash, no se mostrará está opción.

  • Exportar a Flash: Seleccione esta opción para exportar a un archivo de vídeo Flash. Para más información, consulte Exportar a Flash.

  • Exportar a AVI: Seleccione esta opción para exportar a un vídeo AVI. Para más información, consulte Exportar a AVI.

  • Exportar a WMV: Seleccione esta opción para exportar a un vídeo WMV. Para más información, consulte Exportar a WMV.

  • Exportar a EXE independiente: Seleccione esta opción para exportar a formato EXE independiente. Para más información, consulte Exportar a EXE.

  • Exportar a Powerpoint: Seleccione esta opción para exportar a un archivo Powerpoint. Para más información, consulte Exportar a MS Powerpoint.

  • Enviar por correo electrónico: Abre un mensaje nuevo en su cliente de correo predeterminado y adjunta el vídeo en el formato seleccionado. Hay 3 formatos para elegir: archivo FlashBack FBR nativo, Macromedia Flash y AVI.

  • Volver a grabar: Empieza a grabar un vídeo nuevo con el mismo nombre que el archivo de vídeo seleccionado. La nueva grabación se sobreescribe y reemplaza al archivo de vídeo seleccionado.

  • Eliminar del menú: Elija esta opción para eliminar el archivo de vídeo seleccionado de la lista de vídeos grabados recientemente.

  • Guardar como: Elija esta opción para guardar el vídeo con otro nombre de archivo.

  • Borrar: Elija esta opción para borrar el archivo de vídeo seleccionado y eliminarlo de la lista de vídeos grabados recientemente.

  • Explorar: Elija esta opción para abrir la carpeta que contiene el archivo de vídeo seleccionado en el Explorador de Windows

  • Copiar ruta de archivo al portapapeles: Copia la ruta completa y el nombre del archivo de vídeo como texto en el portapapeles.


La ventana Opciones de la Grabadora

Utilice esta ventana para ajustar la configuración de la grabación, como las opciones de presentación, el sonido, la cámara web y otras opciones más avanzadas.

Esta configuración se utilizará la próxima vez que seleccione Grabación rápida o Grabar. El asistente de grabación tomará esta configuración como la predeterminada.

En la ventana Opciones de la Grabadora hay más opciones disponibles que en el asistente de grabación.

Para mostrar la ventana Opciones de la Grabadora:

  1. Desde el menú principal de la Grabadora, seleccione Opciones...
    O
    En la ventana principal de la Grabadora seleccione Opciones en el menú Herramientas.

La ventana de opciones de la Grabadora tiene las siguientes pestañas:

  • Presentación: utilice esta opción para establecer la configuración para mostrar las ventanas durante la grabación y cómo aparecerán las ventanas de BB FlashBack durante la grabación y en el vídeo final. Para más información, consulte Opciones para mostrar las ventanas.

  • Sonido: utilice esta pestaña para seleccionar cuándo se grabará sonido y el formato y compresión que se utilizará.

  • Cámara web: seleccione si desea grabar un vídeo desde una cámara web y el dispositivo y formato que se usará. Para más información, consulte Grabar vídeo con la cámara web.

  • Pulsaciones de teclas: las opciones relacionadas con la captura de las teclas pulsadas se configuran en esta pestaña. Para más información, consulte el apartado "Capturar pulsaciones de teclas".

  • Tecla de acceso rápido: seleccione esta opción para definir una hotkeytecla de acceso rápido que puede usar para que aparezca la ventana emergente de los controles de grabación durante la grabación. Para más información, consulte Configuración y uso de las teclas de acceso rápido.

  • Tamaño de archivo: utilice esta pestaña para seleccionar las opciones que limiten el tamaño de un archivo de vídeo. Para más información, consulte Limitar el tamaño del archivo de vídeo.

  • Modo de grabación: utilice esta pestaña para cambiar el modo de grabación o el número de fotogramas capturados por segundo. Para más información, consulte Modos de grabación y rendimiento.

  • Varios: esta pestaña contiene la configuración relacionada con las opciones de inicio y la variedad de retardos que BB FlashBack inserta entre ciertas operaciones al inicio de la grabación. Para más información, consulte Personalizar los retardos.

  • Avanzado: Esta pestaña contiene opciones avanzadas relativas principalmente al rendimiento.

  • Programación: utilice estos ajustes para que BB FlashBack grabe en un tiempo establecido o cuando una aplicación concreta se ejecute o se cierre. Para obtener más ayuda, consulte Grabación programada.


Ventanas de controles de la Grabadora

Añadir un marcador durante la grabación

Mientras que la grabación está en proceso puede añadir un marcador utilizando una ventana emergente.

Para que aparezca la ventana emergente durante la grabación:

  1. Pause la grabación seleccionando Pausa en el menú principal de la Grabadora o utilizando las teclas de acceso rápido (en caso de que las haya definido, consulte Definir y usar las teclas de acceso rápido).

  2. Seleccione "Añadir marcador" en el menú principal de la Grabadora. Introduzca un nombre en el campo Marcador y haga clic en Añadir para añadir el marcador en ese punto de la grabación. Para continuar grabando, haga clic en el botón Continuar.


Utilizar la Grabadora en modo flotante, bandeja o barra de tareas frecuentes

Utilizar la Grabadora cuando está minimizada

La Grabadora de BB FlashBack se puede minimizar a la bandeja de iconos o a controles flotantes:

  • En la bandeja de iconos:
    La Grabadora aparece como un icono en la bandeja de sistema. Para acceder a sus funciones haga clic sobre el icono y seleccione en su menú emergente.

  • Flotando sobre el escritorio:
    La Grabadora aparece como un conjunto de controles que flotan sobre el escritorio. Para comenzar a grabar o reproducir un vídeo, haga clic en los botones Grabar y Reproducir. Puede acceder al mismo menú que se ve en el modo Icono de bandeja al hacer clic en el botón de la flecha hacia abajo. La barra de herramientas se puede colocar en cualquier lugar del escritorio de Windows. Puede modificar su posición al hacer clic sobre el logotipo de FlashBack de la parte izquierda y luego arrastrar.

Modifique cómo se ha de minimizar la Grabadora seleccionando una opción en el menú Herramientas.


Con BB FlashBack puede grabar las tres cosas.

Grabación de sonido

BB FlashBack le permite grabar voces con cualquier micrófono que conecte a su ordenador.

Consulte Grabación de Sonido.

Grabar vídeo con la cámara web

Si conecta una cámara web a su ordenador, BB FlashBack le permitirá grabar un vídeo con la cámara web al tiempo que graba el escritorio. Después podrá reproducirlo en modo vídeo con imagen incrustada.

Consulte Grabar vídeo con la cámara web.

Grabar ventanas, áreas o a pantalla completa

Con BB FlashBack puede grabar las tres cosas.

Consulte Grabar ventanas y áreas de la pantalla.

Grabar sistemas multimonitor

BB FlashBack le permite grabar varios monitores simultáneamente en un solo vídeo.

Consulte Grabación de sistemas multimonitor.

Configurar las opciones para mostrar las ventanas mientras graba

Para reducir la anchura y la altura de sus vídeos, BB FlashBack le permite disminuir la resolución de pantalla mientras graba.

Los efectos gráficos de Windows como las animaciones o la atenuación de los menús generan archivos de mayor tamaño y ralentizan la reproducción de los vídeos en ordenadores con poca potencia. Para evitarlo, puede desactivar estos efectos durante la grabación

Consulte Opciones para mostrar las ventanas.

Grabación continua y limitación del tamaño del archivo

Este programa le permite grabar de forma continua y limitar el tamaño del archivo de vídeo generado.

Consulte Limitar el tamaño del archivo de vídeo.

Modos de grabación

BB FlashBack tiene tres modos de grabación diferentes. Deberá elegir el que más le conviene según el hardware de su ordenador y la versión de Windows que utilice.

Consulte Modos de grabación y rendimiento.

Configurar teclas de acceso rápido

Puede establecer una tecla de acceso rápido para que al pulsarla aparezca una ventana de controles durante la grabación.

Consulte Configuración y uso de las teclas de acceso rápido.


Grabar ventanas y áreas de la pantalla

BB FlashBack puede grabar el escritorio de Windows completo o solo una ventana o una región rectangular. Usted elige si grabar el escritorio completo o una región en la ventana principal de la Grabadora.

Cómo grabar una única ventana:

  1. Seleccione Ventana en los ajustes de grabación en la ventana principal de la Grabadora.

  2. Cuando se le solicite, haga clic en la ventana que desee grabar. Aparecerá un marco rojo alrededor de la misma. Entonces haga clic en "Grabar".

La grabación quedará restringida al área de la ventana seleccionada.

Nota: si mueve la ventana seleccionada, el área grabada no se moverá con ella a no ser que active la opción "Seguimiento de la posición de la ventana durante la grabación" en la pestaña Avanzado de la ventana Opciones.

Si modifica el tamaño de la ventana seleccionada durante la grabación, el tamaño del vídeo no cambiará respecto de sus dimensiones iniciales.

Cómo grabar una región:

  1. Seleccione Región en los ajustes de grabación en la ventana principal de la Grabadora.

  2. Cuando se le solicite, ajuste el tamaño y la posición en el cuadro rojo y haga clic en grabar.

La grabación quedará restringida al área interior del marco morado.

Nota: el tamaño y la posición del marco de la Grabadora no se pueden cambiar durante la grabación.


Grabación con sistemas de dos monitores

Grabación de sistemas multimonitor

Si ejecuta BB FlashBack en un sistema multimonitor, podrá grabar de varios monitores en un solo vídeo.

Nota: el modo de grabación "controlador de captura" sólo puede grabar del monitor primario.

  • Si seleccionó grabar "Uno o más monitores" en los ajustes de grabación en la ventana principal, antes de iniciar la grabación se le pedirá que seleccione los monitores que desea grabar.

  • Si selecciona grabar una ventana o región, puede extenderse a varios monitores. En la grabación se ocultarán las áreas que queden fuera de todos los monitores.


Grabar vídeo con la cámara web

Si dispone de cámara web, BB FlashBack le permite grabar un vídeo desde ella mientras se graba la pantalla. Puede incluir el vídeo de la cámara web en sus vídeos y exportaciones.

Para obtener información sobre cómo ver un vídeo de la cámara web y cómo incluirlo en las exportaciones, consulte Ver vídeo de la cámara web.

Cómo Grabar vídeo con la cámara web:

  1. En la ventana principal de la Grabadora, active la opción "Grabar cámara web".
    O
    En la ventana Opciones de la Grabadora, seleccione la pestaña Cámara web y active la opción "Capturar vídeo desde cámara web".

  2. Seleccione el dispositivo desde el cual desea capturar el vídeo.

  3. Haga clic en el botón Opciones para cambiar el tamaño del vídeo de la cámara web y ajustar el brillo, el contraste, etc.

Nota: no verá el vídeo de la cámara web en la pantalla durante la grabación, lo verá después cuando reproduzca el vídeo en el Reproductor de BB FlashBack.


Modos de grabación

Establezca el modo de grabación en la pestaña Modo de grabación de la ventana Opciones de la Grabadora. BB FlashBack tiene 3 modos de grabación.

  • GDI - - es un modo de uso general que funciona bien en una variedad de equipos y situaciones, en todas las versiones de Windows.

  • MPEG - este modo es el mejor para grabar vídeo con movimiento. Sin embargo, los equipos con menos potencia lo tendrán difícil para grabar escritorios grandes a una velocidad de fotogramas alta con este modo.

  • Controlador de captura - funciona muy bien grabando aplicaciones de Windows "normales" que no contengan animación ni gráficos en moviemiento. Particularmente en los equipos más antiguos podría proporcionar mejor rendimiento que otros modos. No puede grabar el modo Aero de Vista.

Modo "Auto"

BB FlashBack también tiene un modo "auto" que intenta escoger el mejor modo para su equipo y situación. Si detecta un reproductor multimedia en funcionamiento, seleccionará el modo mpeg si el equipo es capaz de ejecutarlo a una buena velocidad de fotogramas. Si no se detecta ningún reproductor multimedia, o el equipo no tiene la suficiente potencia para ejecutar el modo mpeg, seleccionará el modo GDI. Si el equipo no tiene suficiente potencia para usar el modo GDI, seleccionará el modo controlador de captura.

Para usuarios de Vista y Windows 7

Los modos GDI y MPEG pueden grabar el modo de gráficos Vista/7 "Aero".

El modo controlador de captura obligará a Windows a usar el modo de gráficos "básico", pero puede funcionar mejor y ofrecer vídeos más fluidos que el modo GDI grabando gráficos "básicos" de Windows.

Establecer los fotogramas por segundo

Si usa los modos GDI o MOEG puede ajustar los fotogramas que se grabarán por segundo.

Cuanto mayor sea el número de fotogramas por segundo (FPS), más fluido será el vídeo final, pero puede que afecte al rendimiento del ordenador mientras se graba.

Cuanto menor sea el número de FPS, mejor será el rendimiento del equipo durante la grabación, pero los movimientos del vídeo final serán menos fluidos.

BB FlashBack intentará establecer un valor predeterminado de FPS razonable, per la velocidad ideal depende en gran medida de lo que intente grabar, así que puede que consiga mejores resultados con la experiencia.

Solucionar problemas por bajo rendimiento

Para más información, consulte Solucionador de problemas con la grabación de vídeos.


Grabar sonido

Mientras graba la actividad del escritorio de Windows, BB FlashBack también puede grabar sonido a través de un micrófono conectado a su ordenador. Esta pista de sonido se guardará en el archivo de vídeo.

Cómo activar la grabación de sonido:

  • Puede marcar el cuadro "Grabar sonido" en la ventana principal de la Grabadora o en la pestaña Sonido de la ventana Opciones de la Grabadora. .

La ventana principal de la Grabadora le da acceso a los ajustes principales, mientras que la pestaña Sonido de la ventana Opciones de la Grabadora le permite acceder a más ajustes avanzados.

El dispositivo de sonido

BB FlashBack elegirá el dispositivo de sonido predeterminado automáticamente. Para la mayoría de los PCs esto es suficiente pero para aquellos que tengan más de una tarjeta de sonido, es posible que tenga que seleccionar un dispositivo distinto al predeterminado. Diríjase a la pestaña Sonido de la ventana Opciones y seleccione el dispositivo.

El dispositivo de sonido

  1. Micrófono
    Selecciónelo para grabar un comentario desde un micrófono conectado.
    Utilice el control deslizante de nivel y el indicador de volumen a la derecha de la ventana para asegurarse de que el micrófono está conectado y recoge el sonido correctamente. Si BB FlashBack no detecta un micrófono adecuado conectado al dispositivo de sonido seleccionado, esta opción no estará habilitada.

  2. Altavoces
    Seleccione esta opción para grabar lo que se oye por los altavoces del PC.
    Un dispositivo de sonido típico (p.ej. una tarjeta de sonido) tendrá un número de "fuentes" disponibles para grabar. Haga clic en el botón "Seleccionar fuentes" para ver las fuentes que funcionan con los altavoces. Puede seleccionar las fuentes para grabar y ajustar sus volúmenes relativos con los minicontroles deslizantes.

  3. Otras fuentes
    En la ventana de Opciones, en la sección de "Otras fuentes". En la ventana principal se mostrarán estas en la lista desplegable de Fuentes.

    Aquí podría encontrar la fuente "estéreo mix", que puede ser útil para grabar los altavoces del PC o los altavoces del PC y el micrófono juntos en Windows XP.

Grabar los altavoces del PC y el micrófono juntos

En Windows Vista y 7, simplemente seleccione la fuente Altavoces del PC como la fuente principal que desea grabar y:

En la ventana principal, seleccione Micrófono como la "Segunda fuente".

En la ventana de Opciones, seleccione "Grabar el micrófono en una pista separada".

En Windows XP, solo es posible grabar los altavoces del PC y el micrófono si su tarjeta de sonido lo permite, y muchas de ellas no lo permiten. En este caso usted debería:

Revisar cualquier documentación que se adjuntase con la tarjeta

Consultar la configuración del software de controlador que se instala con la tarjeta - habitualmente en el Panel de control de Windows o su bandeja de iconos del escritorio (de manera predeterminada en la parte inferior derecha).

Intentar seleccionar la fuente "estéreo mix", que podría encontrarse en la lista de "Otras fuentes" en la ventana de Opciones o en la ventan principal.

Formatos de audio

Puede seleccionar formatos de sonido en la ventana Opciones pero no en la ventana principal. Al seleccionar diferentes formato de sonido variará la calidad de la grabación y la cantidad de espacio que ocuprará en el archivo de vídeo.

Puede seleccionar:

  1. Velocidad de muestra
    Cuanto mayor sea la velocidad, mejor será la calidad del sonido, pero la pista de sonido ocupará más espacio en el archivo.

  2. Estéreo/Mono:
    El estéreo ofrece mejor calidad de sonido que el mono, pero genera archivos de vídeo de mayor tamaño.

  3. Compresión MP:
    Se debe seleccionar siempre esta opción a no ser que experimente algún problema o bloqueo durante la grabación o la exportación. Si no selecciona esta opción, el tamaño del archivo del vídeo aumentará de forma significativa.
    BB FlashBack utiliza redistribución del códec LAME MP3: www.mp3dev.org.


Solucionador de problemas con la grabación de sonido

Hemos intentado que grabar sonido le resulte lo más sencillo posible, tanto de un micrófono como los sonidos que emite el ordenador.

No obstante, debido a la enorme variedad de funcionalidades de los diferentes equipos y tarjetas de sonido, puede que algunos usuarios experimenten problemas.

Problemas al grabar el micrófono

Problemas al grabar sonidos del ordenador

Problemas con la sincronización de audio y vídeo


Problemas al grabar el micrófono

Si tiene problemas al intentar grabar sonido de un micrófono:

  1. Asegúrese de que tiene un micrófono adecuado conectado en la entrada correcta de la tarjeta de sonido de su equipo.

  2. En la ventana de configuración de sonido de BB FlashBack (diríjase a Herramientas > Opciones > pestaña Sonido), seleccione el botón de opción "micrófono".

  3. En la misma ventana, ajuste el control deslizante de nivel lo más alto posible. Ahora hable en el micrófono. El indicador de nivel verde y rojo de la derecha debería moverse.

    Si el indicador de nivel se mueve, indicará que la Grabadora de BB FlashBack detecta el sonido. Si no se mueve, no se detecta ningún sonido del micrófono y debería seguir los pasos descritos abajo para comprobar que el micrófono funciona correctamente.

  4. En la misma ventana, seleccione la opción Sonidos del PC y haga clic en el botón Seleccionar sonidos para mezclar. Asegúrese de que está habilitada la fuente "micrófono" y el control deslizante de su volumen está posicionado a la derecha. Intente hablar de nuevo por el micrófono y observe si el indicador de nivel se mueve con el volumen del sonido.

  5. Intente grabar del micrófono usando la Grabadora de sonidos de Windows.

    1. Abra la Grabadora desde el botón Inicio de Windows -> Programas -> Accesorios -> Entretenimiento -> Grabadora de sonidos

    2. Seleccione la opción Propiedades de audio en el menú Editar.

    3. Haga clic en el botón Volumen para el dispositivo de Grabación de sonido.

    4. Asegúrese de que la fuente "micrófono" está seleccionada en la ventana "Controles de grabación".

    5. En la Grabadora de sonidos, haga clic en el botón Grabar y hable por el micrófono.

    6. Haga clic en Detener y el botón << y reprodúzcalo. Si no oye la grabación, su PC y Windows no están configurados correctamente para permitir la grabación desde el micrófono. Si oye la grabación, pruebe ahora a grabar con BB FlashBack, usando el micrófono como fuente de sonido.

  6. Compruebe que puede usar el micrófono en otras aplicaciones como Skype y MSN Messenger. Si funciona en estas, debería funcionar en BB FlashBack.

Si puede usar el micrófono adecuadamente en otras aplicaciones de Windows, pero sigue sin poder grabar sonido desde el micrófono en BB FlashBack, haga clic en el botón Solucionador de problemas en la ventana Opciones de la Grabadora de la pestaña Sonido (Grabadora de BB FlashBack > Opciones > pestaña "Sonido"). Le permitirá enviar un correo electrónico al equipo de soporte técnico de Blueberry. Dé tanta información sobre el problema como sea posible e indique si ha seguido los consejos anteriores.


Problemas al grabar sonidos del ordenador

Hemos intentado que grabar sonido le resulte lo más sencillo posible, tanto de un micrófono como los sonidos que emite el ordenador. No obstante, debido a la enorme variedad de funcionalidades de los diferentes equipos y tarjetas de sonido, puede que algunos usuarios experimenten problemas.

Propietarios de PC Dell: Si tiene problemas para grabar sonidos del PC, probablemente se deba a que se ha desabilitado en su PC de forma intencionada. Se hace para prevenir una violación del copyright y lo realizan varios fabricantes, en particular Dell.

La solución probablemente será de naturaleza técnica e implicará editar el registro o instalar dispositivos nuevos y puede que sea específica para su modelo de ordenador.

Le recomendamos que busque "dell --su modelo de ordenador-- no puede grabar sonido" y vea si existe una solución.

Si tiene problemas para grabar sonido del PC:

  1. Asegúrese de que la fuente de sonido seleccionada sea "Altavoces de su PC"
    En la pestaña Sonido de la ventana Opciones de la Grabadora, seleccione la opción Altavoces de su PC. El indicador de "nivel" coloreado de la derecha debería moverse cuando se reproduzcan sonidos a través de los altavoces o los auriculares del PC. Si el indicador no se mueve, tendrá que cambiar la configuración de la grabación de sonidos. Vea el paso 2 más abajo.

  2. Asegúrese de que las fuentes "estéreo mix" o "onda" están seleccionadas
    Haga clic en el botón Seleccionar sonidos para mezclar... en el paso o la pestaña Sonido. Aparecerá la ventana "Fuentes de sonido del PC" que muestra las fuentes seleccionadas para la grabación. Asegúrese de que las fuentes "estéreo mix" y "onda" están seleccionadas y de que sus controles de volumen deslizantes están a la derecha. Compruebe si BB FlashBack está grabando los sonidos del PC correctamente reproduciendo sonidos y mirando el indicador de nivel. Si se mueve, los sonidos se grabarán. Si no, pruebe el paso 3 más abajo.

    Nota:     algunos equipos requieren que seleccione la fuente Estéreo mix con un programa instalado con los controladores de sonido. BB FlashBack no puede hacerlo. Encontrará el programa de sonido en el Panel de control de Windows y tendrá un nombre como "SoundMax" o "SigmaTel Audio".

  3. Pruebe "otras fuentes"
    En algunos equipos la fuente de sonido correcta no está visible en la ventana "Fuentes de sonido del PC". En el paso o la pestaña Sonido, seleccione el botón Otras fuentes y seleccione "Estéreo mix" u "onda" (pruebe con ambas) en la lista desplegable, si están disponibles. Una vez más, reproduzca sonidos y observe el indicador de nivel en la ventana Configuración de sonido de BB FlashBack.

    Si sigue sin poder grabar sonidos del PC:

  4. Actualice los controladores de su tarjeta de sonido
    Actualizar o reinstalar controladores de la tarjeta de sonido puede habilitar la grabación de sonidos del PC.

  5. Busque en Internet
    A vecer necesitará una revisión específica para su equipo. Utilice un motor de búsqueda para buscar el fabricante y el modelo de su portátil o (si tiene un ordenador de mesa) de la tarjeta de sonido, y "no se puede grabar de los altavoces".

  6. ¿Sigue sin poder grabar sonidos?Algunos PC y portátiles no pueden grabar sonidos por el diseño. Está deshabilitado deliberadamente para evitar la violación del copyright.

    Quizá pueda habilitarlo haciendo cambios en el registro o instalando una versión diferente de los controladores de la tarjeta de sonido. Sin embargo, es imposible grabar sonidos del PC en algunos equipos.

    Esta página describe cómo descargar controladores alternativos que arreglen el problema en portátiles Dell Latitude e Inspiron :
    http://www.ekhoury.com/2006/08/25/sigmatel-stereo-mix-support-for-dells/

    Esta página describe una corrección para portátiles Inspiron, pero hay que editar el registro. Atención: podría deshabilitar la tarjeta de sonido o algo peor si cometiera un error al editar el registro.
    http://forum.notebookreview.com/showthread.php?t=156400

    Como alternativa, busque el modelo de su equipo y "no se puede grabar de los altavoces". La solución puede estar allí.


Problemas con la sincronización de audio y vídeo

Algunos equipos pueden tener problemas con la sincronización de audio y vídeo, en particular con vídeos largos. Estos problemas dependen en gran medida del hardware de sonido específico de su PC.

Puede realizar una prueba en la Grabadora BB FlashBack que habilitará opciones para corregir los problemas de sincronización de sonido.

  1. Vaya a la pestaña Sonido de la ventana Opciones de la Grabadora.

  2. Haga clic en el botón Prueba de sincronización.

La prueba tardará unos 30 segundos en completarse. Si encuentra problemas de sincronización, habilitará la opción "Sincronización de sonido adicional" (que se encuentra en la pestaña "Avanzado" de la ventana "Opciones de la Grabadora"). El uso de esta opción implica un retardo en la detención de la grabación mientras se procesa y se comprime el sonido.


Capturar pulsaciones de teclas

BB FlashBack puede capturar pulsaciones de teclas mientras realiza la grabación y mostrarlas durante la reproducción. De este modo, puede mostrar al espectador las acciones del usuario (como las pulsaciones de teclas para determinadas funciones) que se podrían mostrar de otro modo en el vídeo.

Dado que esta función podría mostrar de forma no intencionada los caracteres de una contraseña, BB FlashBack puede ocultar esos caracteres con asteriscos por defecto.

Nota: BB FlashBack no puede ocultar con asteriscos las contraseñas que se introduzcan en campos de páginas web o en sesiones de escritorio remoto. Los caracteres se guardarán en el registro de pulsaciones y se podrán ver en el visor del registro de teclas del Reproductor de BB FlashBack.

Cómo activar la grabación de pulsaciones de teclas:

  1. En la ventana Opciones de la Grabadora, diríjase a la pestañaPulsaciones de teclas

  2. Marque o desmarque la casilla Capturar pulsaciones según corresponda.

Marque la casilla Sustituir caracteres de la contraseña por "*" para ocultar o mostrar los caracteres de las contraseñas cuando se activa la función de captura de pulsaciones.

Para obtener más información sobre la visualización de las pulsaciones de taclas durante la reproducción, consulte Ver pulsaciones de teclas.


Limitar el tamaño del archivo de vídeo

BB FlashBack puede limitar el tamaño del archivo de vídeo creado. No hay ningún límite establecido por defecto, pero quizá quiera habilitar esta opción para que BB FlashBack pueda grabar de forma continua sin llenar gradualmente todo el espacio disponible en disco.

Se pueden elegir dos modos:

Limitar por tiempo

Seleccione esta opción para que BB FlashBack cree archivos de vídeo que sólo contengan un número establecido de minutos. Por ejemplo: seleccione esta opción y establezaca 5 como el número máximo de minutos grabados y luego grabe 10 minutos. El archivo de vídeo final contendrá los 5 minutos de grabación más recientes.

Para establecer el número de minutos que BB FlashBack grabará en un solo archivo de vídeo:

  1. Abra la ventana Opciones de la Grabadora y seleccione la pestaña Tamaño de archivo.

  2. Seleccione el botón Limitar por tiempo

  3. Introduzca un valor en el campo de entrada Limitar a. Éste será el número de minutos que BB FlashBack grabará en un solo archivo de vídeo.

Limitar por tamaño

Selecciones esta opción para que BB FlashBack cree archivos de vídeo que no excedan nunca cierto tamaño. Por ejemplo: seleccione esta opción y establezca 5Mb como el tamaño máximo del archivo de vídeo. El vídeo final creado tendrá aproximadamente 5Mb o menos de tamaño (si no ha grabado suficiente tiempo como para llegar al límite).

Para establecer el tamaño máximo de un archivo de vídeo:

  • Abra la ventana Opciones de la Grabadora y seleccione la pestaña Tamaño de archivo.

  • Seleccione el botón Limitar por tamaño".

  • Introduzca un valor en el campo de entrada Limitar a. Éste será el tamaño máximo de un solo archivo de vídeo.


Configuración y uso de las teclas de acceso rápido

La Grabadora BB FlashBack le permitirá configurar una combinación de teclas de acceso. Esto sirve para dos cosas:

  1. Si presiona la tecla de acceso rápido durante la grabación, se abrirá la ventana emergente Grabación. Desde esta ventana puede detener, pausar o reiniciar la grabación.

  2. Si presiona la tecla de acceso mientras la Grabadora BB FlashBack se está ejecutando en la bandeja del sistema, aparecerá la ventana Opciones de la Grabadora.

Para configurar una tecla de acceso:

  1. Abra la ventana Opciones de la Grabadora y entonces seleccione la pestaña Teclas de acceso rápido.

  2. Coloque el cursor sobre el campo Tecla de acceso rápido y presione la combinación de teclas que desee asignar a la tecla de acceso rápido. El campo Tecla de acceso rápido mostrará la combinación.

  3. Haga clic en Aceptar. Ahora la Grabadora BB FlashBack responderá a esa tecla de acceso.


Solucionador de problemas con los modos de grabación

Solucionador de problemas con la grabación de vídeo

Nos hemos esforzado por asegurar que BB FlashBack pueda grabar la pantalla a una velocidad de fotogramas buena. Sin embargo, debido a la gran variedad de funcionalidades de los diferentes equipos y tarjetas de vídeo, es posible que algunos usuarios no puedan grabar ciertas aplicaciones con una calidad alta.

Calidad mala / movimiento entrecortado al grabar vídeo con movimiento

  • Asegúrese de estar usando el modo MPEG, no el modo GDI ni el modo controlador de captura.

  • Grabe sólo la ventana del reproductor de vídeo, no todo el escritorio.

  • Experimente con la configuración de FPS en el paso "Modo de grabación" del asistente. Puede que obtenga una grabación más fluida al reducir los FPS ya que esto reduce la carga de CPU.

Grabar aplicaciones del tipo reproductor de vídeo/multimedia acarrea un rectángulo negro en la grabación donde debería estar el vídeo

Esto se debe a que el reproductor de vídeo usa "capas", una función aceleradora de vídeo del hardware que no se puede grabar.

Tendrá que obligar al programa a no usar capas, bien usando una configuración de BB FlashBack o cambiando una configuración en el propio reproductor de vídeo.

  • En Windows XP: En el paso "Mode de grabación" del asistente de grabación, haga clic en el botón "Más opciones". En la ventana "Más opciones", active la función "Deshabilitar la aceleración de hardware". Antes de que ocmience la grabación, BB FlashBack le pedirá que haga clic en un botón y deshabilite la aceleración de hardware.

    Nota: para grabar algunas aplicaciones reproductoras multimedia, tendrá que iniciarlas después de haber deshabilitado la aceleración de hardware para que no intenten usar capas. Y para grabar algunos reproductores de vídeo (p.ej. KM Player), tendrá que cambiar la configuración manualmente para que no usen capas, porque no detectan que el uso de capas está deshabilitado.

  • En Windows Vista o 7: para grabar el reproductor de vídeo, tendrá que encontrar una función en la aplicación que deshabilite la aceleración de hardware o las capas. El nombre de la función variará de aplicación a aplicación.

El modo controlador de captura está deshabilitado tras la instalación

A veces el controlador requiere que se reinicie Windows antes de permitir su selección. Si el modo Controlador de captura está deshabilitado en el paso Modo de grabación o en la ventana Opciones, puede que sea este el motivo.

Si observa un mensaje sobre el software de ASUS al instalar BB FlashBack y ejecutar la Grabadora, se deberá a que BB FlashBack ha detectado software incompatible con el controlador y no lo ha instalado. Consulte esta entrada de P+F.

Cómo enviar un correo electrónico al soporte técnico de Blueberry:

Si tiene dificultades con los modos de grabación y el rendimiento, puede enviar un correo electrónico a nuestro equipo de soporte técnico para que le ayude.

  1. Abra la ventana Opciones de la Grabadora y seleccione la pestaña Modos de grabación.

  2. Haga clic en el botón Solucionador de problemas y seleccione Enviar un correo electrónico a soporte técnico.

  3. En el asistente, describa el problema lo más detalladamente que pueda. Si quiere que le respondan, incluya su dirección de correo electrónico.

  4. El asistente enviará un correo electrónico directamente a nuestro equipo de soporte técnico. Se adjuntarán datos sobre las especificaciones de su PC. Esto NO contiene información personal, sólo una descripción del hardware de su PC.


Grabación programada

BB FlashBack puede iniciar y detener la grabación en la hora indicada. También puede iniciar y detener la grabación cuando una aplicación específica se inicia o se cierra.

Para iniciar y detener una grabación en una hora concreta:

  1. Abra la ventana Opciones de la Grabadora y seleccione la pestaña Programación.

  2. Active la opción "Utilizar programación".

  3. Establezca la hora de inicio en la opción "Iniciar a las (hora)" y la hora de finalización en la opción "Detener a las (hora)".

  4. Salga de la ventana Opciones e inicie la grabación normalmente. Tras hacer clic en el botón Grabar verá un mensaje para informarle de que la próxima grabación está programada. La ventana principal de la Grabadora permanecerá abierta o se minimizará como siempre y la grabación se iniciará a la hora fijada.

Tras realizar una grabación programada esta opción se desactiva, de manera que la próxima grabación pueda realizarse normalmente, sin programación.

Para iniciar y detener una grabación cuando se inicia o se cierra una aplicación:

  1. Abra la ventana Opciones de la Grabadora y seleccione la pestaña Programación.

  2. Active la opción "Utilizar programación".

  3. Active la opción "Si aparece una aplicación específica". Esto significa que BB FlashBack esperará a que aparezca la aplicación específica y cuando lo haga comenzará a grabar. Si la aplicación no aparece antes de la hora de inicio establecida, BB FlashBack comenzará a grabar a esa igualmente.

    Puede especificar la aplicación que hay que tener en cuenta proporcionando texto que aparecerá en su barra de título o en su nombre ejecutable (p.ej. iexplore.exe para Internet Explorer).

  4. Si activa la opción "Grabar solo esta aplicación", la grabación tendrá las dimensiones del escritorio completo pero excepto la aplicación que está grabando, el resto aparecerá todo en negro.


Notas del tiempo de grabación

BB FlashBack le permite escribir notas mientras realiza la grabación y mostrarlas en cuadros de texto en el vídeo final.

Cómo activar las notas durante la grabación:

  1. En la ventana de Opciones de la grabadora, vaya a la pestaña de Notas en tiempo de grabación y marque la casilla de Habilitar notas.

  2. Los ajustes de las notas:

    • Podrá ver la ventana de notas si mueve el cursor hacia un lado de la pantalla.

      Configure en qué lado deben activarse las notas con el ajuste "Mostrar ventana de Notas cuando se desplace el ratón a".

    • La grabación se puede pausar automáticamente mientras se muestre la ventana de notas, de manera que no se mostrará en el vídeo.

      Puede configurarlo con el ajuste "Pausar la grabación cuando aparezca la ventana de Notas".

    • Puede guardar la nota o bien moviendeo el ratón fuera de la ventana de notas o haciendo clic en el botón "Guardar" de la ventana.
      Puede configurar esto con el ajuste "Guardar automáticamente las notas cuando el cursor abandone la ventana de Notas".

    • Pueden crearse cuadros de texto automáticamente a partir de sus notas cuando se abre la grabación en el Reproductor de BB FlashBack.

      Configúrelo con la opción "Generar automáticamente cuadros de texto a partir de notas".

Visualizar Notas en el Reproductor de BB FlashBack

Si activó la opción de "Generar automáticamente cuadros de texto a partir de notas", podrá ver sus notas como cuadros de texto en el vídeo. Se trata de cuadros de texto normales, por lo que se pueden editar y mover como es habitual.

Si la casilla de "Generar automáticamente cuadros de texto a partir de notas" no estaba activada, podrá ver sus notas en un panel en la parte izquierda del vídeo. En caso de que este panel esté oculto, puede visualizarlo de nuevo mediante Ver -> Paneles adicionales -> Registro de teclas en el menú del Reproductor.


Opciones para mostrar la ventana

Opciones para mostrar las ventanas

BB FlashBack puede cambiar la configuración para mostrar las ventanas mientras se graba. Cambiar la configuración puede mejorar el rendimiento mientras se graba y produce archivos más pequeños.

Mejorar el rendimiento y reducir el tamaño del archivo

Existen varios "efectos" gráficos que Windows utiliza para mejorar la apariencia de su interfaz de usuario. Tener estos efectos activados puede afectar al rendimiento de su equipo mientras graba un vídeo o lo reproduce. También pueden derivar en un archivo de vídeo más grande. BB FlashBack incluye opciones para desactivar estos efectos mientras graba. Vuelven a su configuración anterior cuando finaliza la grabación.

Los efectos incluyen:

  • Sombra debajo del cursor del ratón.

  • Efectos de "transición" de la información rápida de los menús y las herramientas, como el fundido de entrada y los menús expansibles.

  • Sombras degradadas en las barras de título de las ventanas.

  • Desplazamiento suave en los cuadros combinados y de listas.

  • El efecto deslizante al abrir los cuadros combinados.

Existen otras dos funciones más de Windows que BB FlashBack puede cambiar de forma temporal mientras se graba para mejorar el rendimiento:

  • Mapas de bits de fondos de pantalla para el escritorio. BB FlashBack puede establecer el fondo del escritorio de un solo color.

  • Mostrar el contenido de la ventana mientras se mueve y se cambia de tamaño. BB FlashBackk puede establecer que Windows sólo muestre el borde de la ventana cuando se mueve o se cambia de tamaño.

Desactivar los "efectos" gráficos de Windows mientras se realiza la grabación:

  1. En la ventana principal de la Grabadora, seleccione Opciones en el menú Herramientas y diríjase a la pestaña Presentación.
    O
    Si la Grabadora está minimizada a un icono de bandeja o a controles flotantes, muestre el menú principal (haga clic en el icono de bandeja o en el botón [image] de los controles flotantes), seleccione Opciones y diríjase a la pestaña Presentación.

  2. Marque la casilla Desactivar "Efectos" gráficos de Windows. BB FlashBack desactivará los "efectos" gráficos al grabar.

  3. Para establecer el mapa de bits del fondo a un solo color o mostrar los bordes de la ventana sólo cuando cambie de tamaño, marque las casillas pertinentes.


Personalizar los retardos

Hay dos retardos personalizables que se pueden configurar en la ventana de opciones de la Grabadora de BB FlashBack.

  1. El retardo que se produce al hacer clic en un botón u opción del menú de la Grabadora de BB FlashBack hasta que se inicia realmente la grabación.

  2. Si ha seleccionado la posibilidad de cambiar el modo de presentación durante la grabación, BB FlashBack puede insertar un retardo entre este cambio y el inicio de la grabación.

Durante ambos retardos se mostrará una pequeña ventana de "inicialización".

Para modificar los retardos personalizables:

  1. Abra la ventana Opciones de la Grabadora y entonces seleccione la pestaña Varios.

  2. Para configurar el retardo 1. de arriba, cambie el valor en el campo Retardo antes de la grabación.

  3. Para configurar el retardo 2. de arriba, cambie el valor del campo Retardo tras cambiar el modo de pantalla.


La ventana del Reproductor

Utilice esta ventana para reproducir y editar sus vídeos.

 | Menús Barras de herramientas Escala de tiempo Barra de fotogramas y objetos Pistas de sonido Vídeo
Galería |

Las diferentes partes de la ventana principal del Reproductor de BB FlashBack:

Menús

Las funciones de cada menú se describen en este archivo de ayuda. Consulte los temas que se incluyen en El menú principal del Reproductor.

Barras de herramientas

Las diversas barras de herramientas ofrecen un acceso rápido a algunas de las funciones que se se usan de forma más habitual.

Para obtener una descripción de sus funciones, consulte los temas que se incluyen en Las barras de herramientas del Reproductor.

Escala de tiempo

La escala de tiempo, junto con la barra de fotogramas, muestra la posición del fotograma mostrado o seleccionado actualmente en el vídeo. La escala de tiempo se marca en segundos o en fotogramas

Barra de fotogramas y objetos

La barra de fotogramas muestra cada fotograma del vídeo como un rectángulo seleccionable. Al seleccionar un fotograma, éste se marcará de color rojo y se mostrará en el área del vídeo.

Los objetos como cuadros de texto e imágenes que ha añadido al vídeo se indican bajo la barra de fotogramas.

Pistas de sonido

Si el vídeo contiene sonido, cada pista de sonido se muestra en una barra debajo de la barra de fotogramas. Puede haber más de una pista de sonido.

Área del vídeo

El área del vídeo ocupa la mayor parte de la ventana del Reproductor y es donde aparece el vídeo cuando se reproduce.

Galería

Este área contiene cuadros de texto, imágenes y otros objetos que puede arrastrar al vídeo. También puede añadir sus propios cuadros de texto y demás a la galería.

Barra de estado

Está dividida en cuatro secciones.

La sección de la derecha muestra la longitud total del vídeo. La segunda sección por la derecha muestra el valor de las teclas pulsadas durante la grabación del fotograma seleccionado.

Las otras dos secciones muestran mensajes para informar al usuario del estado de BB FlashBack cuando está realizando operaciones que pueden ocupar una cantidad de tiempo notable.


La escala de tiempo y la barra de fotogramas

La escala de tiempo

La escala de tiempo muestra la duración total del vídeo, desde el primer fotograma situado en el extremo izquierdo hasta el último. Puede saltar a cualquier punto del vídeo haciendo clic en la escala de tiempo. Si pone el cursor del ratón sobre la escala, aparecerá una imagen en miniatura del vídeo en ese punto, lo que le permitirá navegar por el vídeo fácilmente.

Se mide tanto en segundos como en número de fotogramas. Puede cambiar las unidades de la escala de tiempo en la opción Unidades de la escala de tiempo del menú principal Ver.

Para "arrastrarse" por la escala de tiempo, mantenga presionada la tecla Ctrl mientras que arrastra el cursor a lo largo de la escala de tiempo.

La barra de fotogramas

La barra de fotogramas contiene una imagen de cada fotograma del vídeo, desde el primer fotograma por la izquierda al último por la derecha. Cada fotograma aparece como un rectángulo que se puede seleccionar. Puede seleccionar desde un solo fotograma hasta varios al mismo tiempo para poder editarlos todos de una vez.

Así, la barra de fotogramas es como una versión ampliada de la escala de tiempo. Como cada fotograma dura solo un corto periodo de tiempo (1/25 s, por defecto), la barra de fotogramas suele mostrar solo un fragmento del vídeo.

Si hace clic en algún punto de la escala de tiempo, seleccionará ese momento del vídeo y el fotograma correspondiente. La barra de fotogramas se desplazará automáticamente para mostrar el fotograma seleccionado, que aparecerá en rojo.

Para más información sobre seleccionar fotogramas utilizando la barra de fotogramas, consulte Seleccionar fotogramas.

Para más información sobre fotogramas, consulte el apartado Fotogramas.

Más información sobre la barra de fotogramas

Abajo se muestra una parte de la barra de fotogramas y la escala de tiempo. La escala de tiempo mide el vídeo en segundos.

En la barra de fotogramas aparece un cierto número de franjas para mostrar los objetos (como cuadros de texto, imágenes y sonido), los clics del ratón y las teclas pulsadas en un fotograma determinado.

Cómo mostrar u ocultar la barra de fotogramas y la escala de tiempo:

  1. Seleccione Ver en la barra del menú del Reproductor.

  2. Marque o desmarque las opciones del menú Escala de tiempo y Barra de fotogramas para mostrar u ocultar esos elementos.

Ver objetos

Cuando añade un objeto al vídeo, como un cuadro de texto o una imagen, queda representado como una barra en la sección "Objetos".

En la parte superior aparece un cuadro de texto y luego una imagen.

La duración del objeto se representa con la longitud de la barra.

Puede hacer doble clic sobre la barra para abrir la ventana de Propiedades de ese objeto.

Haga clic sobre la barra y arrástrela para cambiar el punto del vídeo en el que ha de aparecer.

Haga clic sobre el final de la barra y arrástrela para cambiar su duración.

Ver efectos de zoom

La imagen de ejemplo muestra un efecto de zoom. Los efectos de zoom aparece de este modo en la barra de fotogramas:

El efecto empieza en el fotograma señalado con [image] y termina en el fotograma señalado con [image].

Para más información sobre esta función, consulte Acerca de los Efectos de zoom.

Ver la actividad del ratón

El sector del medio del fotograma muestra la actividad del ratón.

Si los fotogramas de esta barra son de color azul, significa que el cursor del ratón está oculto en esos fotogramas. Para más información sobre ocultar el cursor, consulte Ocultar el cursor.

La ubicación del punto es un indicador sobre la posición del puntero del ratón en el fotograma. El color del punto indica si se ha arrastrado el ratón o si se ha hecho un clic:

Gris: | No se ha movido el ratón.
Negro: | Se ha movido el ratón.
Rojo: | Se ha hecho un clic con el ratón.

Ver pulsaciones de teclas

Para más información sobre esta función, consulte el apartado Ver pulsaciones de teclas.


Ver vídeo de la cámara web

Cámara web / Vídeo con imagen incrustada

BB FlashBack puede mostrar vídeos con imagen incrustada dentro de la grabación de pantalla principal.

Puede grabar de una cámara web conectada mientras graba la pantalla y el vídeo de la cámara web aparecerá incrustado cuando abra la grabación en el Reproductor de BB FlashBack.

O puede importar un archivo de vídeo FLV, AVI o WMV para utilizarlo como vídeo con imagen incrustada.

Para más información sobre la grabación de vídeo con la cámara web, consulte Grabar vídeo con la cámara web.

Cómo importar un archivo de vídeo como vídeo con imagen incrustada

  1. Seleccione el fotograma en el que quiere que comience el vídeo.

  2. Seleccione una opción en el submenú Cámara web / Vídeo con imagen incrustada del menú Insertar.

  3. Seleccione un archivo de vídeo. Se importará como vídeo con imagen incrustada en el fotograma actual.

Nota: debido al gran número de códecs disponibles, no todos los archivos AVI pueden importarse satisfactoriamente.

Modos de mostrar el vídeo de la cámara web

Puede mostrar el vídeo de la cámara web en el vídeo de dos formas:

  • En su propia ventanaEn este modo, el vídeo de la cámara web se muestra en una ventana con su propia barra de título. Esta ventana puede desplazarse a cualquier parte del escritorio, independientemente de la ventana principal del Reproductor de BB FlashBack.
    En este modo, el vídeo de la cámara web no se incluirá en las exportaciones.

  • Insertado en el vídeo
    En este modo, el vídeo de la cámara web se muestra en un marco dentro del vídeo. No se puede mover fuera del vídeo. El color y el grosor del marco se puede configurar en la ventana de propiedades del vídeo de la cámara web.
    En este modo, el vídeo de la cámara web sí se incluirá en las exportaciones.

O puede ocultar el vídeo de la cámara web por completo. Utilice la opción "Mostrar vídeo de la cámara web" del menú Ver para mostrar u ocultar la ventana del vídeo de la cámara web.

Cómo establecer el modo del vídeo de la cámara web:

  1. Haga doble clic en la ventana del vídeo de la cámara web para mostrar la ventana Propiedades.

  2. Seleccione un modo en la ventana Propiedades.

Editar el vídeo de la cámara web

El vídeo de la cámara web se muestra en una barra separada en la barra de fotogramas de BB FlashBack. Esto le permite incluir o excluir vídeos de la cámara web en las selecciones y asi realizar operaciones de edición sobre ellos o no, según prefiera.

Cambie la selección del vídeo de la cámara web haciendo clic en su cabecera a la derecha:


La barra de herramientas Archivo

La barra de herramientas Archivo ofrece acceso con un solo clic a algunas funciones de uso frecuente.

Cómo mostrar u ocultar la barra de herramientas Archivo:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marque o desmarque la opción Barra de herramientas Archivo para mostrar u ocultar la barra de herramientas Archivo.

Los botones:

Abre un archivo de vídeo.

Guarda el vídeo actual.

Carga el vídeo en el servicio de host o servidor FTP seleccionado.

Exporta el vídeo como uno de los formatos de archivo admitidos:

  • Flash

  • Windows Media Video (WMV) (si tiene instalado Windows Media Player v9 o una versión posterior)

  • Quick Time (si tiene instalado QuickTime v7 o una versión posterior)

  • AVI

  • EXE independiente

  • MS PowerPoint (si tiene instalado Office 2000 o una versión posterior, incluido PowerPoint)

Para obtener más información sobre las exportaciones, consulte la sección Exportar vídeos de este archivo de ayuda.


La barra de herramientas del Reproductor

La barra de herramientas del Reproductor ofrece acceso de un solo clic a algunas de las funciones más habituales.

Cómo mostrar u ocultar la barra de herramientas del Reproductor:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marque o desmarque la opción Barra de herramientas del Reproductor para mostrar u ocultar la barra de herramientas del Reproductor.

Botones de reproducción

Inicia o reinicia la reproducción.

Pausa la reproducción.

Botones de navegación

 | Ir al primer fotograma.
 | Ir al último fotograma.
 | Ir al siguiente fotograma
 | Ir al fotograma anterior
Saltar a: | Seleccione un cuadro de texto, imagen o sonido que haya añadido al vídeo para saltar directamente al fotograma en el que aparece ese objeto.

Las diferentes funciones de abajo se pueden seleccionar haciendo clic en la flechita hacia abajo que hay junto a los botones de navegación.

Ir al siguiente fotograma que contenga un clic de ratón.

Ir a la siguiente pulsación de teclas

Ir al siguiente cambio importante en la pantalla

Ir al siguiente marcador

Ir al siguiente cuadro de texto

Ir al siguiente sonido

Ir a la siguiente imagen

Cada una de las funciones anteriores dispone de su correspondiente botón "ir al anterior".


La barra de herramientas Editar

La barra de herramientas Editar ofrece acceso en un solo clic a algunas de las funciones más habituales.

Cómo mostrar u ocultar la barra de herramientas Editar:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marque o desmarque la opción Editar barra de herramientas para mostrar u ocultar la barra de herramientas Editar.

Los botones:

Deshacer la función de edición anterior

Volver a hacer la función de edición desecha anteriormente

Insertar nuevos fotogramas antes del fotograma seleccionado.

Borrar el fotograma seleccionado.

Reduce el vídeo a los fotogramas seleccionados borrando los demás.

Para obtener más información sobre funciones relacionadas con los fotogramas, consulte Fotogramas, Insertar y borrar fotogramas, Combinar fotogramas, Recortar fotogramas y Dividir fotogramas.


La barra de herramientas Recorte

La barra de herramientas Efectos

La barra de herramientas Efectos ofrece acceso con un solo clic a algunas funciones de efectos.

Cómo mostrar u ocultar la barra de herramientas Efectos:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marque o desmarque la opción Efectos para mostrar u ocultar la barra de herramientas Efectos.

Los botones:

 | Editar el resaltado del cursor o de los clics del ratón
 | Añadir o editar un efecto de zoom
 | Borrar el efecto de zoom seleccionado
 | Hacer que BB FlashBack muestre sólo el trozo de vídeo del interior del rectángulo de recorte.
 | Añadir títulos de inicio o de cierre al vídeo.
 | Add Transition
Aplicar efectos | Cambia para mostrar el vídeo con los efectos aplicados o con los efectos en modo "editable".


La barra de herramientas Ver

La barra de herramientas Ver le proporciona acceso con un solo clic a algunas funciones de visualización.

Cómo mostrar u ocultar la barra de herramientas Ver:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marcar o desmarcar la opción Ver para mostrar u ocultar la barra de herramientas Ver.

Los botones:

 | Muestra los archivos de registro creados por programas externos. Solo está disponible para archivos de vídeo creados con BB TestAssistant.
 | Muestra información de configuración del equipo que grabó el vídeo. Sólo está disponible para archivos de vídeo grabados por BB TestAssistant.
Ver: | Seleccionar el ajuste de escala aplicado al vídeo. Ajústelo al tamaño de la ventana.
 | Cambie esta opción para que el área del vídeo ocupe todo el escritorio de Windows con la barra de herramientas sobre él. El resto de la interfaz del Reproductor está oculto.


La barra de herramientas Sonido

La barra de herramientas Sonido le proporciona acceso a algunas funciones con tan solo un clic.

Cómo mostrar u ocultar la barra de herramientas Sonido:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marque o desmarque la casilla Sonido para mostrar u ocultar la barra de herramientas Sonido.

Los botones:

Añadir una nueva pista de sonido.

Añadir un archivo de sonido al fotograma seleccionado.

Consulte Grabar audio e insertarlo en un vídeo

Grabar sonido en un vídeo.

Consulte Grabar audio e insertarlo en un vídeo

Desactiva el audio seleccionado.

Sube el volumen del sonido seleccionado.

Baja el volumen del sonido seleccionado.

Dividir el clip seleccionado en 2 clips.

Consulte Combinar y separar clips y pistas

Dividir el clip en 3 y convertir la selección en un solo clip.

Consulte Combinar y separar clips y pistas

Combinar los clips seleccionados en uno solo.

Consulte Combinar y separar clips y pistas

Combinar las pistas seleccionadas.

Consulte Combinar y separar clips y pistas

Copia el sonido seleccionado.

Consulte Operaciones de edición de sonido.

Corta el sonido seleccionado.

Consulte Operaciones de edición de sonido.

Pegar sonido.

Consulte Operaciones de edición de sonido.

Ajusta el volumen durante la reproducción.

Desactiva el audio durante la reproducción.

Intensifica o atenúa el clip.

Consulte Intensificar o atenuar sonidos


La barra de herramientas Objetos

La barra de herramientas Objetos ofrece acceso con un solo clic a algunas de las funciones más habituales.

Cómo mostrar u ocultar la barra de herramientas Objetos:

  1. En la barra de menús del Reproductor, seleccione el menú Ver y después la opción Barras de herramientas.

  2. Marque o desmarque la opción Barra de herramientas Objetos para mostrar u ocultar la barra de herramientas.

Muestra el cuadro de diálogo de propiedades para el objeto seleccionado actualmente.

Borra el objeto seleccionado actualmente.

Inserta un marcador en el fotograma actual.

Para más información sobre marcadores, consulte Usar marcadores en los vídeos.

Inserta un cuadro de texto en el fotograma actual.

Para más información sobre funciones relacionadas con los cuadros de texto, consulte Cuadros de texto.

Inserta una imagen en el fotograma actual.

Para más información sobre imágenes, consulte Añadir imágenes.

Inserta un botón en el fotograma actual.

Para más información sobre botones, consulte Añadir botones.

Inserta un elemento resaltado en el fotograma actual.

Para más información, consulte Añadir elementos resaltados.

Inserta una flecha en el fotograma actual

Para obtener más información, consulte Añadir flechas

Inserta un efecto de desenfoque en el fotograma actual

Para obtener más información, consulte Añadir efecto de desenfoque


El menú Archivo

Las opciones del menú Archivo:

Grabar vídeo nuevo | Muestra el asistente de grabación para grabar un vídeo nuevo.
Abrir | Abre un archivo de vídeo.
Ce&rrar | Cierra el archivo de vídeo actual.
Guardar | Guarda los cambios realizados en el archivo de vídeo actual.
Guardar como | Guarda el archivo de vídeo actual con un nombre diferente.
Guardar fotogramas seleccionados como vídeo | Guarda los fotogramas seleccionados como un archivo de vídeo de FlashBack nuevo.
Guardar fotograma como mapa de bits | Guarda el fotograma actual como un mapa de bits.
Exportar | Exporta el vídeo a un formato de archivo compatible. Consulte la sección "Exportar vídeos" de este archivo de ayuda.
Utilidad de exportación por lotes | Abre la herramienta de exportación por lotes, que permite la exportación de varios archivos de vídeo de FlashBack a los formatos AVI o Flash. Para más información, consulte Exportación por lotes.
Cargar | Carga el vídeo en un servicio de hospedaje de vídeos o a un servidor de FTP. Consulte Cargar vídeos para más información.
Administrar perfiles de carga | Permite la creación y edición de "perfiles" de carga. Un perfil contiene un tipo de servidor y su ubicación y sus datos de registro. Consulte Crear perfiles de carga para más información.
Propiedades | Muestra información del vídeo actual: tamaño de la pantalla, tamaño del archivo, duración y velocidad de fotogramas.
Copiar en el portapapeles | Copia el nombre del archivo de vídeo en el portapapeles.
Enviar por correo electrónico | Abre un correo nuevo con el vídeo o una exportación adjuntos.
Vídeos abiertos recientemente |
Salir | Cierra el Reproductor de BB FlashBack.


El menú Editar

Las opciones del menú Editar:

Deshacer

Deshace la operación de edición anterior, volviendo al estado anterior a la edición.

Rehacer

Rehace una operación de edición anteriormente deshecha.

Seleccionar fotogramas

Permite seleccionar fotogramas entre dos números de fotograma

Seleccionar todos los fotogramas

Selecciona todos los fotogramas del vídeo.

Seleccionar fotogramas inactivos

Selecciona los fotogramas "inactivos" contiguos al fotograma actual. Los fotogramas inactivos son fotogramas que no contienen actividad del ratón, del teclado ni de la pantalla.

Borrar fotogramas

Borra uno o más fotogramas.

Para más información, consulte Insertar y borrar fotogramas.

Recortar fotogramas

Recorta el vídeo a los fotogramas seleccionados actualmente, borrando todos los fotogramas no seleccionados.

Insertar fotogramas

Inserta un fotograma nuevo detrás del seleccionado actualmente. Para más información, consulte Insertar y borrar fotogramas.

Combinar fotogramas

Combina un número de fotogramas en uno solo. Para más información, consulte Combinar fotogramas.

Traer al frente

Desplaza el cuadro de texto o la imagen seleccionada actualmente delante de todos los demás objetos de ese fotograma.

Traer adelante

Desplaza el cuadro de texto o la imagen seleccionada actualmente hacia arriba en la lista ordenada de los objetos superpuestos del vídeo para que quede delante.

Enviar al fondo

Desplaza el cuadro de texto o la imagen seleccionada actualmente detrás de todos los demás objetos de ese fotograma.

Enviar atrás

Desplaza el cuadro de texto o la imagen seleccionada actualmente hacia abajo en la lista ordenada de los objetos superpuestos del vídeo para que quede detrás.

Copiar objeto

Copia un objeto seleccionado (cuadro de texto, imagen, elemento resaltado o botón) en el portapapeles de BB FlashBack.

Seleccione un objeto haciendo clic sobre él en el área del vídeo.

Pegar objeto

Pega un objeto previamente copiado en el fotograma actual.

Propiedades del objeto

Edita las propiedades del cuadro de texto o la imagen seleccionada actualmente.

Borrar objeto

Borra el cuadro de texto o la imagen seleccionada actualmente.

Borrar vídeo de la cámara web

Elimina la secuencia de vídeo de la cámara web del vídeo.

Editar zoom

Muestra el cuadro de diálogo de las propiedades del zoom en el que puede editar la velocidad de transición.

Está habilitada si se crea un objeto de zoom en el fotograma seleccionado.

Borrar zoom

Borra el zoom.

Está habilitada si se crea un objeto de zoom en el fotograma seleccionado.

Gráfico de pausa

Marque esta opción para mostrar un gráfico de pausa cuando el vídeo llegue a un punto de pausa en un cuadro de texto o imagen.

Las subopciones le permiten especificar el gráfico usado y su ubicación.

  • Establecer gráficos de pausa. Le permite seleccionar un archivo gráfico que se mostrará cuando se pause el vídeo durante la reproducción.

  • Establecer gráficos de pausa predeterminados. Vuelve a establecer el gráfico de pausa predeterminado proporcionado por BB FlashBack.

  • Establecer la posición de los gráficos de pausa. Le permite establecer la posición en la que aparecerá el gráfico de pausa.

Marcadores

  • Lista de marcadores actuales: Es una lista con todos los marcadores del vídeo. Si selecciona un marcador de esta lista, saltará directamente a ese fotograma.

  • Borrar: Muestra un submenú que contiene los nombres de todos los marcadores del vídeo actual.
    Para borrar un marcador, selecciónelo en este submenú.


El menú Insertar

Vídeo FlashBack | Inserta un vídeo de FlashBack (archivo .FBR en el fotograma actual.
Texto | Añade un cuadro de texto que aparecerá en el fotograma seleccionado actualmente. Para obtener más información sobre los cuadros de texto, consulte Cuadros de texto.
Marcadores | Añade un marcador al fotograma actual. Para obtener más información sobre marcadores, consulte Usar marcadores en los vídeos
Imagen | Añade una imagen en el fotograma actual. Para más información sobre imágenes, consulte Añadir imágenes.
Flecha | Inserta una flecha en el fotograma actual Para obtener más información, consulte Añadir flechas
Botón | Añade un botón en el fotograma actual. Para más información sobre botones, consulte Añadir botones
Resaltar | Añade un elemento resaltado en el fotograma actual. Para más información, consulte Añadir elementos resaltados.
Sonido | Añade un archivo de sonido como pista nueva que empezará en el fotograma actual. Para más información, consulte Conceptos básicos de la edición de sonido.
Marca de agua | Añade una imagen de marca de agua al vídeo. Para más información, consulte Añadir una marca de agua
Pausar | Añade una pausa al fotograma actual. Para más información, consulte Pausas.
Cámara web / Vídeo con imagen incrustada | Le permite importar un archivo de vídeo FLV, AVI o WMV como vídeo con imagen incrustada o como vídeo de cámara web.
Archivo de vídeo | Inserta un archivo de vídeo en el vídeo a partir del fotograma actual. Para más información, consulte Insertar archivos de vídeo
Desenfoque | Inserta un efecto de desenfoque al vídeo. Para obtener más información, consulte Añadir efecto de desenfoque
Clics del ratón | Inserta un clic de ratón en el fotograma seleccionado.


El menú Ver

Escala de tiempo

Muestra u oculta la escala de tiempo.

Barra de fotogramas

Muestra u oculta la barra de fotogramas.

Barra de estado

Muestra u oculta la barra de estado.

Barras de herramientas

Hay 4 subelementos en esta opción del menú para mostrar u ocultar las barras de herramientas Editar, Archivo, Reproductor y Recorte.

Unidades de la escala de tiempo

Hay 2 subelementos en esta opción del menú para seleccionar las unidades que se muestran en la escala de tiempo: segundos o fotogramas.

Vista en miniatura de la escala de tiempo

Le permite seleccionar el tamaño de la imagen en miniatura del vídeo que se muestra cuando pasa el cursor por la escala de tiempo o la barra de fotogramas.

Registro de teclas

Muestra la ventana del registro de teclas, que muestra todas las pulsaciones de teclas que se han grabado en el vídeo.

Consulte Ver pulsaciones de teclas.

Modo barra de pulsaciones

Puede elegir 2 modos distintos de mostrar las pulsaciones de teclas:

  • Sin formato: muestra todas las pulsaciones que se han realizado en el fotograma.

  • Oración: agrupa las pulsaciones de teclas por palabras.

Tamaño del vídeo

Los subelementos de esta opción del menú permiten controlar el tamaño en pantalla del vídeo.

  • 25%-100%: los vídeos se mostrarán al 100% de manera predeterminada, es decir, en su tamaño original. Se puede reducir el tamaño seleccionando una opción menor que 100%.

  • Otros: esta opción muestra un cuadro de diálogo en el que puede introducir el porcentaje de tamaño con el que desee que se muestre el vídeo.

  • Ajustar el vídeo a la ventana: seleccione esta opción para aumentar o reducir el tamaño del vídeo para que se ajuste automáticamente a la ventana del Reproductor de BB FlashBack en su tamaño actual.

  • Ajustar la ventana al vídeo: seleccione esta opción para aumentar o reducir el tamaño de la ventana del Reproductor de BB FlahsBack de modo que se ajuste al tamaño actual del vídeo.

Pantalla completa

Seleccione esta opción para que el vídeo ocupe toda el área del escritorio de Windows, con la barra de herramientas en la parte superior de la pantalla. Se ocultará el resto de la interfaz del Reproductor.

Vista en pantalla completa

Seleccione qué partes de la interfaz de usuario desea que se muestren en el modo pantalla completa.

De manera predeterminada solo estará visible la escala de tiempo. Al marcar opciones en este submenú puede hacer que la barra de fotogramas y las barras de herramientas sean también visibles.

Desplazamiento automático

Hay 3 opciones en el submenú Desplazamiento automático:

  • Desactivado: seleccione esta opción para desactivar el desplazamiento automático. Si el tamaño del vídeo es mayor que el de la pantalla, tendrá que desplazarlo manualmente para ver lo que le interese.

  • Ratón en el centro: seleccione esta opción para que BB FlashBack desplace el vídeo automáticamente para que se muestre siempre el cursor del ratón en el centro de la pantalla.

  • Ratón cerca del centro: seleccione esta opción para que BB FlashBack desplace el vídeo automáticamente para mostrar el cursor del ratón en el área central de la pantalla.

Ver información del equipo

Los archivos de vídeo creados con BB TestAssistant incluyen información sobre el equipo en el que se realizó la grabación. Seleccione esta opción del menú para obtener más información.

Ver archivos de registro externos

Muestra los archivos de registro creados por programas externos. Solo está disponible para archivos de vídeo creados con BB TestAssistant.

Ver vídeo en ventana separada

Si tiene varios monitores, seleccione esta opción para mostrar el vídeo en pantalla completa en un monitor secundario y la barra de herramientas, la escala de tiempo y otros controles en el monitor principal.

Cambiar modo de la cámara web

Las imágenes de la cámara web se pueden mostrar en una ventana aparte o insertadas en el vídeo. Utilice esta opción del menú para elegir uno de los dos modos.

Consulte Ver y editar vídeos de la cámara web.

Mostrar el vídeo de la cámara web

Seleccione esta opción para ajustar la visibilidad del vídeo de la cámara web.


El menú Vídeo

Las opciones de este menú son:

Reproducir

Inicia la reproducción o continúa si se había pausado.

Velocidad de reproducción

Establece la velocidad de reproducción a x4, x2, normal, 1/2 o 1/4.

Adelantar

Se desplaza al siguiente fotograma.

Atrás

Se desplaza al fotograma anterior.

Primer fotograma

Se desplaza al primer fotograma del vídeo

Último fotograma

Se desplaza al último fotograma del vídeo

Marcador previo

Se desplaza al anterior fotograma que contenga un marcador.

Siguiente marcador

Se desplaza al siguiente fotograma que contenga un marcador.

Clic de ratón anterior

Se desplaza al anterior fotograma que contenga un clic de ratón.

Siguiente clic de ratón

Se desplaza al siguiente fotograma que contenga un clic de ratón.

Bucle

Marque esta opción para que el vídeo se reproduzca de forma continua en un bucle.

Pausado

Esta opción del menú tiene 4 subopciones:

  • Pausar clics de ratón: Marque esta opción para pausar la reproducción en cada fotograma que contenga un clic de ratón.

  • Pausar marcadores: Marque esta opción para pausar la reproducción en cada fotograma que contenga un marcador.

  • Pausar cuadros de texto: Marque esta opción para pausar la reproducción en cada fotograma que contenga un cuadro de texto. Para más información sobre cuadros de texto, consulte "Cuadros de texto".

  • Ignorar pausas en el vídeo: Marque esta opción para ignorar las pausas que estuvieran insertadas en el vídeo.

Para más información sobre la adición de pausas en los vídeos, consulte Insertar una pausa en el vídeo.

Ir a fotograma

Le permite saltar directamente a un fotograma o punto en el tiempo específico del vídeo.

Buscar texto

Utilice esta opción para saltar al fotograma en el que se haya insertado un texto específico. Se puede usar para buscar el texto introducido en las barras de título, con lo que podría usarlo para encontrar el fotograma en el que aparece una aplicación.


El menú Sonido

Añadir nueva pista de sonido

Añadir una nueva pista de sonido.

Añadir sonido

Añadir un archivo de sonido al fotograma seleccionado.

Consulte Grabar audio e insertarlo en un vídeo

Grabar sonido

Grabar sonido en un vídeo.

Consulte Grabar audio e insertarlo en un vídeo

Silenciar vídeo

Desactiva el audio seleccionado.

Aumentar el volumen del sonido

Sube el volumen del sonido seleccionado.

Reducir el volumen del sonido

Baja el volumen del sonido seleccionado.

Procesamiento del nivel de volumen

Dos funciones para ecualizar el volumen en un vídeo:

  • Hacer que múltiples clips tengan la misma sonoridad (normalización)

  • Nivelar el volumen en un clip (compresión)

Consulte Procesamiento del nivel de volumen para obtener más información.

Eliminar ruido

Elimina el ruido de fondo del audio.

Consulte Eliminar ruido.

Intensificar/atenuar clip

Intensifica o atenúa el volumen del clip seleccionado.

Consulte Intensificar o atenuar sonidos.

Dividir clip de sonido

Divide el clip en 2 o 3 clips en el punto seleccionado.

Consulte Combinar y separar clips y pistas

Combinar clips de sonido

Combinar los clips seleccionados en uno solo.

Consulte Combinar y separar clips y pistas

Combinar pistas de sonido

Combinar las pistas seleccionadas.

Consulte Combinar y separar clips y pistas

Copiar sonido

Copia el sonido seleccionado.

Consulte Operaciones de edición de sonido.

Cortar sonido

Corta el sonido seleccionado.

Consulte Operaciones de edición de sonido.

Pegar sonido

Pegar sonido.

Consulte Operaciones de edición de sonido.

Opciones de sonido

Le permite seleccionar el dispositivo de reproducción por defecto y la edición y exportación de audio en MP3.

Consulte La ventana Opciones de sonido.


El menú Efectos

Aplicar efectos de zoom y de recorte | Los efectos de zoom y de recorte pueden no aplicarse, para poder editarlos, o aplicarse, para que pueda ver cómo cambian la apariencia del vídeo.
Añadir zoom | Añade un efecto de zoom en el fotograma actual.
Añadir transición | Añade una transición al fotograma actual. Creará una transición entre el fotograma anterior y el actual.
Establecer rectágulo de recorte | Permite al usuario posicionar y cambiar el tamaño del rectángulo de recorte.
Reproducir en el rectángulo de recorte | Restringe la reproducción del vídeo mostrando únicamente lo que aparece dentro del rectángulo de recorte.
Realizar recorte permanente | Modifica el vídeo de forma permanente para que sólo contenga lo que aparece dentro del rectángulo de recorte actual.
Resaltar cursor | Establezca las propiedades del cursor resaltado: el tamaño, el color, la opacidad del círculo que lo rodea y si los clics se resaltan con círculos.
Mostrar pulsaciones de teclas invisibles | Crea automáticamente cuadros de texto que muestran las pulsaciones de teclas "invisibles" como las teclas de función. Consulte Mostrar pulsaciones de teclas invisibles para obtener más información.
Títulos de inicio/cierre | Añade "títulos" (texto y/o imagen) sobre un fondo sólido liso al inicio o al final del vídeo. Consulte Títulos de inicio y de cierre para obtener más información


El menú Herramientas

Las opciones del menú Herramientas

Opciones del Reproductor | Configura el dispositivo reproductor de sonido si BB FlashBack busca automáticamente actualizaciones y otras opciones. Para obtener más información, consulte La ventana Opciones del Reproductor.
Opciones de grabación | Shows the Recorder options window. Para más información, consulte La ventana Opciones de la Grabadora.
Extraer FBR de la exportación EXE | Toma un archivo EXE esportado desde BB FlashBack y extrae y guarda el archivo FBR del que fue originalmente exportado (las exportaciones EXE contienen el archivo FBR).
Convertir archivo AVI a vídeo de FlashBack | Abre un vídeo AVI y lo convierte en un archivo de vídeo de FlashBack (.FBR). Para obtener más información, vea Convertir archivos AVI en vídeos de FlashBack.


El menú Acciones

Ocultar / Mostrar la cámara web en los fotogramas seleccionados

Establece la visibilidad de la cámara web en los fotogramas seleccionados.

Submenú Cursor del ratón:

Traer cursor al frente

Coloca el cursor delante de otros objetos del vídeo como cuadros de texto e imágenes.

Enviar cursor al fondo

Coloca el cursor detrás de otros objetos del vídeo.

Ocultar el cursor en los fotogramas seleccionados

Oculta el cursor durante la reproducción del vídeo en los fotogramas seleccionados.

Mostrar el cursor en los fotogramas seleccionados

Muestra el cursor en los fotogramas seleccionados si se había ocultado previamente.

Volver a grabar el cursor del ratón

Le permite volver a grabar los movimientos del ratón.

  • En fotogramas seleccionados

  • Para todo el vídeo

Para más información sobre esta función, consulte Volver a grabar el cursor del ratón.

Suavizar movimientos del ratón

Corrige los movimientos del ratón en una selección de fotogramas para que se desplace de forma más fluida de la posición en el primer fotograma a la posición en el último fotograma de la selección.

Para más información, consulte Suavizar los movimientos del ratón.

Restablecer imágenes de acción del ratón

Utiliza las animaciones predeterminadas o personalizadas en lugar de las animaciones de acción del ratón guardadas en el vídeo.

Consulte Animaciones de acciones del ratón para más información.

Submenú Recortar:

Establecer rectágulo de recorte | Permite al usuario posicionar y cambiar el tamaño del rectángulo de recorte.
Reproducir en el rectángulo de recorte | Restringe la reproducción del vídeo mostrando únicamente lo que aparece dentro del rectángulo de recorte.
Realizar recorte permanente… | Modifica el vídeo de forma permanente para que sólo contenga lo que aparece dentro del rectángulo de recorte actual.

Submenú Velocidad del vídeo:

Acelerar los fotogramas seleccionados | Utilice esta opción para acelerar la reproducción de parte del vídeo por medio de un factor seleccionable.
Ralentizar los fotogramas seleccionados | Utilice esta opción para ralentizar la reproducción de parte del vídeo por medio de un factor seleccionable.

Submenú Seleccionar inactividad:

Definir inactividad | Le permite definir una sección "inactiva" como la ausencia de anotaciones, movimiento del ratón o pulsaciones de teclas.
Seleccionar la sección inactiva siguiente | Selecciona la siguiente sección inactiva desde el fotograma actual.
Seleccionar la sección inactiva anterior | Selecciona la sección inactiva anterior desde el fotograma actual.
Borrar todas las secciones inactivas | Borra toda las secciones inactivas del vídeo.


El menú Ayuda

Las opciones del menú Ayuda:

Ayuda de BB FlashBack

Muestra este archivo de ayuda.

Soporte técnico

BB FlashBack incluye funciones que le permiten informar a Blueberry Software de problemas con la aplicación.

  • Habilitar/Deshabilitar la ejecución automática del registro: activa el registro interno para BB FlashBack.

  • Informar de un problema a Blueberry: muestra un asistente que le guiará por el proceso de enviar un informe de problemas a Blueberry.

Para más información, consulte Informar de problemas.

Adquirir BB FlashBack Pro

No se muestra una vez comprado.

Tiene 2 subopciones:

  • Adquirir una licencia: muestra la ayuda para comprar una licencia

  • Comprar BB FlashBack Pro: abre una página en el sitio web de Blueberry donde puede comprar una licencia en línea.

Introducir/revisar clave de licencia

Muestra una ventana en la que puede introducir o revisar la clave de licencia y el nombre de propietario que le proporcionó Blueberry para obtener la licencia completa de BB FlashBack.

Buscar actualizaciones

Busca una nueva versión de BB FlashBack. Si la encuentra, le dará la opción de descargarla e instalarla.

Acerca de

Muestra el cuadro "Acerca de" que muestra los números de las versiones de BB FlashBack, muestra el correo electrónico y los enlaces web para el soporte técnico y le permite introducir una clave de licencia.


Ver pulsaciones de teclas

BB FlashBack ofrece dos formas de ver las pulsaciones de teclas durante la grabación de un vídeo: la ventana Registro de teclas y la Barra de teclado.

La ventana Registro de teclas

Muestra todas las teclas pulsadas durante la grabación del vídeo. Puede buscar una palabra específica o saltar al fotograma en el que se ha escrito. Para más detalles, consulte La ventana Registro de teclas.

La barra de teclado

Es una sección de la barra de fotogramas que muestra las teclas pulsadas en cada fotograma. Para más información, consulte La barra de teclado.

Nota: las pulsaciones de teclas no se capturan al grabar con Windows NT4.


La ventana Registro de teclas

Muestra todas las teclas pulsadas durante la grabación del vídeo. Puede buscar una palabra específica o saltar al fotograma en el que se ha escrito.

Cómo mostrar la ventana Registro de teclas:

En el Reproductor, seleccione la opción Registro de teclas del menú Ver.

La ventana Registro de teclas puede flotar sobre el área del vídeo o estar "anclada" a un lado del área del vídeo. Utilice los botones "Acoplar" y "Desacoplar" para seleccionar la configuración que prefiera.

Modos de visualización

La ventana puede mostrar los datos de las pulsaciones de teclas de dos modos: "Sin formato", que muestra todas las pulsaciones de teclas en una secuencia y "Oración", que agrupa las pulsaciones en palabras y líneas y es más fácil de leer.

El modo Oración trata de simplificar la presentación mostrando los resultados de las ediciones y correcciones. Por ejemplo, si un usuario ha escrito mal "Tesoro":

Tesiro

Y luego corrige la palabra pulsando tres veces la tecla Retroceso y vuelve a escribir "oro", en la ventana Registro de teclas, en el modo Oración, vería:

Tesoro

BB FlashBack ha combinado las pulsaciones de teclas. Sin embargo, sólo puede hacerlo en casos sencillos, en los que se usan la tecla Retroceso, las flechas y la tecla Suprimir.

Aún más, cada pulsación de teclas u oración se puede mostrar con una marca de tiempo: el tiempo, en relación al inicio del vídeo, en el que se tecleó.

Cómo buscar una palabra tecleada en el vídeo:

  1. En la ventana Registro de teclas, escriba la palabra o parte de la palabra en el campo Buscar.

  2. Haga clic en el botón Buscar. BB FlashBack buscará la palabra entre todas las pulsaciones de teclas del vídeo y saltará al fotograma en el que se tecleó la primera letra de esa palabra.

La función Autoubicar

Si la casilla Autoubicar está marcada, cuando el cursor se mueva por la ventana Registro de teclas, BB FlashBack saltará siempre al fotograma en el que se pulsó la tecla que señale el cursor.

Exportar datos de pulsaciones de teclas

Pulse el botón Exportar para que BB FlashBack pueda exportar los datos de las pulsaciones de teclas a XML, ya sea en modo Sin formato o en modo Oración.


La barra de teclado

La barra de teclado es una sección de la barra de fotogramas que muestra las pulsaciones de teclas en cualquier fotograma.

Modos de visualización

La barra de teclado puede mostrar los datos de las pulsaciones de teclas de dos modos: "Sin formato", que muestra todas las pulsaciones de teclas en una secuencia y "Oración", que agrupa las pulsaciones en palabras y líneas y es más fácil de leer.

Aquí tiene un ejemplo de la misma palabra ("test") tecleada durante el vídeo y vista en modo Sin formato y luego en modo Oración.

En el modo Sin formato se vería así:

Puede ver el fotograma en el que se pulsó cada tecla.

En el modo Oración, las pulsaciones se agrupan en una palabra y la barra de teclado se colorea de azul para mostrar la duración de la palabra:

Por tanto, el modo Sin formato ofrece una vista más "detallada" de las pulsaciones de tecla, pero el modo Oración es más fácil de entender.

Para cambiar los modos de visualización de las teclas:

  • Vaya a la opción Modo Registro de teclas en el menú Ver.

Más sobre el modo Oración

El modo Oración trata de simplificar la presentación mostrando los resultados de las ediciones y correcciones. Por ejemplo, si un usuario ha escrito mal "Tesoro":

Tesiro

Y luego corrige la palabra pulsando tres veces la tecla Retroceso y vuelve a escribir "oro", en la ventana Registro de teclas, en el modo Oración, vería:

Tesoro

BB FlashBack ha combinado las pulsaciones de teclas. Sin embargo, sólo puede hacerlo en casos sencillos, en los que se usan la tecla Retroceso, las flechas y la tecla Suprimir.

Más sobre el modo Sin formato

Cuando se ha pulsado más de una tecla en un único fotograma, el modo Sin formato marca el fotograma con un pequeño indicador verde. Para ver todas las pulsaciones de teclas del fotograma, coloque el ratón sobre el fotograma para mostrar la imagen en miniatura. Las teclas aparecen en una lista bajo la imagen.

En el ejemplo de abajo , la "t" y la "e" se pulsaron en el mismo fotograma. Coloco el ratón sobre el fotograma para ver la imagen en miniatura:

Teclas virtuales

Tanto en el modo Sin formato como en el modo Oración, las teclas virtuales tales como las flechas, las teclas modificadoras (p.ej. Ctrl o Alt) y las teclas de función se muestran en azul. En el ejemplo de arriba, el triangulito azul muestra cuando se ha pulsado la barra espaciadora.

Aquí tiene un listado de las teclas virtuales y cómo las representa BB FlashBack en la barra de teclado:


La ventana Opciones del Reproductor

La ventana Opciones del Reproductor contiene algunas funciones adicionales que usa BB FlashBack.

Para mostrar la ventana de opciones, seleccione la opción Opciones del Reproductor en el menú Herramientas.

Opciones de reproducción:

  • Utilice la casilla Volver al principio del vídeo para que el Reproductor vuelva al fotograma inicial del vídeo cuando llegue al final. Si no se selecciona esta opción, el Reproductor mostrará el último fotograma cuando el vídeo acabe.

  • Utilice las casillas Reproducción automática para que el Reproductor empiece a reproducir un vídeo automáticamente cuando se abra desde el menú "Abrir" o haciendo doble clic sobre su icono de Windows.

Opciones de actualización

  • Seleccione la opción Comprobación automática para que BB FlashBack busque nuevas versiones cada día. Si no se selecciona esta opción, tendrá que comprobar las actualizaciones manualmente. Consulte Buscar actualizaciones de BB FlashBack para más información.

  • Seleccione la opción Ayúdenos a mejorar BB FlashBack para que el programa envíe datos de uso cuando busque actualizaciones.

    Nota: esta información se envía de forma totalmente anónima. Nos es de gran ayuda en Blueberry saber si BB FlashBack falla, las funciones que se usan y si ha tenido problemas con la instalación. Estos datos
    pueden influir en futuros desarrollos.

Opciones de sonido:

  • Seleccione el dispositivo de sonido que se usará para reproducir el sonido en el reproductor.

  • Establezca el nivel de compresión MP3 "común" usado para los archivos de sonido que se añaden al vídeo a través de la opción del menú Insertar sonido o del botón de la barra de herramientas.

Opciones avanzadas:

  • Utilice las opciones de Uso de memoria para cambiar la cantidad de memoria que usa BB FlashBack. Si usa más memoria, buscará más rápidamente fotogramas al azar en el vídeo cuando se haga clic en la escala de tiempo durante la reproducción.


Importar de AVI

Convertir archivos AVI a vídeos de FlashBack

BB FlashBack le permite convertir un archivo de vídeo AVI a un vídeo de formato FlashBack (archivo .FBR). Puede abrir el archivo convertido en el Reproductor para añadir texto, sonido, editar fotogramas, etc., como de costumbre.

Nota: la compresión que se usa en los archivos de vídeo de FlashBack está optimizada para grabar aplicaciones de Windows normales, no para vídeo con movimiento. Si convierte un AVI de un programa de televisión, por ejemplo, el zarchivo de vídeo de FlashBack resultante será probablemente mucho mayor que el AVI original.

Nota: esta función sólo ha sido probada y admitida para archivos AVI codificados utilizando estos códecs: fotogramas completos (sin comprimir), Huffyuv, DivX 3 y 5, MS Video 1, capturador de pantalla Techsmith.

Para convertir un archivo AVI a un archivo de vídeo de FlashBack:

  1. En el Reproductor, seleccione Convertir archivo AVI a vídeo de FlashBack en el menú Herramientas.

  2. Introduzca en el campo Nombre de archivo AVI el archivo AVI que desee editar en BB FlashBack.

  3. Introduzca en el campo Nombre de archivo FlashBack el nombre del archivo FlashBack que desee crear.

  4. Marque la casilla Abrir vídeo tras la conversión si desea abrir el vídeo convertido para editarlo en cuanto finalice la conversión.


Opciones de líneas de comandos

El Reproductor se puede abrir con la siguiente línea de comandos:

Flashback Player.exe [/option]

Aquí, el campo opción es opcional, mientras que nombre del vídeo es obligatorio. Si no se muestra ninguna opción, el vídeo se reproducirá normalmente. Puede especificar cualquiera de las siguientes opciones:

  • /e — abrir para editar.

  • /f — exportar a SWF.

  • /v — exportar a AVI.

  • /? or /help — mostrar una lista de opciones disponibles.


Edición de vídeos

Después de grabar un vídeo, BB FlashBack le permite editar el vídeo y el sonido y añadir notas en forma de texto, imágenes y sonidos para mejorar los resultados de visualización.

Notas:

Puede añadir cuadros de texto, imágenes, botones, elementos resaltados o sonidos a un vídeo. Para obtener más información, consulte las secciones Cuadros de texto, Añadir imágenes, Añadir elementos resaltados, Añadir botones, Añadir sonido a un vídeo, Añadir flechas, Añadir marcas de agua y Añadir efecto de desenfoque.

Edición de fotogramas:

Puede borrar o añadir fotogramas. Para más información, consulte la sección Fotogramas.

Efectos de zoom y panorámicos

Puede utilizar el zoom para centrar la atención en la parte del vídeo que prefiera. Consulte la sección Efectos de zoom y panorámicos.

Sonido

Añada archivos de sonido o grabe una nueva pista de sonido para el vídeo. El programa le permitirá editarlos posteriormente. Para más información, consulte la sección Edición básica de sonido.

Recorte:

Utilice la función de recorte para seleccionar y exportar un área más pequeña de la que se grabó originalmente. Consulte la sección Recortar para más información.

Pausas:

Puede insertar pausas en un vídeo, de modo que el reproductor se detenga en un punto determinado hasta que el usuario indique que la reproducción puede continuar. Para más información, consulte Insertar una pausa en un vídeo.


Trabajar con fotogramas

Fotogramas

Como una película convencional que pueda ver en el cine o en la tele, un vídeo de FlashBack es una serie de fotogramas estáticos reproducidos en una secuencia.

Las funciones de edición de fotogramas de BB FlashBack le permiten ajustar con precisión el vídeo eliminando secciones, añadiendo fotogramas vacíos para crear pausas u organizando cómo se verán los cambios en el vídeo.

Cómo funcionan la barra de fotogramas y la escala de tiempo

Los controles de la barra de fotogramas y la escala de tiempo le permiten seleccionar uno o varios fotogramas para que aplicar sobre ellos una función de edición. Para obtener más información, consulte La escala de tiempo y la barra de fotogramas y Seleccionar fotogramas.

Borrar fotogramas

Utilice la función Borrar fotogramas para eliminar errores o cualquier otra cosa no deseada. Consulte Insertar y borrar fotogramas.

Crear una pausa insertando fotogramas

Utilice la función Insertar fotogramas para crear pausas y ralentizar la acción. Consulte Insertar y borrar fotogramas.

Mejorar la apariencia combinando fotogramas

La función Combinar fotogramas reúne todos los cambios de una serie de fotogramas en uno. Esto puede resultar útil para organizar secciones en las que Windows tardaba en mostrar las aplicaciones o en mostrar el contenido de una ventana. Consulte Combinar fotogramas.


Seleccionar fotogramas

Las diferentes operaciones de edición actúan sobre un solo fotograma o sobre un conjunto de fotogramas continuos. Por ejemplo, Añadir texto añadirá un cuadro de texto a un solo fotograma y Combinar fotogramas combina un conjunto de fotogramas en uno solo.

Siempre hay un fotograma actual. Éste está marcado en rojo en la barra de fotogramas y se imagen se muestra debajo en el área del vídeo.

Cómo seleccionar un único fotograma:

Seleccionar un único fotograma es sencillo: simplemente haga clic con el botón izquierdo del ratón en la barra de fotogramas o en la escala de tiempo para mostrar un fotograma en el área del vídeo y resaltarlo en rojo en la barra de fotogramas.

Cómo seleccionar un conjunto de fotogramas:

Hay 2 modos de seleccionar un conjunto de fotogramas:

  1. Mantenga apretada la tecla Mayúsculas mientras hace clic en el punto de inicio y de fin del conjunto. Puede hacer clic en la barra de fotogramas o en la escala de tiempo para definir el conjunto.

  2. Haga clic en el inicio y el fin del conjunto mientras mantiene apretado el botón del ratón, arrastre el cursor a lo largo de la barra de fotogramas o de la escala de tiempo para definir el conjunto.

BB FlashBack muestra los fotogramas seleccionados en rojo.

Puede incluir selecciones de la barra de fotogramas y pistas de sonido, para que una operación de edición actúe en el mismo conjunto a través de múltiples pistas de sonido y de los fotogramas del vídeo.

Si el vídeo incluye un vídeo con cámara web, también puede incluirlo o excluirlo de la selección haciendo clic en la cabecera de la cámara web.

Consulte Más acerca de seleccionar sonidos y fotogramas.

Cómo desplazar el inicio y el fin de un conjunto:

Manteniendo la tecla Mayúsculas apretada, vuelva a hacer clic sobre un fotograma en la barra de fotogramas. Si el fotograma sobre el que ha hecho clic está más cerca del inicio del conjunto que del final, BB FlashBack colocará el inicio del conjunto en ese fotograma. Inversamente, si el fotograma sobre el que ha hecho clic está más cerca del final del conjunto, BB FlashBack colocará el final del conjunto en ese fotograma.

Manteniendo apretada la tecla Mayúsculas y haciendo clic en la barra de fotogramas, puede cambiar los fotogramas de inicio y fin del conjunto.

Cómo ver rápidamente los fotogramas de inicio y fin de un conjunto:

Manteniendo apretada la tecla Ctrl y pulasando las teclas de las flechas izquierda y derecha, el fotograma actual se cambiará por el de inicio y fin del conjunto. Como es habitual, el fotograma actual está resaltado en rojo en la barra de fotogramas y se muestra en el área del vídeo.

Esto puede ser útil por ejemplo al combinar un conjunto de fotogramas, para asegurarse de que el conjunto empieza y acaba exactamente en los puntos correctos.

Cómo seleccionar fotogramas inactivos:

Si hay una secuencia de fotogramas que no contenga ninguna actividad interesante y quiere borrarla, puede usar la función "Seleccionar fotogramas inactivos".

Seleccione un fotograma de la secuencia inactiva, luego seleccione la opción Seleccionar fotogramas inactivos en el menú Editar. Así seleccionará todos los fotogramas sin realizar actividades con el teclado, el ratón ni la pantalla contiguas al fotograma actual.


Insertar fotogramas

Insertar y borrar fotogramas

Borrar fotogramas

Para borrar fotogramas de un vídeo:

  1. Seleccione un solo fotograma o un conjunto de fotogramas. Para obtener más información sobre la selección de fotogramas, consulte Seleccionar fotogramas.

  2. En el menú principal del Reproductor, seleccione Editar y luego Borrar fotograma(s).

    O
    En la barra de herramientas Editar, haga clic en el botón Borrar:

Nota: la función Borrar también borra el sonido seleccionado. Para más información sobre la selección de sonido y fotogramas a la vez, consulte Más sobre seleccionar sonido y fotogramas.

Insertar fotogramas y pausas

La función de insertar fotograma crea uno o más duplicados del fotograma seleccionado actualmente. El efecto de esto es crear una pausa en el vídeo que puede usarse (por ejemplo) para asegurar que ciertos eventos están sincronizados con la aparición y desaparición de cuadros de texto.

Para insertar un fotograma en un vídeo

  1. Seleccione un único fotograma.

  2. En el menú principal del Reproductor, seleccione Editar y luego Insertar fotograma(s).

    O
    En la barra de herramientas Editar, haga clic en el botón Insertar fotogramas:

  3. Introduzca el número de fotogramas nuevos o la duración de la pausa en 1/1000 de segundo que desea insertar en la ventana Insertar fotograma(s) y haga clic en "Aceptar". Los fotogramas duplicados se insertarán detrás del fotograma seleccionado.

Nota: si inserta una pausa en un punto en el que se reproduce un sonido, se le dará la opción de insertar un silencio en el sonido (para mantenerlo en sincronía con los siguientes eventos del vídeo) o de no cambiar el sonido. Lo indicará en la casilla "Insertar silencio en la pista de sonido".


Combinar fotogramas

La función Combinar fotogramas puede resultar útil para ordenar el aspecto del vídeo.

Un ejemplo de cómo usar la función Combinar fotogramas:

Se graba una aplicación mientras se inicia. Esto conlleva muchas ventanas complejas y separadas. En el vídeo, la ventanas individuales parece que no aparecen en el mismo momento, pero son visibles por separado a lo largo de varios fotogramas.

Para mejorar la apariencia del vídeo y que todas las ventanas aparezcan juntas en un solo fotograma, puede combinar los fotogramas que empiezan antes de que aparezca la primera ventana y los que terminan justo después de que aparezca la última. Combinarlos hace que todos estos fotogramas se queden en uno y que todas las ventanas aparezcan juntas.

La combinación no afecta a la longitud total del vídeo. Todos los fotogramas combinados aparecen de idéntico modo en el vídeo resultante.

Cómo combinar fotogramas:

  1. Seleccione una serie de fotogramas. Para más información sobre la selección de fotogramas, consulte Seleccionar fotogramas.

  2. En el menú principal del Reproductor, seleccione Editar y luego Combinar fotogramas.

    O

    En la barra de herramientas Editar, haga clic en el botón Combinar fotogramas:


Recortar fotogramas

BB FlashBack incluye una función para eliminar todos los fotogramas del vídeo que no estén seleccionados.

Cómo eliminar todos los fotogramas que no estén seleccionados:

  1. Seleccione solo los fotogramas que quiera conservar para el vídeo.

  2. En el menú principal del Reproductor, seleccione Recortar fotogramas en el menú Editar.

    O

    En la barra de herramientas Editar, seleccione el botón


Velocidad de fotogramas

La velocidad de fotogramas puede establecerse utilizando el cuadro de diálogo Propiedades. Esta velocidad de fotogramas se usa en la reproducción normal y como predeterminada al exportar vídeos.

Cómo establecer la velocidad de fotogramas de un vídeo:

  1. En el Reproductor, seleccione la opción Propiedades del menú Archivo.

  2. En la pestaña Velocidad de fotogramas establezca el valor de la velocidad de fotogramas de forma adecuada. Por defecto, éste es de 25 fotogramas por segundo. Puede haber ocasiones en que desee reducir este valor para mejorar la reproducción en los equipos con menos prestaciones.


Cuadros de texto

Insertar cuadros de texto

El Reproductor de BB FlahsBack puede añadir cuadros de texto a un vídeo durante su edición para que pueda añadir comentarios.

Cómo insertar un cuadro de texto:

  1. Seleccione el fotograma en el que quiera insertar el cuadro de texto.

  2. En el menú principal del Reproductor, seleccione la opción Texto del menú Insertar.

    o

    En la barra de herramientas Editar, haga clic en el botón Insertar texto:

  3. En la ventana Propiedades del cuadro de texto, teclee las palabras que desea que aparezcan, seleccione el estilo del texto y del cuadro en el que aparece y el tiempo que desea que se muestre el cuadro en el vídeo.

Cómo editar las propiedades de un cuadro de texto:

Hay varias formas de acceder a la ventana de propiedades del cuadro de texto.

  • Haga doble clic en el propio cuadro de texto, en el área del vídeo.

    O

  • Haga clic en el cuadro de texto en el área del vídeo. Aparecerá una línea azul alrededor del cuadro para indicar que está seleccionado. Entonces, seleccione Propiedades del cuadro de texto del menú Editar o haga clic en el botón [image] de la barra de herramientas Editar.

    O

  • Haga doble clic en el fotograma de la barra de fotogramas que contiene la imagen [image], para indicar la apariencia de ese cuadro de texto.

Cuando visualice la ventana "Propiedades del cuadro de texto", podrá modificar el contenido y el estilo del cuadro de texto.

Para obtener más información sobre esta ventana, consulte La ventana de propiedades del cuadro de texto.

Cambiar la duración del cuadro de texto

Los cuadros de texto solo aparecen durante un tiempo determinado. Puede establecer ese tiempo en la ventana Propiedades del cuadro de texto, como se indica en el paso 3 del apartado anterior.

En la barra de fotogramas, podrá ver el icono [image] en el fotograma en el que haya insertado el cuadro de texto y el icono [image] en el fotograma en el que el texto esté oculto. Estos iconos señalan cuándo se mostrará el cuadro de texto y cuándo dejará de ser visible.

Puede modificar el tiempo de aparición en la ventana "Propiedades del cuadro de texto" o haciendo clic y arrastrando los iconos [image] y [image] en la barra de fotogramas. Debe hacer clic, esperar un segundo y arrastrar el icono.

Cómo mover un cuadro de texto:

Ponga el ratón sobre el cuadro de texto en el área de vídeo del Reproductor BB FlashBack y mantenga pulsado el botón izquierdo del ratón. La forma del cursor cambiará y se mostrará como [image], entonces, sin soltar el botón izquierdo del ratón, podrá arrastrar el cuadro de texto a su nueva posición.

También puede introducir las coordenadas de la parte superior izquierda del cuadro de texto mediante la pestaña Posición de la ventana Propiedades del cuadro de texto.

Cómo modificar el tamaño del cuadro de texto:

Puede hacerlo de la misma forma que se modifica el tamaño de cualquier ventana. En la zona del vídeo del Reproductor de BB FlashBack, mueva el cursor sobre uno de los lados o esquinas del cuadro de texto. El cursor cambiará de forma para indicar que ya puede arrastrar el lado o la esquina del cuadro de texto para modificar su tamaño.

También puede hacerlo introduciendo la anchura y la altura del cuadro de texto en píxeles en la pestaña Posición de la ventana Propiedades del cuadro de texto.

Cómo borrar un cuadro de texto:

  1. Haga clic en el cuadro de texto para seleccionarlo.

  2. En el menú principal del Reproductor, seleccione Editar y luego Borrar texto.

    o

    En la barra de herramientas Editar, haga clic en el botón Borrar objeto: .

Pausar el vídeo en un cuadro de texto

Puede hacer que el reproductor se detenga automáticamente cuando aparezca un cuadro de texto para que el usuario tenga tiempo suficiente para leer el texto antes de que continúe la reproducción. Para ello, haga clic en la casilla "Pausar el vídeo en este cuadro de texto..." de la ventana de propiedades del cuadro de texto.


La ventana Propiedades del cuadro de texto

La ventana propiedades del cuadro de texto se usa para cambiar el texto que aparece en un cuadro de texto, el estilo del texto y del cuadro y si el vídeo se pausará en ese cuadro durante la reproducción.

En esta ventana hay 5 pestañas:

  • Propiedades. Introduzca el texto que aparecerá en el cuadro de texto en el campo de entrada Texto. La fuente y el estilo del cuadro se pueden configurar usando los controles de esta pestaña. Consulte más abajo Estilos del cuadro de texto para obtener más información sobre los estilos.

El tiempo durante el que aparecerá el cuadro en el vídeo se introduce en el campo de entrada Duración del texto.

Si desea que la reproducción del vídeo se detenga cuando aparezca este cuadro de texto, marque la casilla Pausar el vídeo en este cuadro de texto....

  • Estilos. Le permite guardar el aspecto actual del cuadro de texto como un "estilo" que pueda aplicar a otros cuadros de texto.

  • Fondo. Los controles de esta pestaña determinan el color de fondo y del borde del cuadro del texto. Puede establecer que el cuadro tenga un relleno degradado, una transición entre dos colores, de arriba a abajo o de izquierda a derecha.

  • Posición. Esta pestaña contiene los controles para ubicar con exactitud el cuadro de texto. Se pueden introducir la posición del píxel de la esquina superior izquierda y la anchura y altura del cuadro.

  • Sombra. Seleccione "dibujar sombra" para que el cuadro de texto arroje una sombra en el vídeo. Establezca el color, el tamaño y la opacidad de la sombra usando los controles de esta pestaña.

  • Transiciones. Puede difuminar el cuadro de texto cuando aparezca y desaparezca estableciendo la duración de sus transiciones.

Estilos del cuadro de texto

Si tiene una combinación de propiedades del cuadro de texto (color, tamaño del texto, fuente, etc.) que le gusta y quiere volver a usarla, puede guardar estas propiedades como un estilo. Luego podrá aplicar este estilo a cualquier cuadro de texto de cualquier vídeo para conseguir el mismo aspecto.

Cómo guardar un estilo:

  1. Maneje las propiedades del cuadro de texto a su gusto.

  2. En la pestaña Propiedades de la ventana Propiedades del cuadro de texto, haga clic en el botón Guardar estilo actual.

  3. Introduzca un nombre de estilo y haga clic en Aceptar.

BB FlashBack crea un estilo con el nombre que haya introducido. Ahora este nombre del estilo aparecerá en la lista desplegable Seleccione estilo del cuadro de texto cuando edite un cuadro de texto en cualquier vídeo.

Para aplicar este estilo a un cuadro de texto, simplemente seleccione el nombre del estilo en la lista desplegable Seleccione estilo del cuadro de texto.

El tamaño y la ubicación del cuadro de texto no se guardan en el estilo.


Añadir imágenes

BB FlashBack le permite mostrar imágenes en sus vídeos.

Cómo añadir un archivo de imagen a un vídeo:

  1. En la barra de fotogramas, seleccione un fotograma en el que quiera añadir una imagen.

  2. En el menú principal del Reproductor, seleccioneImagen en el menú Insertar.

    O
    Haga clic en el botón Insertar imagen: , en la barra de herramientas Editar.

  3. Haga clic en el botón "Cargar imagen" para seleccionar un archivo de imagen. Los formatos de archivo compatibles son: .jpg, .png, .bmp, .gif, .emf, .wmf, o .ico.

Cómo editar una imagen:

Hay varias formas de acceder al diálogo de propiedades de la imagen:

  • Haga doble clic en la propia imagen en el área de vídeo.

    O

  • Haga clic en la imagen en el área del vídeo. Aparecerá una línea azul alrededor de la imagen para indicar que la ha seleccionado. Entonces, haga clic en el botón [image] de la barra de herramientas Editar o seleccione Propiedades de imagen en el menú Editar.

    O

  • Haga doble clic en el fotograma de la barra de fotogramas que contiene el icono [image] para indicar la aparición de esa imagen.

La ventana de propiedades de la imagen le permite realizar los siguientes cambios:

  • Tamaño y posición: puede modificar el tamaño de la imagen a su gusto para ampliar o reducir la imagen original.

  • Opacidad: establece la opacidad de toda la imagen.

  • Color transparente: puede seleccionar el color transparente para la imagen, esto es, que no se mostrará ningún color y se podrá ver el área del vídeo a través de la imagen. Los formatos de imagen PNG de 24 bits y BMP (ARGB) de 32 bits pueden incluir canal alfa (transparencia), de modo que puede seleccionarlo en lugar de establecer el color transparente.

  • Tiempo de aparición: puede elegir entre que la imagen se muestre por un espacio de tiempo o que el vídeo se detenga cuando se muestre la imagen.

  • Transiciones: puede difuminar la imagen cuando aparezca y desaparezca estableciendo la duración de sus transiciones.

Cómo mover una imagen:

Ponga el ratón sobre el cuadro de la imagen y mantenga pulsado el botón izquierdo del ratón. El cursor tomará esta forma [image] y entonces podrá arrastrar la imagen por el área del vídeo a una nueva posición.

También puede cambiar la posición de la imagen en el diálogo de propiedades de la imagen.

Cómo cambiar el tiempo durante el cual se mostrará la imagen:

Tiene varias opciones:

  • Modifique el tiempo en la ventana de propiedades de la imagen

    o

  • En la barra de fotogramas, haga clic y arrastre los iconos [image] y [image] que señalan los fotogramas de inicio y de fin de una imagen. Tiene que hacer clic y mantener durante un segundo, luego arrastrar.

Cómo eliminar una imagen:

  1. Select the Image by clicking it on the movie area.
  2. On the Player main menu, select Edit and then Delete Image.

    or

    On the     Edit toolbar, click the Delete Object button:


Añadir elementos resaltados

BB Flashback le permite añadir elementos resaltados a un vídeo para llamar la atención del usuario sobre ese área del vídeo.

Cómo añadir elementos resaltados:

  1. Seleccione el fotograma en el que quiere añadir el cuadro del elemento.

  2. En el menú principal de Reproductor, seleccione Elementos resaltados en el menú Insertar.
    O
    Haga clic en el botón Elementos resaltados, [image], en la barra de herramientas del Reproductor.

  3. En la ventana "Insertar elemento resaltado" encontrará tres pestañas que le permitirán personalizar el objeto.

    • Pestaña General: teclee el nombre del elemento, seleccione la forma del área resaltada, el color del relleno y el color del borde.

      También puede elegir el grosor del elemento en píxeles, su opacidad y la duración hasta un máximo de 1 segundo. También puede pausar el vídeo cuando se muestre el elemento resaltado y que no continúe la reproducción hasta que se haga clic con el ratón.

    • Pestaña Posición: esta pestaña le permite introducir las coordenadas de la esquina superior izquierda del elemento resaltado.

    • Pestaña Transiciones: puede difuminar el elemento resaltado cuando aparezca y desaparezca estableciendo la duración de sus transiciones.

En la barra de fotogramas, verá esta imagen [image] en el fotograma en el que se haya añadido el elemento resaltado. Puede añadir más elementos resaltados en la barra de fotogramas haciendo clic con el botón derecho del ratón en la barra del tiempo y seleccionando Insertar elemento resaltado.

En la barra de herramientas, el menú desplegable "Saltar a" le permite saltar directamente a un elemento resaltado.

Cómo editar las propiedades de un elemento resaltado:

Hay varias formas de acceder a la ventana de propiedades de los elementos resaltados.

  • Puede hacer doble clic en el propio elemento resaltado
    o

  • puede hacer clic con el botón derecho del ratón en el elemento resaltado y seleccionar "Propiedades".

Puede superponer los elementos resaltados para que aparezcan delante o detrás de otros elementos de la pantalla. Para ello, haga clic con el botón derecho del ratón en el elemento y seleccione las opciones "Traer delante" o "Enviar detrás" del menú.

Cómo mover un elemento resaltado:

El elemento resaltado aparece por defecto en la esquina superior izquierda de la pantalla. Haga clic en el elemento y mantenga pulsado el botón del ratón para arrastrarlo a cualquier parte de la pantalla.

También puede introducir las coordenadas de la esquina superior izquierda del elemento en la pestaña "Posición" de la ventana "Propiedades de la imagen insertada".

Cómo modificar el tamaño de un elemento resaltado:

Ponga el cursor sobre el borde del elemento. El icono del cursor cambiará y aparecerá el de una cruceta para indicarle que ya puede hacer clic y arrastrar con el ratón para modificar el tamaño del elemento.

También puede hacerlo introduciendo la anchura y la altura del elemento en píxeles en la pestaña "Posición" de la ventana "Propiedades de la imagen insertada".

Cómo modificar el tiempo de aparición del elemento resaltado:

Tiene varias opciones:

  • Modifique el tiempo en la ventana Propiedades del elemento resaltado.

    O

  • En la barra de fotogramas, haga clic y arrastre los iconos [image] y [image] , que indican el fotograma de inicio y de cierre del elemento. Deberá hacer clic y mantener pulsado el botón durante un segundo antes de poder arrastrar.

Cómo eliminar un elemento resaltado:

  1. Haga clic en el elemento para seleccionarlo.

  2. En el menú principal del Reproductor, seleccione "Editar" y, después, "Borrar elemento"
    o
    haga clic con el botón derecho del ratón en el elemento resaltado y seleccione "Eliminar".

Pausar el vídeo en el elemento resaltado

Puede hacer que el reproductor se detenga automáticamente cuando aparezca un elemento resaltado para que el usuario tenga tiempo suficiente para leer el texto antes de que continúe la reproducción.

Para habilitar esta función para un elemento resaltado concreto, diríjase a la ventana de la imagen insertada y marque la casilla llamada "Pausar vídeo hasta hacer clic en el ratón..."


Añadir botones

Los botones son objetos interactivos que le permiten abrir una página web, saltar a cualquier punto del vídeo o iniciar o detener la reproducción.

Cómo añadir un botón:

  1. Seleccione el fotograma en el que quiera añadir el botón.

  2. En el menú principal del Reproductor, seleccione Botón en el menúInsertar .

    o

    En la barra de herramientas Editar, haga clic en el botón Insertar botón:

  3. En la ventana de propiedades del botón:

    • Teclee el texto del botón.

    • Seleccione el estilo del texto y el fondo del botón.

    • El tiempo que desea que se muestre.

    • La acción. Puede seleccionar entre las siguientes:

      1. Detener la reproducción

      2. Iniciar la reproducción

      3. Abrir una URL. Para ello, introduzca la dirección de la página web, con o sin el prefijo "http://". Cuando el usuario haga clic en el botón, la página web se abrirá en el navegador por defecto.

      4. Saltar a otro punto del vídeo. Puede hacer que el vídeo salte a un fotograma determinado, a un marcador o a un objeto, como un cuadro de texto, una imagen, un sonido o un botón.

      5. Ejecute Javascript. Puede introducir javascript que será ejecutado al hacer clic sobre el botón. Tenga en cuenta que el javascript no se ejecutará al reproducir el vídeo en el Reproductor de BB FlashBack. Solo se ejecuta por la exportación Flash del vídeo.

        Existe un límite de 400 caracteres para el código javascript pero si necesita ejecutar algo más complejo de lo permitido puede realizar llamadas a funciones de la página web que contenga la exportación Flash.

Cómo modificar el tiempo durante el que se mostrará el botón en pantalla:

Tiene varias opciones:

  • Cambiar el tiempo en la ventana de propiedades del botón

    o

  • En la barra de fotogramas, hacer clic y arrastrar los iconos [image] y [image], que indican el fotograma de inicio y el de cierre del efecto. Tendrá que mantener pulsado el botón del ratón durante un segundo antes de arrastrar el icono.


Añadir flechas

BB FlashBack puede añadir flechas al vídeo para ayudar a enfocar la atención en un detalle.

Cómo añadir una flecha:

  1. Seleccione el fotograma donde desea añadir una flecha.

  2. En el menú principal del Reproductor, seleccione Flecha en el menú Insertar.
    O
    En la barra de herramientas del Reproductor, haga clic en el botón Flecha.

Cambiar la apariencia de la flecha

Para cambiar las propiedades de una flecha puede:

  • Hacer doble clic sobre la flecha.
    O
    Hacer clic con el botón derecho sobre la flecha y seleccionar Propiedades.

En la ventana de propiedades de la flecha verá las siguientes pestañas:

  • Propiedades
    Aquí podrá cambiar con los ajustes:

    • La forma de la flecha al inicio o al fin

    • El ancho del palo y de la punta

    • Su opacidad

    • Durante cuánto tiempo tiene que mostrarse

  • Apariencia
    Aquí podrá cambiar con los ajustes:

    • El tipo de relleno (con líneas o degradado) y el color

    • La apariencia de los bordes

    • La apariencia de la sombra

  • Posición
    Los ajustes de esta pestaña le permiten cambiar la posición y el tamaño de la flecha.

  • Transiciones
    Aquí establecerá cómo aparecerá y desaparecerá la flecha.

Las flechas pueden superponerse delante o detrás de otros elementos de la pantalla al hacer clic sobre un elemento resaltado y seleccionar las opciones de tipo "Traer adelante" y "Enviar atrás" desde el menú.

Cambiar la posición y el tamaño de la flecha

Para mover la flecha, haga clic sobre ella y arrástrela desde su punto central. Para cambiar la posición del palo o de la punta, haga clic sobre el palo o la punta y arrastre. Para hacer la flecha más ancha o más estrecha, cambie la propiedad "Anchura" en la pestaña Propiedades de su ventana de Propiedades.

Cómo borrar una flecha:

Seleccione la flecha haciendo clic sobre ella.

En el menú principal del Reproductor, seleccione Editar y luego Borrar flecha.

o

Haga clic con el botón derecho sobre la flecha seleccionada y seleccione Borrar.


Añadir marcas de agua

Añadir una marca de agua

BB FlashBack le permite añadir una imagen de marca de agua al vídeo. Esta imagen permanece con la posición y el tamaño que usted haya fijado durante toda la duración del vídeo.

Nota: la marca de agua no puede cambiar su tamaño y posición durante el vídeo.

Cómo añadir una marca de agua

  • En el menú Insertar, seleccione Marca de agua.

  • Seleccione un archivo de imagen

Para cambiar la posición de una marca de agua puede hacer clic sobre ella y arrastrarla a cualquier lugar del área del vídeo. Para cambiar su tamaño coloque el cursor sobre uno de sus bordes o esquinas, haga clic y arrastre.


Añadir efecto de desenfoque

Con BB Flashback puede añadir un efecto de desenfoque para oscurecer detalles en el vídeo. Puede utilizar esta función para oscurecer los datos personales de los formularios.

Cómo añadir efectos de desenfoque:

  1. Seleccione el fotograma donde desea añadir el desenfoque.

  2. En el menú principal del reproductor, seleccione "Desenfocar" en el menú "Insertar".

    o

    Haga clic en el botón "Desenfocar" de la barra de herramientas del reproductor

Puede ajustar la intensidad del desenfoque al hacer clic con el botón derecho sobre el mismo, seleccionar "Propiedades" y cambiar los ajustes del "Radio del desenfoque".


Usar la galería

BB FlashBack le permite reutilizar fácilmente cuadros de texto, imágenes y otros objetos añadiéndolos a la Galería. Una vez allí, se pueden añadir a cualquier vídeo simplemente arrastrándolos hasta el mismo.

Cómo añadir un objeto a la galería

  • Puede mantener presionada la tecla Crtl y arrastrar el objeto a la Galería

    o

  • Hacer clic con el botón derecho sobre el objeto y seleccionar "Añadir a la Galería" desde el menú.

Cómo copiar un objeto desde la Galería para insertarlo en el vídeo

  • arrastre el objeto desde la Galería hasta el vídeo.

    o

    o

  • Haga clic con el botón derecho sobre el objeto en la Galería y seleccione "Añadir a vídeo".

Puede editar un objeto en la Galería haciendo doble clic sobre el mismo.

Puede eliminar un objeto de la Galería haciendo clic con el botón derecho sobre el mismo y seleccionando la opción "Borrar" del menú.


Acerca de los Efectos de zoom

BB FlashBack le permite hacer zoom en cualquier parte del vídeo para señalar lo que se muestra en la pantalla.

En esta página encontrará la siguiente información:

Cómo acercar el zoom

Cómo previsualizar el efecto de zoom

Cómo modificar la zona del zoom

Cómo eliminar un efecto de zoom

Cómo modificar el tiempo de transición

Cómo volver a alejar el zoom

Cómo acercar el zoom

  1. Seleccione el fotograma en el que quiera añadir un efecto de zoom.

  2. Haga clic en el botón "Añadir zoom" [image] de la barra de herramientas.

  3. En el cuadro de diálogo Propiedades del zoom, seleccione 'Personalizar área' y haga clic en Aceptar.

  4. Aparecerá un rectángulo verde en la pantalla que señala la zona a la que se aplicará el zoom. Esto es, todo lo que haya dentro del rectángulo verde se agrandará ocupando toda la pantalla.

    El rectángulo verde aparece de esta forma:

    Puede mover el rectángulo verde haciendo clic sobre la cruceta [image] de la esquina superior izquierda y arrastrando con el ratón. Modifique el tamaño del rectángulo haciendo clic en los lados o las esquinas del rectángulo y arrastrando con el ratón.

Cómo previsualizar el efecto de zoom

Haga clic en el botón "Aplicar efectos" de la barra de herramientas para mostrar una vista previa de la exportación del vídeo. Al aplicar los efectos, no podrá ver el rectángulo verde.

Vuelva a hacer clic en el botón "Aplicar efectos" para salir de la vista previa y volver a ver el rectángulo verde en el que puede realizar los cambios necesarios.

Cómo modificar la zona del zoom

Si inserta un efecto de zoom, modificará la vista de todos los fotogramas posteriores. Seleccione cualquier fotograma después del zoom, con el botón "Aplicar efectos" seleccionado, para ver el rectángulo verde que señala el área que se muestra en el zoom.

Si modifica la posición o el tamaño del rectángulo verde en cualquier de los fotogramas, el cambio afectará al resto de fotogramas en los que se haya insertado un zoom. De modo que no tenga que buscar el primer fotograma en el que insertó un zoom para modificarlo.

Cómo eliminar un efecto de zoom

  1. Busque el efecto de zoom en la barra de fotogramas. La forma más sencilla para hacerlo es seleccionar el efecto en el control "Saltar a" de la barra de herramientas para saltar directamente a ese fotograma.
    Verá algo parecido a esta barra de fotogramas:

    Este icono [image] indica el primer fotograma de la transición, en el que empieza el zoom.
    Este icono [image] señala el último fotograma de la transición, en el que termina el efecto.

  2. Haga clic con el botón derecho del ratón en el icono [image] y seleccione "Borrar zoom"
    o
    haga clic en el botón Borrar zoom [image] de la barra de herramientas.

Cambiar la velocidad de transición del efecto de zoom

  1. Busque el efecto de zoom en la barra de fotogramas. La forma más sencilla para hacerlo es seleccionar el efecto en el control "Saltar a" de la barra de herramientas para saltar directamente a ese fotograma.
    Verá algo parecido a esta barra de fotogramas:

    Este icono [image] indica el primer fotograma de la transición, en el que empieza el zoom.
    Este icono [image] señala el último fotograma de la transición, en el que termina el efecto.

  2. Arrastre los iconos [image] o [image] de la barra de fotogramas para modificar el inicio y el final de la transición
    o
    haga doble clic en el icono [image] para ver la ventana de propiedades del efecto de zoom.

Cómo alejar el zoom

Si inserta un efecto de zoom, modificará también la vista de los fotogramas posteriores. Si acerca el zoom y, después, desea volver a alejarlo para mostrar de nuevo toda la pantalla, tendrá que añadir un segundo efecto de zoom.

Alejar el zoom y mostrar toda la pantalla

  1. Busque el fotograma en el que quiera alejar el zoom.

  2. Haga clic en el botón "Añadir zoom" [image] de la barra de herramientas.

  3. En la ventana de propiedades del zoom, seleccione "Vídeo completo" para establecer el área que desea mostrar y haga clic en "Aceptar".

El zoom se alejará en ese punto del vídeo.


Función de recorte

Después de grabar un vídeo, puede que solo quiera mostrar una parte de la zona grabada.

Utilice la función de recorte de BB FlashBack para recortar el vídeo en un área más pequeña y tenerlo automáticamente desplazado para mantener el ratón visible.

Cómo recortar un vídeo:

  1. Abra el archivo con el Reproductor de BB FlashBack y haga clic en el botón de recorte [image] para iniciar la función de recorte..
    También puede seleccionar la opción "Rectángulo de recorte" del menú Efectos.

  2. Aparecerá un rectángulo azul que indica el tamaño al que se reducirá el área de la grabación.
    Modifique el tamaño y la posición del rectángulo a su gusto.

Para finalizar la función de recorte, haga clic de nuevo en [image] .

Vista previa del vídeo recortado:

  1. Haga clic en el botón Aplicar efectos de la barra de herramientas o seleccione la opción "Aplicar efectos" del menú Efectos.

    Nota    : la función Aplicar efectos también aplicará los efectos de zoom que haya añadido. Muestra exactamente el resultado que obtendrá al exportar el vídeo (a excepción de los efectos de ajuste de escala u otro tipo de efectos que haya añadido antes de exportarlo).

Autodesplazamiento de vídeos recortados

El rectángulo de recorte puede seguir al ratón para mantenerlo visible. Utilice las opciones del menú Efectos -> Autodesplazamiento de vídeos recortados para que el ratón quede en el centro o cerca del centro del vídeo.

Cuando el desplazamiento está configurado para el rectángulo de recorte, los efectos de zoom que usted añada solo podrán cambiarse de tamaño pero no moverse debido a que se posicionarán automáticamente para mantener el ratón visible.

Cómo eliminar el área exterior:

Para reducir el tamaño del archivo de FlashBack (.FBR) puede eliminar la zona que se encuentre fuera del rectángulo de recorte.

Para ello, seleccione la opción "Recorte permanente" en el menú Efectos.


Resaltar el cursor

De manera predeterminada, BB FlashBack dibuja un círculo amarillo alrededor del cursor del ratón. Si desea cambiar el color, la opcidad, el tamaño y el contorno del círculo, o que no aparezca, utilice la opción Resaltar cursor del menú Efectos.

Nota: Si utiliza la opción 'rastro del cursor' de Windows, el círculo no se verá.


Suavizar los movimientos del raton

BB FlashBack le permite suavizar los movimientos del ratón en los fotogramas seleccionados.

El ratón se moverá suavemente de la posición en la que está en el primer fotograma seleccionado a su posición en el último fotograma seleccionado, deteniéndose para hacer los clics necesarios por el camino.

Use esta función para eliminar los saltos molestos en los movimientos del ratón.

Cómo suavizar los movimientos del ratón en una parte del vídeo:

  1. Seleccione los fotogramas en los que desee suavizar los movimientos del ratón. BB FlashBack hará que el ratón se mueva suavemente de su posición en el primer fotograma seleccionado a su posición en el último fotograma seleccionado.

  2. Seleccione la opción 'Suavizar movimientos del cursor' del menú Acciones -> Cursor.


Ocultar el cursor

BB FlashBack puede ocultar el cursor durante la reproducción. Puede seleccionar una serie de fotogramas y elegir ocultar el cursor en los mismos durante la reproduccción del vídeo.

Cómo ocultar el cursor:

  1. Seleccione los fotogramas en los que quiere ocultar el cursor.

  2. En el menú Acciones, seleccione Cursor del ratón -> Ocultar el cursor del ratón

  3. Los fotogramas seleccionados se colorearán de azul en la barra de fotogramas, lo que indica que el cursor está oculto en esos fotogramas.

Para volver a mostrar el cursor en esos fotogramas, simplemente seleccione el fotograma y seleccione Acciones -> Cursor -> Mostrar el cursor.


Animaciones de acciones del ratón

Si se presiona un botón del ratón durante la grabación, BB FlashBack puede mostrar una animación en el vídeo final para indicar la acción que ocurre. Estas animaciones se pueden personalizar editando los mapas de bits usados para crearlas.

Cómo activar y desactivar las animaciones de acciones del ratón:

En el menú Efectos seleccione Resaltar cursor. Luego seleccione o anule la selección la función "Resaltar los clics del ratón".

Cómo utilizar las animaciones predeterminadas en lugar de las animaciones persnalizadas guardadas en un archivo de vídeo:

Si reproduce un archivo FBR con animaciones de ratón personalizadas pero quiere utilizar las animaciones predeterminadas o sus propias imágenes personalizadas, seleccione la opción Restablecer imágenes de acción del ratón en el menú Editar del Reproductor de BB FlashBack.

Cómo personalizar las animaciones de acciones del ratón:

Las imágenes utilizadas en las animaciones se hallan en la carpeta "custom", que está en la carpeta de instalación de BB FlashBack. Cuando se inicia el Reproductor, carga estas imágenes. Eche un vistazo a esta carpeta y verá un número de archivos de imagen .PNG llamados LeftMouseDblClk1.png, LeftMouseDown1.png etc.

Cuando ocurre una acción del ratón en el vídeo, BB FlashBack superpone estas imágenes al cursor del ratón en una secuencia para crear la animación. Por ejemplo, si se pulsó el botón derecho del ratón, superpondría RightMouseDown1.png, luego RightMouseDown2.png y luego RightMouseDown3.png para crear el efecto de animación.

Para cambiar la animación que se ve para una acción del ratón, simplemente tendrá que cambiar los archivos de imagen utilizados.

Si cambia las animaciones, su versión personalizada se guarda en el archivo de vídeo (FBR) y se incluye en todas las exportaciones que haga.

Por ejemplo: si quisiera cambiar la animación que se ve al pulsar el botón derecho del ratón, podría editar los 3 archivos llamados RightMouseDown1.png, RightMouseDown2.png y RightMouseDown3.png en un editor de imágenes para crear un efecto completamente distinto. Todas las imágenes han de tener el mismo tamaño.

Los formatos compatibles para los archivos de imagen son: BMP, GIF, PNG, JPG, JPEG e ICO.

Si quisiera usar archivos BMP en lugar de archivos PNG para la animación que se ve al pulsar el botón derecho del ratón, tendría que eliminar los archivos RightMouseDown.PNG de la carpeta "Custom" y reemplaCustom por los archivos RightMouseDown.BMP.

Las acciones en las que puede incluir una animación son:

  • Pulsar el botón izquierdo del ratón

  • Soltar el botón izquierdo del ratón

  • Hacer doble clic con el botón izquierdo del ratón

  • Pulsar el botón derecho del ratón

  • Soltar el botón derecho del rató

  • Hacer doble clic con el botón derecho del ratón

  • Pulsar el botón central del ratón

  • Soltar el botón central del ratón

  • Hacer doble clic con el botón central del ratón

  • Mover la rueda del ratón hacia arriba

  • Mover la rueda del ratón hacia abajo

No se proporciona ninguna animación predeterminada para las acciones con el botón central.

Transparencia

Las imágenes de animación necesitan transparencia, sino oscurecerían por completo el puntero del ratón y el vídeo de su alrededor. BB FlashBack maneja la transparencia de las imágenes de un par de formas:

  1. Tratando un color de la imagen como "transparente"
    El color transparente se establece con la variable TransparentColour del archivo custom.cfg. Consulte la sección Personalización más avanzada más abajo. Si utiliza imágenes BMP, GIF, JPG o PNG de 8 bits normales, debe usar este método y especificar un color como "transparente".

  2. Usando información sobre transparencia codificada en la imagen.
    Sólo está disponible para archivos 'ARGB' BMP de 32 bits e imágenes en formato PNG de 24 bits. Las imágenes PNG de 24 bits pueden guardarse con Adobe Photoshop y otros procesadores de imagen.

Personalización más avanzada

En la carpeta "custom" hay otro archivo, custom.cfg que contiene detalles sobre cómo usará las imágenes de animación el Reproductor. Es un arhivo de texto que puede editar para cambiar el número de fotogramas de la animación, la velocidad de la animación y el color transparente de los archivos de imagen.

El archivo contiene varios valores numéricos que están relacionados con las diversas animaciones de las acciones del ratón. Puede cambiar estos valores para cambiar la animación.

Aquí tiene un conjunto de líneas de muestra de custom.cfg que controlan la animación que se ve al pulsar el botón izquierdo del ratón. A la derecha tiene comentarios sobre cómo podría cambiar el valor.

LeftMouseDownDoDraw=1 | Cambie este valor a 0 para no incluir esta animación en particular (pulsar el botón izquierdo del ratón) en el vídeo. No se mostrará ninguna animación.
LeftMouseDownImagesCount=3 | Cámbielo para añadir más fotogramas a la animación o para tener menos. Recuerde, si cambiara este valor a 4, por ejemplo, tendría que añadir un archivo de imagen más: LeftMouseDown4.bmp
LeftMouseDownDuration=500 | El tiempo en milisegundos durante el que se muestra cada fotograma de la animación.
LeftMouseDownOffsetFromCursorHotspotX=-12 LeftMouseDownOffsetFromCursorHotspotY=-12 | Estos dos valores especifican la posición de la "zona activa" en la imagen. La posición del final del cursor. Para ubicar la animación exactamente sobre el final del cursor, tendrá que cambiar estos valores.
LeftMouseDownTransparentColor=0x00FF00FF | El color de la imagen que se hará transparente cuando se superponga a todo en el vídeo.


Colocar el ratón delante o detrás de otros objetos

Por defecto el cursor se colocará detrás de otros objetos que añada al vídeo, tales como cuadros de texto, imágenes y elementos resaltados.

Puede que desee que el cursor se coloque delante de ellos para que parezca que forman parte de la grabación original. BB FlashBack le permite hacerlo.

Nota: la excepción es la ventana de vídeo de la cámara web - ésta siempre aparece delante del cursor y de otros objetos añadidos a BB FlashBack.

Cómo hacer que el cursor se coloque delante de otros objetos de presentación:

  1. Seleccione la opción "Traer cursor al frente" del menú Acciones -> Cursor.

Si quisiera volver a colocar el cursor detrás de otros objetos, deberá seleccionar la opción "Enviar cursor al fondo" del mismo menú.


Volver a grabar el cursor del ratón

Puede haber ocasiones en que quiera organizar o corregir movimientos del ratón en el vídeo. BB FlashBack le permite hacerlo volviendo a grabar el ratón en parte o en todo el vídeo.

Cómo regrabar el ratón en una parte del vídeo:

  1. Seleccione los fotogramas en los que desee volver a grabar el ratón.

  2. Seleccione en el menú Acciones -> Cursor -> Volver a grabar cursor -> En fotogramas seleccionados. Se mostrará una cuenta atrás que le permitirá colocar el ratón en la posición inicial correcta.

  3. Cuando termine la cuenta atrás, se reproducirá el vídeo. Mueva el ratón como quiera que se vea en el vídeo final y BB FlashBack grabará los movimientos.

Para regrabar el ratón en el vídeo entero, seleccione en el menú Acciones -> Cursor -> Volver a grabar cursor -> En todo el vídeo.


Eliminar secciones inactivas

BB FlashBack le permite seleccionar o borrar secciones del vídeo en las que no ocurre nada relevante.

Definir inactividad

Primero tendrá que definir lo que se considerará una sección "inactiva".

Diríjase a Acciones -> Seleccionar inactividad -> Definir inactividad. En esta ventana puede definir "inactividad" como la ausencia de anotaciones, movimiento del ratón o pulsaciones de teclas y cuánto ha de durar la ausencia antes de ser considerada "inactividad".

Seleccionar inactividad

Utilice las opciones Seleccionar seccion inactiva siguiente y Seleccionar sección inactiva anterior en el menú Acciones -> Seleccionar inactividad (o utilice los atajos de teclado: Ctrl-N y Ctrl-P) para seleccionar las secciones inactivas siguientes o anteriores al fotograma actual.

Borrar inactividad

Utilice la opción Borrar todas las secciones inactivas del menú Acciones -> Seleccionar inactividad para borrar todas las secciones inactivas del vídeo.


Usar marcadores en los vídeos

BB FlashBack no pone límites en el tamaño de los vídeos que puede crear. Aunque prácticamente está restringido por la cantidad de espacio libre en disco que tenga su equipo, puede crear fácilmente vídeos que duren muchos minutos, posiblemente horas.

Si hay eventos específios en un vídeo largo que tenga que ver una y otra vez, encontrarlos puede resultar unan operación tediosa.

Para habilitar el acceso rápido a diferentes puntos de un vídeo, BB FlashBack le permite añadir marcadores. Los marcadors son una forma sencilla de etiquetar un fotograma específico para que más tarde pueda encontrarlo fácilmente.

Cómo añadir o borrar un marcador:

Los marcadores se añaden con la opción Marcador del menú Insertar.

Se borran:

  • Yendo al submenú Marcadores -> Borrar del menú Editar y seleccionando el marcador que desee borrar.

o

  • En la barra de fotogramas, haga clic con el botón derecho del ratón en el fotograma que contenga el marcador y seleccione Borrar marcador.

Cómo desplazarse a un marcador o ver la lista de marcadores:

Las opciones superiores del submenú Editar -> Marcador son una lista de los marcadores del vídeo actual. Si selecciona una, saltará directamente al fotograma que contenga el marcador.

También puede ver la lista de marcadores en la lista desplegable Saltar a de la barra de herramientas del Reproductor.

Al visualizar el vídeo en el Reproductor puede desplazarse hacia adelante o hacia atrás a través de los fotogramas marcados usando las opciones Siguiente marcador y Marcador previo del menú Vídeo.


Insertar archivos de vídeo

BB FlashBack puede insertar un archivo de vídeo en una grabación de pantalla.

Nota: esto podría aumentar notablemente el tamaño del archivo FBR.

Cómo insertar un archivo de vídeo en un vídeo de FlashBack

  1. En el menú principal, seleccione Insertar y luego "Archivo de vídeo"

  2. Seleccione un archivo de vídeo.

  3. Seleccione qué tamaño tendrá dentro del vídeo de FlashBack

  4. Ajuste las transiciones de entrada y de salida (consulte esta página para obtener más información sobre las transiciones)

Nota: es posible que BB FlashBack no pueda insertar ciertos archivos de vídeo. Por lo general, si Windows Media Player puede reproducirlo, BB FlashBack también debería poder añadirlo a su vídeo.


Añadir pausas

Pausas:

Puede pausar el vídeo en cualquier fotograma añadiendo un objeto de pausa. Este objeto de pausa detendrá la reproducción durante un periodo de tiempo fijado o hasta que se haga clic con el ratón. Los sonidos no se reproducen mientras el vídeo está pausado.

Cómo añadir un objeto de pausa:

  • Seleccione el fotograma en el que desee añadir la pausa.

  • En el menú Insertar, seleccione Pausa.

Cómo cambiar los ajustes de un objeto de pausa:

Haga doble clic sobre el icono de objeto de pausa en la barra de fotogramas para mostrar su ventana de configuración.

Pausar mientras que se muestre un cuadro de texto, una imagen u otro objeto.

En la configuración de "Duración" de un cuadro de texto, una imagen u otro objeto del vídeo puede establecer que se pause el vídeo mientras se muestra el objeto. De esta manera se crea un objeto de pausa en el mismo fotograma en el que se encuentra el objeto del vídeo. Puede fijar la duración de esta pausa desde la configuración de "Duración" del objeto del vídeo por el cual se creó, o bien haciendo doble clic en el icono de objeto de pausa de la barra de fotogramas.

Nota: no se podrá fijar la duración de otros objetos que se inician en el mismo fotograma, sino que tomarán la misma duración que el objeto que tiene vinculada una pausa.

Mostrar una imagen de tipo "Haga clic para continuar" mientras que el vídeo está pausado

Si ha seleccionado la opción "Pausar hasta hacer clic en el ratón" para esta pausa, también puede seleccionar "Mostrar gráfico de pausa mientras el vídeo está pausado". El gráfico de pausa predeterminado aparece en la esquina superior izquierda del vídeo y en él se puede leer: "Pausado: haga clic para continuar". Consulte la ayuda que se muestra más abajo si desea cambiar la apariencia o la posición del gráfico de pausa.

Cómo cambiar el gráfico de pausa:

  1. En el menú principal del Reproductor seleccione Gráfico de pausa -> Configurar gráficos de pausa del menú "Editar".

  2. Seleccione un archivo de mapa de bits.

Ahora aparecerá el mapa de bits seleccionado cuando el vídeo llegue a la pausa insertada.

Para volver a la imagen de pausa predeterminada seleccione Gráfico de pausa -> Configurar gráficos de pausa del menú Editar.

Cómo modificar la posición del gráfico de pausa:

  1. En el menú principal del Reproductor seleccione Gráfico de pausa -> Configurar la posición de los gráficos de pausa del menú "Editar". El gráfico de pausa aparecerá en el área del vídeo.

  2. Utilice el cursor para posicionar el gráfico de pausa. Cuando esté satisfecho con la posición, suéltelo y continúe con otras operaciones de edición.

El gráfico de pausa aparecerá en la posición seleccionada cuando el vídeo llegue a la pausa insertada.


Títulos de inicio y de cierre

Puede añadir "Títulos" al inicio y al final del vídeo. Los títulos consisten en texto y/o imagen sobre un fondo de color liso.

Nota: cuando BB FlashBack añade títulos, añade un número de objetos de tipo elemento resaltado, cuadro de textos, pausa e imagen al inicio o al final del vídeo. Puede editar estos objetos manualmente para cambiar la posición del texto o de la imagen pero para alterar la duración de los títulos es más sencillo utilizar la ventana "Títulos de inicio/cierre".

Cómo añadir títulos

  1. Seleccione "Títulos de inicio/cierre" en el menú Efectos o haga clic en el botón [image] de la barra de herramientas

  2. Establezca las Propiedades de título: añada algún texto o imagen

Cambiar la apariencia de los títulos

Para cambiar la posición del texto o la imagen:

Cuando BB FlashBack añade títulos con texto e imágenes, crea dicho texto o imagen añadiendo un cuadro de texto estándar o un objeto de imagen al vídeo que se visualizarán al inicio o al final del vídeo.

Para cambiar la posición del texto o la imagen solo tiene que hacer clic y arrastras sobre ellos, igual que lo haría normalmente.

Para cambiar el tamaño de la imagen:

Consulte la ayuda referente a "Para cambiar la posición del texto o la imagen". Cambie el tamaño del objeto de imagen que añadió BB FlashBack cuando creó los títulos.

Para cambiar alguna otra cosa:

Seleccione "Títulos de inicio/cierre" en el menú Efectos o haga clic en el botón [image] de la barra de herramientas y cambie las propiedades del título.

Siempre puede alterar los títulos editando los objetos de imagen, cuadro de texto, pausa y elemento resaltado añadidos por BB FlashBack al inicio o al final del vídeo. Sin embargo, para alterar otras cosas como la duración del vídeo, es mucho más fácil utilizar la ventana de Propiedades de título.


Mostrar pulsaciones de teclas invisibles

Al presionar algunas teclas, como las teclas de funciones o las teclas Insertar, Suprimir, Inicio y Fin, a menudo no se produce ninguna información de respuesta visible. Si desea que el usuario tenga conocimiento de cuándo se están presionando estas teclas "invisibles", BB FlashBack puede crear automáticamente cuadros de texto para mostrarlas.

Cómo mostrar pulsaciones de teclas invisibles:

  1. Seleccionar "Mostrar pulsaciones de teclas invisibles" en el menú Efectos -> Mostrar pulsaciones teclas invisibles.

  2. Establecer propiedades para los cuadros de texto que mostrarán las pulsaciones de teclas.

Esto creará cuadros de texto para mostrar cualquier pulsación de teclas invisible en el vídeo. Puede editar los cuadros de texto normalmente en el Reproductor de BB FlashBack.

Para ocultar las pulsaciones de teclas invisibles, seleccione "Ocultar pulsaciones de teclas invisibles" en el menú Efectos -> Mostrar pulsaciones de teclas invisibles. Esto borrará todos cuadros de texto creados por "Mostrar pulsaciones de teclas invisibles".


Transiciones

BB FlashBack puede añadir efectos de "transición" a un vídeo para otorgarle una transición visualmente más atractiva entre una parte del vídeo y la siguiente. Pueden añadirse automáticamente cuando se inserta un archivo de vídeo o un vídeo de FlashBack para "cubrir las uniones" del inicio y del final del vídeo insertado.

Cuando inserta una transición en un fotograma, se crea una transición entre ese fotograma y el que le precede.

Puede configurar el tipo de transición, su duración y si debe pausarse a mitad. Los tres tipos de transiciones son las siguientes:

  • Atenuar con blanco: si añade una transición en el fotograma 100, por ejemplo, el fotograma 99 terminará atenuándose en color blanco y el fotogrma 100 comezará también atenuado en blanco.

  • Atenuar con negro: de nuevo, el fotograma 99 terminará atenúándose en negro y el fotograma 100 comenzará en negro.

  • Fundido: en este caso, el fotograma 99 se funde con el fotograma 100.

Las transiciones pueden añadirse automáticamente cuando inserta un archivo de vídeo o un vídeo de FlashBack al vídeo que está creando.

Cómo añadir una transición

  1. Encuentre el fotograma que contiene la "unión" de vídeos que desea que contenga una transición suave.

  2. Sleccione la opción Transición del menú Insertar o haga clic en el botón [image] de la barra de herramientas.

  3. Configurar las propiedades de las transiciones

Fotogramas de las transiciones

Cuando añade una transición, aparecerá en la barra fotogramas de la siguiente manera:

Los fotogramas en gris son parte de la transición y no se pueden editar como los fotogramas normales. Tampoco pueden eliminarse sin borrar la transición. Del mismo modo, tampoco es posible insertar objetos en estos fotogramas ni realizar ninguna otra operación de edición en ellos.


Exportar vídeos

Si desea que otros usuarios que no utilicen FlashBack puedan ver el vídeo, deberá exportarlo. Con BB FlashBack puede exportar sus vídeos a los siguientes formatos de archivo:

  • FlashEl formato más fácil de incrustar en una página web. Incluye todos los controles de reproducción. Un número muy elevado de usuarios (>95%) de PC y Mac podrán visualizar vídeos en este formato.
    Los formatos Flash y EXE son los únicos que admiten elementos interactivos como cuadros de texto y botones del tipo "haga clic para continuar'.
    Para obtener más información, consulte Exportar a Flash.

  • QuickTime (H264)
    Este formato utiliza una compleja compresión para garantizar un buen equilibrio entre calidad y tamaño del archivo. El formato QuickTime se puede insertar en páginas web para su difusión. Es compatible con todos los Mac, pero solo es compatible con los PC que tienen una instalación previa de QuickTime o iTunes.
    Tiene que tener instalada la versión QuickTime 7 o posterior para exportar archivos a formato QuickTime.
    Para más información, consulte Exportar a QuickTime (H264)

  • Windows Media Video (WMV)
    Del mismo modo que con QuickTime, con este formato se puede conseguir buena calidad y buen tamaño de archivo y se pueden incrustar los vídeos WMV en páginas web. Los archivos WMV se reproducirán en prácticamente todos los PC, pero generalmente no en los equipos Mac.
    Se requiere Windows Media Player 9 o versiones posteriores para exportar al formato WMV.
    Para obtener más información, consulte Exportar a Windows Media Video.

    .

  • MPEG4
    Con este formato también se pueden obtener archivos de bajo tamaño con buena calidad, sin embargo, probablemente no comprimirá el vídeo tan bien como QuickTime y WMV. De manera predeterminada, Windows Media Player no puede reproducir archivos de vídeo en formato MPEG4, por lo que puede que este formato no sea una buena opción si distribuirá el vídeo entre usuarios de equipos de Windows. No obstante, este formato es compatible con Mac OS X, los dispositivos iPhone, iPad y los iPods con función de vídeo de Apple.
    Para obtener más información, consulte Exportar a MPEG4

    .

  • EXE independienteBB FlashBack puede exportar el vídeo como un archivo ejecutable (archivo EXE) que reproducirá el vídeo cuando se abra. Tiene controles de reproducción configurables, calidad de imagen "sin pérdidas" y puede conseguir que los archivos tengan un tamaño muy pequeño. El archivo EXE se reproducirá sólo en PC con Windows.
    Los formatos EXE y Flash son los únicos formatos que admiten elementos interactivos como cuadros de texto y botones del tipo "haga clic para continuar".
    Para obtener más información, consulte Exportar a EXE independiente.

  • AVI
    Es un formato de vídeo muy popular. Sin embargo, exportar a AVI puede resultar complicado para usuarios con menos conocimientos técnicos, ya que debe elegir un códec para codificar el vídeo. La calidad del vídeo y el tamaño del archivo dependerán del códec que se haya utilizado. Este formato solo será compatible con ordenadores que tengan instalado el códec que utilizó para codificar el archivo. Los códecs que le garantizan la compatibilidad con todos los ordenadores que usan Windows como sistema operativo no ofrecen muy buenos resultados.
    Para más información, consulte Exportar a AVI

  • MS Powerpoint (PPT)
    BB FlashBack puede guardar su vídeo como un archivo Powerpoint con el vídeo incrustado en la primera diapositiva.
    Se requiere MS Office 2000 o versiones posteriores que incluyan Powerpoint para exportar a este formato.
    Para obtener más información, consulte Exportar a MS Powerpoint.

  • GIF

    Este formato es un archivo de imagen animada, por lo que resulta muy fácil de insertar en páginas web. Sin embargo, solo es compatible con animaciones pequeñas que tengan una baja tasa de fotogramas y una duración breve. Cuando se inserta en una página web, puede reproducirse en todos los dispositivos y navegadores.
    Para obtener más información, haga clic en ExpoExportar a GIF

Deseo enviárselo a otros usuarios de BB FlashBack, BB FlashBack Express o BB TestAssistant:

Tan solo tiene que enviarles el archivo de vídeo FlashBack (FBR) que creó con el programa BB FlashBack. Los usuarios podrán reproducir el archivo sin ningún problema. Además, el archivo FlashBack suele ser tener un tamaño más pequeño que el de otros formatos.

Quiero mostrar el vídeo en una página web

Los formatos Flash, QuickTime y WMV le permiten insertar sus vídeos en páginas web.

Para más información sobre Flash, consulte Mostrar un archivo exportado a Flash en una página web.

Quiero grabar el vídeo en un CD:

Puede exportar su vídeo a los formatos Flash, QuickTime, WMV y EXE. El formato que le proporcione mejor calidad de imagen con un tamaño de archivo menor dependerá del contenido del vídeo. El formato EXE suele generar archivos de menor tamaño si se graban aplicaciones corrientes de Windows. Si su vídeo contiene escenas con movimiento o muchas fotografías, los formatos que le proporcionarán un menor tamaño de archivo son Flash, QuickTime y WMV.


Comparativa de formatos de exportación

Comparativa rápida de formatos:

 | AVI | WMV | QuickTime | EXE | MPEG4 | GIF | Flash-SWF | Flash-FLV
Calidad | Depende del códec (más información) | Alta | Alta | Sin pérdida | Alta | Baja | Sin pérdida o JPG | Alta
Tamaño del archivo | Depende del códec (más información) | Buena | Buena | Depende de la Grabadora* | Buena | Puede ser muy grande | Depende de la Grabadora* | Buena
Puede tener elementos interactivos |  |  |  | a |  |  | a | a
Se inserta en páginas web |  | a | a |  |  | a | a | a
Compatible con muchos PCs | Depende del códec (más información) | a | Requiere QuickTime o programas de terceras partes para su instalación | a | Requiere QuickTime o programas de terceras partes para su instalación | a (si se inserta en una página web) | a | a
Compatible con Macs | Depende del códec (más información) | No se puede reproducir en Macs sin programas de 3as partes | a |  | a | a (si se inserta en una página web) | a | a

* El tamaño de los archivos exportados a EXE o Flash-SWF puede ser significativamente mayor que el de los exportados a AVI, WMV, QuickTime o Flash-FLV si el vídeo contiene movimiento o animaciones.


Formato Macromedia Flash

Exportar a formato Flash

Flash es un formato de archivo usado habitualmente para mostrar vídeos y animaciones.

Debido a que los vídeos de Flash se pueden ver fácilmente en la mayoría de los navegadores de Internet modernos, es un buen formato para usar si quiere distribuir vídeos a usuarios de PC o Macintosh que no tienen instalado BB FlashBack.

Las exportaciones a Flash pueden contener elementos interactivos como cuadros de texto y botones "haga clic para continuar".

Se pueden insertar en páginas web y contener controles de reproducción.

Cómo exportar un vídeo a formato Flash:

En el menú principal del Reproductor, seleccione la opción Exportar a Flash del menú Archivo.

O, en la barra de herramientas Archivo, haga clic en el botón Exportar y seleccione formato Flash.

Para más información, consulte Opciones de exportación a Flash.

Formatos FLV y SWF

BB FlashBack puede exportar el vídeo a los formatos SWF o Flash Video (FLV). Cada uno tiene sus ventajas e inconvenientes.

Consulte Seleccionar Flash Video (FLV) o Standard Flash (SWF) para más información.

Archivos generados por exportaciones a FlashDependiendo de las opciones seleccionadas, BB FlashBack genera un grupo de archivos diferentes para crear la exportación a Flash. Puede generar un archivo SWF único, archivos SWF múltiples o un archivo SWF y uno FLV.

Consulte Archivos generados por exportaciones a Flash para más información.

Calidad y tamaño de archivo de las exportaciones a Flash

Hay varias opciones de configuración que puede usar para equilibrar el tamaño de archivo y la calidad.

Para obtener más información, consulte Ajustar la calidad y el tamaño de archivo de las exportaciones a Flash.

Controles de reproducción de Flash personalizados

Si tiene conocimientos de Flash, puede crear sus propios controles de reproducción y hacer que BB FlashBack los use durante la exportación para que los incluya en el vídeo exportado.

Consulte Personalizar los controles de reproducción de Flash para más información.

Restringir el uso de las exportaciones Flash a terceros

BB FlashBack le permite restringir cómo se enlazarán o se insertarán sus exportaciones a Flash en páginas web de terceros.

Para obtener más información, consulte Restringir el uso de las exportaciones Flash a terceros.


Opciones de exportación a Flash

Pestaña General

  • Exportar fotogramas: utilice estos controles para exportar todo el vídeo o sólo un conjunto de fotogramas. Si seleccionó un conjunto de fotogramas antes de exportar, el conjunto se mostrará en los controles "Fotogramas seleccionados".

  • Velocidad de fotogramas: una alta velocidad de fotogramas equivale a fluidez de movimiento en el vídeo, pero normalmente incrementa el tamaño de archivo.

  • Ajuste de escala: utilice los controles para reducir las dimensiones del vídeo Flash.

Pestaña "Reproducción"

  • Comenzar la reproducción: puede decidir si el vídeo debería empezar a descargarse y reproducirse automáticamente cuando se abra la página web en la que está insertado o si debería esperar hasta que se haga clic sobre él.

  • Al finalizar el vídeo: establezca si la reproducción debería volver a reproducirse contínuamente cuando llegue al final.

  • Imagen de vista previa: Se puede mostrar una imagen del primer fotograma del vídeo antes de descargarlo.

    Opcionalemente, esta imagen previa puede estar en un archivo SWF separado llamado nombrevídeo_preview.swf para facilitarle la personalización de la imagen previa. Puede configurarlo en la pestaña Generación de un archivo SWF.

  • Pausar la reproducción: el vídeo puede configurarse para que se pause y se reinicie cuando se haga clic sobre él y también para mostrar una capa "pausada" cuando el vídeo se pause.

  • Carga previa: los vídeos Flash exportados por BB FlashBack y colgados en páginas web se transmitirán por secuencias a los usuarios finales. Es decir, que el vídeo puede iniciar la reproducción en el navegador antes de haberse completado su descarga al PC del usuario. La reproducción se inicia cuando se ha descargado lo suficiente como para permitir que el vídeo se reproduzca hasta el final sin detenerse a esperar a que se siga descargando.

    Establecer un valor para la carga previa anula este comportamiento predeterminado. La reproducción se inicia cuando un % preestablecido del vídeo se ha descargado.

Pestaña Calidad de vídeo

Seleccione Flash Video (FLV) o Standard Flash (SWF). See Seleccionar FlashVideo (FLV) o Standard Flash (SWF) para obtener más información.

Dependiendo de si selecciona FLV o SWF, habrá controles diferentes que le ayuden a ajustar el tamaño y la calidad de la exportación. Consulte Reducir el tamaño de las exportaciones a Flash para más información.

Pestaña Audio

Consulte Opciones de exportación de sonido para más información.

Pestaña "Controles de reproducción"

Para mejorar la experiencia de visión de su público, BB FlashBack puede añadir controles de reproducción a los vídeos Flash exportados. Esto le permite al espectador pausar, rebobinar, ajustar el volumen y navegar a diferentes áreas del vídeo con una interfaz tipo reproductor multimedia.

Puede seleccionar una de las barras de control de reproducción predefinidas que vienen con BB FlashBack y decidir que controles incluir en la barra de herramientas.

Si tiene software de autor SWF y buenos conocimientos de Flash, puede que le interese consultar Personalizar los controles de reproducción Flash para obtener información sobre cómo usar sus propios controles de reproducción.

Pestaña Plantillas HTML

Al exportar a Flash, BB FlashBack crea un archivo HTML que debería abrir para ver el vídeo Flash. Tiene el mismo nombre que el archivo Flash (SWF).

Si quiere cambiar el HTML generado por defecto, BB FlashBack le permite crear plantillas HTML.

Consulte Cómo exportar a Flash con archivos HTML para más información.

Pestaña Generación de archivos SWF

Al exportar a un archivo SWF, puede tener el vídeo y los controles de reproducción en el mismo SWF o en SWF separados.

Si los tiene en el mismo SWF, resultará más fácil insertar el vídeo en documentos como un archivo PDF. Si los tiene en archivos separados, podrá tener la funcionalidad "descarga a petición" donde inserte el vídeo en una página web, pero el vídeo sólo se descargará si se cuando se haga clic sobre él.

Consulte Archivos generados por exportaciones a Flash para más información.

Pestaña Más

  • Mostrar u ocultar el cursor del ratón

  • Formato de color: para algunos vídeos reducir el número de colores puede derivar en una reducción del tamaño del archivo.

  • Carga previa: puede fijar qué porción del vídeo Flash movie se deberá descargar antes de que el reproductor se inicie automáticamente. De manera predeterminada, el vídeo se inicia únicamente cuando se calcula que será posible realizar la reproducción hasta el final si se mantiene la velocidad de descarga de ese momento.

Pestaña Seguridad

BB FlashBack puede fijar que las exportaciones Flash expiren en una fecha concreta o que necesiten una contraseña para poder visualizarlas. Estas opciones solo funcionan en las exportaciones a un archivo SWF único.

También existen opciones para evitar que el vídeo exportado a Flash se inserte en páginas web de terceros. Consulte Restringir el uso de exportaciones Flash a terceros.


Seleccionar Flash Video (FLV) o Standard Flash (SWF)

Hay dos tipos básicos de exportación a Flash: Flash Video (FLV) y Standard Flash (SWF). Seleccionar el mejor dependerá del vídeo que vaya a exportar.

Cómo seleccionar Flash Video (FLV) o Standard Flash (SWF)

Seleccione la pestaña Calidad de vídeo de vídeo en la ventana Opciones de exportación a Flash, luego seleccione el tipo de exportación.

Ventajas de FLV:

  • Maneja mejor el vídeo con movimiento.
    FLV debería crear un archivo más pequeño que SWF si el vídeo contiene movimiento. Además, los objetos en movimiento no dejarán "estelas" tras ellos, cosa que puede ocurrir con los vídeos SWF.

  • No tiene restricción de longitud.
    SWF tiene un límite en el número de fotogramas que puede contener un vídeo. BB FlashBack reducirá automáticamente la velocidad de fotogramas al exportar a SWF si el vídeo va a exceder ese límite. FLV puede ser una elección mejor para vídeos largos.

Ventajas de SWF:

  • Puede resultar más sencillo insertarlo en páginas web, archivos PDF y otros documentos.
    Cuando BB FlashBack exporta a formato FLV, crea dos archivos separados que contienen el vídeo y los controles de reproducción: nombrevídeo_toolbar.swf and nombrevídeo.flv (donde es el nombre del archivo FBR abierto en BB FlashBack).

    Si desea insertar el vídeo en un archivo PDF, en un documento de MS Office o en una página web usando un editor de HTML como DreamWeaver, necesitará que todo el vídeo esté en un único archivo. BB FlashBack puede crear un archivo SWF único que contenga el vídeo y los controles de reproducción.

    Para más información, consulte Archivos generados por exportaciones a Flash.

Restricciones en las dimensiones de los vídeos FLV

La altura y anchura de los vídeos FLV siempre será múltiplo de 16. Una característica del formato FLV es que funciona mejor si los vídeos tienen este tipo de dimensiones.

Es decir, si selecciona FLV, el vídeo Flash que exporte puede tener añadiduras a la derecha y la izquierda y también arriba y abajo (dependiendo de dónde elija colocar los controles de reproducción) para que la altura y la anchura sean múltiplos de 16.

Puede seleccionar el color de este relleno para que combine con la página web en la que se insertará el vídeo.


Reducir el tamaño de las exportaciones a Flash

Ajustar la calidad y el tamaño de archivo de las exportaciones a Flash

BB FlashBack incluye varias opcions que le permiten ajustar el tamaño de archivo y la calidad de la exportación final a Flash.

Las opciones de calidad de vídeo a las que puede acceder dependen de si selecciona Flash Video (FLV) o Standard Flash (SWF) en la pestaña Calidad de vídeo del cuadro de diálogo Opciones de exportación a Flash. Consulte Seleccionar Flash Video (FLV) o Standard Flash (SWF) para más información.

Configuración de la calidad de vídeo para Flash Video (FLV)

  • Tipo FLV
    H263 debería proporcionar archivos más pequeños, en particular si el vídeo contiene vídeo en movimiento.
    La codificación de vídeo en pantalla (ScreenVideo) se ha desarrollado específicamente para grabaciones de la pantalla. Exportará archivos FLV más grandes que H263, pero con una calidad muy alta.

  • Calidad
    Valores de calidad altos darán mejor calidad de imagen, pero un tamaño de archivo mayor.

  • Velocidad de bits
    Cuanto mayor sea la velocidad de bits, mayor será la calidad, pero mayor será también el tamaño de los archivos. El codificador tratará de alcanzar la calidad que establezca en la velocidad de bits especificada, pero si la calidad es mayor de lo que se puede alcanzar con la velocidad de bits especificada, aumentará la velocidad de bits para lograr la calidad. Es decir, la calidad es prioritaria sobre la velocidad de bits.

  • Fotogramas clave
    Más fotogramas clave normalmente significa mejor calidad, pero un tamaño de archivo mayor.

Configuración de la calidad de vídeo para Standard Flash (SWF)

  • Compresión
    Seleccione JPEG o compresión sin pérdida.

    • JPEG debería dar tamaños de archivo más pequeños, especialmente en vídeos que contengan imágenes tipo foto. Sin embargo, los objetos en movimiento pueden dejar "estelas" o elementos tras ellos debido a la naturaleza de la compresión JPEG.

    • La compresión sin pérdida da imágenes sin pérdida de calidad y no deja "estelas" tras los objetos en movimiento, pero los archivos son más grandes.

  • Calidad
    Una configuración de calidad alta dará mejor calidad de imagen, pero un tamaño de archivo mayor.

  • Optimizar compresiónEs una opción para la compresión JPEG. Si la selecciona, analiza todas las imágenes del vídeo y aplica una compresión sin pérdida, de calidad alta a las imágenes del vídeo que se comprime bien con esta técnica. Si desactiva esta opción, puede reducir un poco el tamaño del archivo en vídeo que tienen muchas imágenes tipo foto.

Velocidad de fotogramas

Cuanto mayor sea la velocidad de fotogramas, más fluido será el movimiento, pero también serán más grandes los archivos SWF y FLV.

Cambie la velocidad de fotogramas en la pestaña General de la ventana "Opciones de exportación a Flash".

Configuración de audio

Si el vídeo contiene audio, cambiar la configuración del audio puede provocar un gran cambio en el tamaño del archivo exportado.

Vaya a la pestaña Audio de la ventana "Opciones de exportación a Flash" para configurar las opciones de audio.

  • Formato
    Si selecciona un formato pesonalizado: valores altos de Khz equivalen a una calidad mayor, 16 bit es una calidad mayor que 8 bit. Una calidad alta dará un tamaño de archivo mayor, como es habitual. El estéreo produce archivos más grandes que el mono.

  • Compresión MP3
    Por defecto BB FlashBack utiliza la compresión MP3 para reducir el tamaño de archivo, pero existen varias opciones de calidad que puede seleccionar. Como es habitual, cuanto mayor sea la calidad, mayor será el tamaño de archivo.

Profundidad de color

En algunos archivos, normalmente los que contienen pocas o ninguna imagen tipo foto, se puede reducir el tamaño del archivo limitando el número de colores del vídeo exportado.

Cómo cambiar la profundidad de color del vídeo exportad:

  1. Vaya a la pestaña Más de la ventana Opciones de exportación a Flash.

  2. Seleccione una profundidad de color de la lista desplegable "Profundidad de color", exporte el vídeo y vea si se ha reducido el tamaño del archivo.


Personalizar los controles de reproducción de Flash

BB FlashBack se instala con 3 tipos diferentes de controles de reproducción. Si quiere cambiar el aspecto o añadir otra funcionalidad y tiene conocimientos de Flash, en la pestaña Controles de reproducción de la ventana Opciones de Exportación a Flash, puede especificar un SWF para utilizarlo en lugar de las plantillas proporcionadas.

BB FlashBack se instala con archivos de origen .FLA, archivos ActionScript .AS y archivos de proyecto .FLP para las 3 plantillas de control de reproducción incluidas, en una carpeta "SWFControlBars" en la carpeta de instalación de la aplicación. Tendrá que modificar estos archivos para obtener la personalización que necesite.

Para cada plantilla hay 3 archivos FLA y SWF.

p.ej. para la plantilla "metálico":

  • DefaultControlBar.fla / .swf - exportación SWF múltiple (barra de herramientas y vídeo en archivos SWF separados) o exportación FLV. Usa ActionScript 2.

  • DefaultControlBarSingle.fla / .swf - exportación SWF única (controles de reproducción y vídeo en el mismo archivo SWF), ActionScript 2

  • DefaultControlBar3.fla / .swf - exportación FLV, cuando el vídeo contiene objetos interactivos como cuadros de texto "haga clic para continuar". Usa ActionScript 3.


Cómo exportar a Flash con archivos HTML

Cuando BB FlashBack exporta a Flash, genera un archivo HTML que incluye y muestra el vídeo Flash. Este archivo HTML demuestra cómo insertar el vídeo en una página web. Este archivo HTML tiene el mismo nombre que el archivo SWF.

Cambiar el HTML predeterminado

El archivo HTML predeterminado es muy simple, sólo muestra el vídeo sobre un fondo blanco. Quizá quiera añadir algo más a esta página, como un logotipo de empresa o la descripción del vídeo, por ejemplo. Puede editar el archivo HTML creado por la exportación, pero si quiere exportar el HTML modificado varias veces, puede que resulte más sencillo hacer una Plantilla nueva.

Cómo añadir una nueva plantilla de HTML:

  1. Diríjase a la pestaña 'Plantilla HTML' en el cuadro de diálogo Opciones de exportación a Flash.

  2. Seleccione el botón 'Nueva' y dele un nombre a la nueva plantilla.

  3. Haga clic en el botón 'Editar' para poder editar el archivo HTML o haga clic en el botón 'Seleccionar' para seleccionar un archivo HTML que ya haya preparado.

  4. El HTML puede editarse en el cuadro de diálogo. En el HTML exportado, la etiqueta se reemplazará por un código que muestre el vídeo Flash.

  5. Haga clic en 'Guardar' cuando haya terminado de modificar el HTML.

Puede seleccionar la nueva plantilla a través del cuadro combinado 'Nombre de plantilla' en la parte superior de la pestaña "Plantilla HTML". Este HTML se usará en la exportación.

Consulte también Mostrar una exportación de Flash en una página web.


Archivos generados por exportaciones a Flash

BB FlashBack genera archivos diferentes dependiendo de si seleccionó el formato SWF o FLV y, para el formato SWF, si quiere permitir la descarga a petición o insertarlo en un PDF u otros documentos.

Si quiere insertar el vídeo en un archivo PDF, en un documento de MS Office o tiene problemas para insertarlo en una página web utilizando DreamWeaver o un editor de HTML similar, tendrá que exportar el vídeo como archivo SWF único. Consulte los detalles más abajo.

Siempre se genera un archivo HTML que contiene el vídeo, independientemente del formato seleccionado y otras configuraciones.

Formato FLV

Archivos generados:

  • .html: demuestra cómo insertar y mostrar el vídeo en una página web.

  • .flv: el vídeo

  • _toolbar.swf: los controles de reproducción. Éste es el archivo que se tendrá que insertar en la página web o en otro documento para mostrar el vídeo. Carga el archivo FLV.

Formato SWF

Hay dos opciones.

  1. Un SWF único que contiene los controles de reproducción y el vídeo.

    Esto quiere decir que puede insertar el vídeo en archivos PDF y documentos de MS Office y que se facilita la inserción en una página web si utiliza un editor de HTML como DreamWeaver.

  2. SWF múltiples en los que los controles de reproducción y el vídeo están en archivos SWF separados.

    La ventaja de esta opción es que el vídeo puede descargarse a petición. En la página web o en el documento se muestra una imagen previa y un icono "reproducir" y solo se descarga el vídeo completo al hacer clic. Por otra parte, si elige un SWF único, el vídeo completo se descargará cuando se cargue la página web.

Puede seleccionar exportar archivos SWF únicos o múltiples en la pestaña "Generación de archivos SWF" en la ventana "Opciones de exportación a Flash".

Archivos generados cuando "SWF único" está seleccionado:

  • .html: demuestra cómo insertar y mostrar el vídeo en una página web.

  • .swf: contiene los controles de reproducción y el vídeo.

Archivos generados cuando "SWF múltiple" está seleccionado:

  • .html: demuestra cómo insertar y mostrar el vídeo en una página web.

  • .swf: el vídeo

  • _toolbar.swf: los controles de reproducción. Éste es el archivo que se tendrá que insertar en la página web o en otro documento para mostrar el vídeo. Carga el archivo .swf.

    y opcionalmente

  • _preview.swf: se genera si ha seleccionado la opción "no descargar hasta hacer clic" en la pestaña "Reproducción", seleccionó tener una imagen previa y seleccionó "usar archivos swf separados" en la pestaña "Generación de archivo SWF". De lo contrario, la imagen previa se hallará dentro del archivo _toolbar.swf.


Compatibilidad con la versión de Flash Player

  • Si exporta como FLV, se requiere la versión 7 o posterior de Flash Player para ver el vídeo.

  • Si exporta como SWF, se requiere la versión 6 o posterior de Flash Player.


Mostrar una exportación de Flash en una página web

Cuando BB FlashBack exporta a formato Flash, crea una página web (archivo HTML) con el vídeo insertado.

Para insertar un vídeo en su página web sólo tiene que seguir dos pasos: copiar/cargar los ficheros exportados a su servidor web y añadir código HTML en su página web para enlazar con el fichero SWF que muestra el vídeo.

BB FlashBack genera el código HTML necesario para la inserción al realizar la exportación.

Por ejemplo:

Si exporto un vídeo llamado mymovie.fbr a Flash y selecciono exportar como SWF, no como FLV. Se generan 2 archivos:

  • mymovie.html

  • mymovie.swf

Abra mymovie.html. Bajo el vídeo hay instrucciones sobre cómo insertar el vídeo en una página web. Copie el código del campo de entrada al portapapeles y péguelo en su página web en el lugar en el que desee que aparezca el vídeo.

Si la página web y todos los archivos SWF y FLV exportados que ha cargado se encuentran en la misma carpeta, el código debería funcionar correctamente y mostrar el vídeo.

Si la página web y los ficheros cargados se encuentran en carpetas diferentes, tendrá que cambiar el código para que enlace los archivos correctamente. Revise el código que ha copiado en su página. Encontrará dos lugares en los que enlaza un archivo .swf (mymovie.swf or mymovie_toolbar.swf). En ambos casos tendrá que añadir una ruta de carpetas para que enlace la ubicación correcta de la barra de herramientas del archivo swf.

Consulte también: Archivos creados por exportaciones de Flash


Tener los archivos de vídeo y barra de herramientas en carpetas separadas

Si exporta un vídeo y la barra de herramientas como dos archivos separados, puede guardar el vídeo en una carpeta diferente de donde esté ubicada la barra de herramientas. Para conseguirlo, abra la pestaña Generación de archivos SWF, busque la opción Especificar ruta para el archivo de vídeo y márquela. Introduzca una ruta para el archivo de vídeo en el campo de texto URL del archivo de vídeo; puede ser una ruta relativa o una URL.

Si no ha exportado el vídeo de la manera anterior, pero ahora quiere colocarlo en una ubicación separada, puede usar Flashvars. Tendrá que añadir el parámetro fileName en el código HTML que se genere.


Cambiar el texto de los controles (y otras opciones de vídeo) mediante HTML y Flashvars

Puede reemplazar todas las cadenas de texto de los controles del reproductor especificando Flashvars en el HTML adjunto en el vídeo de Flash. También puede modificar muchas de las opciones de exportación de esta misma forma.

Para más información sobre el uso de Flashvars, consulte el siguiente artículo: http://kb2.adobe.com/cps/164/tn_16417.html

Flashvars compatibles

  • str1 (cadena): cadena con escape que contiene el texto del primer objeto en el botón desplegable "Logo de FlashBack". Por ejemplo: Creado%20con%20BB%20FlashBack.

  • str2 (cadena): cadena con escape que contiene el texto de la opción del menú en el botón desplegable "Logo de FlashBack" que abre la página de inicio de BB FlashBack. Por ejemplo: Visite%20www.bbflashback.es.

  • (cadena): cadena con escape que contiene el texto que se muestra a la derecha del control de alternancia "Ocultar barra de herramientas". Por ejemplo: "Ocultar".

  • str4 (cadena): es la URL que se abre con el link del botón desplegable "Logo de FlashBack".

  • str5 (cadena): texto que aparece si la versión de Flash Player del usuario no es suficientemente nueva para reproducir el vídeo. Se mostrará lo siguiente por defecto: "Se necesita una versión de Flash Player v9 o superior. Actualice su reproductor aquí:".

  • showToolbar ('true' or 'false'): establece la visibilidad de la barra de herramientas.

  • topToolbar ('true' or 'false'): establece la localización de la barra de herramientas. Si se introduce "false", la barra se situará abajo, y si es "true", se situará arriba.

  • showFullScreen ('true' o 'false'): establece la visibilidad del botón de pantalla completa.

  • notScaleInFullScreen ('true' o 'false'): indica si el vídeo se ha ampliado a pantalla completa.

  • autoHide ('true' o 'false'): si se establece como "true", la barra de herramientas se ocultará automáticamente.

  • showAutoHide ('true' o 'false'): establece la visibilidad del botón "Ocultar automáticamente".

  • showTimer ('true' o 'false'): establece la visibilidad del tiempo transcurrido/duración del vídeo.

  • showTimeline ('true' o 'false'): establece la visibilidad de la escala de tiempo.

  • showNextButton ('true' o 'false'): establece la visibilidad del botón de Fotograma siguiente. Este parámetro no se aplica a los vídeos FLV.

  • showPrevButton ('true' o 'false'): establece la visibilidad del botón Fotograma anterior. Este parámetro no es aplicable para los vídeos FLV.

  • showFBLogo ('true' o 'false'): establece la visibilidad del botón "Logo de BB FlashBack" que muestra un menú desplegable con un link a la página web de BB FlashBack.

  • showVolumeBar ('true' o 'false'): establece la visibilidad del botón Volumen.

  • fileName (cadena): el nombre del archivo de vídeo que se muestra y se puede controlar con la barra de herramientas SWF. Por ejemplo: test.swf or test.flv.

  • showPausedOverlay ('true' o 'false'): indica si el usuario ha elegido mostrar el símbolo de pausa cuando se pause el vídeo.

  • pauseByClickingOnMovie ('true' o 'false'): indica si el usuario ha elegido permitir que el espectador pause y reanude el vídeo haciendo clic en él.

  • startingPlaybackMode (entero): indica el modo de reproducción elegido por el usuario. Los valores son:

    • 0: Solo descarga y reproduce el vídeo cuando se hace clic en el botón "Reproducir".

    • 1: Descarga el vídeo automáticamente, pero no se reproduce hasta que no se hace clic en el botón.

    • 2: Descarga y reproduce el vídeo automáticamente.

  • preloadPercent (entero, 0-100): el porcentaje del vídeo que se debe cargar antes de comenzar la reproducción. El cero por defecto implica que la reproducción debe empezar "automáticamente". Como el cálculo se basa en la tasa de descarga y la duración del vídeo, le permitirá iniciar y completar la reproducción sin tener que pausar el vídeo para que continúe la descarga.

  • previewFilename (cadena): si no es igual a cero, es el nombre de la "imagen de vista previa" que se carga y se muestra antes de que se descargue y se reproduzca el vídeo principal.

  • previewMode (entero): indica cómo se utilizará la "imagen de vista previa". Los valores son:

    • 0: sin imagen previa.

    • 1: Cargar imagen previa de un archivo SWF externo. El nombre del archivo pasará al parámetro "previewFileName".

  • scaleMode: introduzca el valor 'noscale' si no quiere que el vídeo se amplíe en modo pantalla completa.

  • dimPreview ('true' o 'false'): establezca este valor como 'true' para obtener una imagen previa más oscura. El parámetro será 'false' por defecto.

  • span style="font-weight: bold;">urlParams ('true' o 'false'): establezca este valor como 'true' para permitir al archivo SWF leer la información de los parámetros URL como se describe a continuación.

Utilizar parámetros URL para saltar a un fotograma del vídeo (y cambiar otras opciones)

En lugar de especificar Flashvars en HTML, puede pasar los parámetros que se muestran a continuación directamente a URLs, por ejemplo: span style="font-style: italic;">http://mydomain.com/path/movie.html?startingPlaybackMode=0.

Nota: Los valores de los parámetros URL reemplazan a los valores Flashvars que tengan el mismo nombre, si los últimos están presentes.

Además, cuando modifique opciones de este modo, puede utilizar el parámetro startFrame. Este parámetro define un fotograma específico desde el que iniciar la reproducción. Esta función es compatible con todos los modos de reproducción. Así, para iniciar la reproducir de un vídeo en el fotograma 70, deberá utilizar una URL similar a esta: http://mydomain.com/path/movie.html?startingPlaybackMode=0&startFrame=70.


Utilizar dominios seguros y códigos seguros

Restringir el uso de las exportaciones Flash a terceros

Si cuelga sus vídeos Flash en páginas web albergadas en Internet,es posible que otros puedan insertar los vídeos Flash en sus páginas web sin su consentimiento.

En el caso de que desée impedirl, puede usar la configuración de los dominios seguros y los códigos seguros para restringir cómo se podrá reproducir el archivo Flash exportado desde dominios, páginas web u otros archivos Flash de terceros. Los controles se encuentran en la pestaña Más del cuadro de diálogo Opciones de exportación a Flash.

Lista de dominios seguros

La lista de dominios seguros determina qué dominios (además del mismo dominio que el archivo SWF en sí) pueden albergar un vídeo Flash que tenga su vídeo exportado incrustado. No afecta a cómo los archvios HTML puedan reproducir el vídeo.

Si la lista de dominios seguros está vacía, la exportación sólo se podrá cargar y reproducir por SWF del mismo dominio.

Código seguro

El código seguro restringe cómo los archivos SWF y HTML de terceros pueden reproducir la exportación a Flash, solicitando que se pase un parámetro al vídeo antes de reproducirse.

Por ejemplo,si exporta un vídeo con el código seguro "123", tendrá que hacer una de estas cosas para permitir la reproducción:

  • Al reproducir el vídeo desde otro archivo SWF, necesitará un actionscript de la forma:
    vídeoexportado.VerifySecurityCode(123) vídeoexportado.play()_

  • Al insertar el vídeo en HTML, debería pasar el código seguro como parámetro llamado "specialcode", así:
    <object ...>
    <param name=FLASHVARS value="specialcode=123">
    ...
    </object>

    o

    <embed flashvars="specialcode=123" ... />


Advertencias de seguridad de Flash Player

Al abrir una exportación Flash en su disco duro local para revisarlo y utilizar alguna función en el vídeo que abra una página web (como un botón con una acción para abrir una URL o los elementos del menú del botón del logotipo de BB FlashBack en los controles de reproducción), puede que aparezca un mensaje de advertencia de "Seguridad de Adobe Flash Player".

Flash considera los archivos SWF de su disco duro local que intentan acceder a una página web remota como un riesgo de seguridad y por eso muestra este mensaje.

Cuando el archivo SWF se encuentre en un servidor web no aparecerá esta advertencia de seguridad. Por este motivo, este problema solo aparece cuando la exportación Flash está siendo previsualizada desde su disco duro local.

Como solución temporal para esta advertencia puede añadir la carpeta desde la que está ejecutando el SWF a una lista de carpetas "de confianza". Para ello tiene que hacer clic con el botón derecho sobre el reproductor Flash Player incrustado, seleccionar "Configuración global" y entonces seleccionar "Configuración global de seguridad" para cambiarlo. Añada la carpeta a la lista "Confiar siempre en los archivos de esta ubicación".


Exportar a QuickTime (H264)

BB FlashBack puede exportar el vídeo a formato QuickTime. Este formato funciona en todos los equipos con Windows o Mac que tengan instalado el reproductor QuickTime (es así en muchos equipos, pero en entornos corporativos no suele estar instalado el reproductor QuickTime).

La codificación H264 usada en las exportaciones a QuickTime hace que sea estupendo para la transmisión por internet, pero si quiere distribuir vídeos por otro medio para que pueda ser descargado totalmente antes de ser reproducido, QuickTime también ofrece unos resultados excelentes.

Nota: exportar a QuickTime requiere que tenga instalado QuickTime 7 o una versión posterior.

Nota técnica: Los archivos QuickTime exportados por BB FlashBack utilizan la codificación de vídeo H264 y el formato contenedor MP4.

Cómo exportar a formato QuickTime:

  1. En el menú principal del Reproductor, seleccione la opción Exportar a QuickTime del menú Archivo.
    O
    Haga clic en el botón Exportar en la barra de herramientas Archivo y seleccione el formato QuickTime.

  2. Establezca las opciones de exportación. Mire abajo para obtener más detalles.

  3. Déle un nombre al archivo de exportación y haga clic en Guardar para crear el archivo de exportación.

Configurar la calidad de vídeo y el tamaño del archivo QuickTime

Existen varias opciones que puede utilizar para ajustar la calidad de vídeo. Una mejor calidad de vídeo normalmente equivale a un tamaño de archivo mayor.

  • Velocidad de fotogramas
    Una velocidad de fotogramas mayor conlleva un movimiento más suave, pero un tamaño de archivo mayor.
    Establezca la velocidad de fotogramas en la pestaña Velocidad de fotogramas de la ventana Opciones de exportación a QuickTime.

  • Velocidad de fotogramas clave
    Un mayor número de fotogramas clave normalmente conlleva una calidad mejor, pero también un tamaño de archivo mayor.
    Establezca la velocidad de fotogramas clave en la pestaña Velocidad de fotogramas de la ventana Opciones de exportación a QuickTime.

  • Calidad
    Establezca un valor alto para una calidad de vídeo alta con menos 'artefactos' y mayor tamaño de archivos.
    Establezca la calidad en la pestaña Calidad de vídeo de la ventana Opciones de exportación a QuickTime.

  • Un solo paso / varios pasos
    El uso de la codificación de varios pasos obtendrá resultados de mayor calidad, pero tardará más tiempo.
    Elija la codificación de uno o varios pasos en la pestaña Calidad de vídeo de la ventana Opciones de exportación a QuickTime.

  • Velocidad de datos
    Una velocidad de datos (o velocidad de bits) mayor normalmente conlleva un calidad mejor, pero un tamaño de archivo mayor. La velocidad de datos ha de tener en cuenta cómo se verá el vídeo: si el vídeo se transmite por internet, la velocidad de datos debería ser menor que si se reproducirá desde un CD o un disco duro.

    Encontrar la mejor velocidad de datos para su vídeo requiere algo de experiencia, así que quizá prefiera mantener la opción 'automática' y dejar que sea el sistema el que elija la velocidad basándose en las dimensiones del vídeo y la configuración de calidad.

    Establezca la velocidad de datos en la pestaña Calidad de vídeo de la ventana Opciones de exportación a QuickTime.


Mostrar un vídeo de QuickTime en una página web

Los vídeos de QuickTime pueden insertarse en páginas web. Tendrá que copiar el archivo de vídeo exportado a un servidor web y editar el HTML en la página web para enlazar ese archivo.

Un tutorial rápido:

http://www.oreillynet.com/pub/a/javascript/excerpt/learnwebdesign_chap22/

Información completa sobre los parámetros aceptados por el objeto del reproductor de vídeo de QuickTime y datos que debería conocer sobre la correcta reproducción de vídeos en Internet Explorer.

http://www.apple.com/quicktime/tutorials/embed.html


Exportar a Windows Media Video (WMV)

BB FlashBack puede exportar al formato Windows Media Video (WMV). Este formato puede producir una calidad alata, archivos de vídeo muy comprimidos que se pueden reproducir en la gran mayoría de equipos. Los archivos WMV sólo se pueden reproducir en los Mac que tengan instalado un software de reproducción de vídeo de terceros.

Nota: la función de exportar a WMV requiere tener instalado Windows Media Player v9 (o superior).

Cómo exportar a formato WMV:

  1. En el menú principal del Reproductor, seleccione la opción Exportar a WMV del menú Archivo.
    O
    Haga clic en el botón Exportar de la barra de herramientas Archivo y seleccione el formato WMV.

  2. Establezca las opciones de exportación. Mire abajo para obtener más detalles.

  3. Dele un nombre al archivo WMV y haga clic en Guardar para crear el archivo de exportación.

Opciones de exportación a WMV

Pestaña General

  • Exportar fotogramas. Si ha seleccionado un intervalo de fotogramas, BB FlashBack exporta de manera predeterminada solo esos fotogramas. De lo contrario, exporta el vídeo entero.

  • Ajuste de escala. Seleccione un valor menor de 100% para reducir las dimensiones del vídeo.

Pestaña Vídeo

  • Velocidad de fotogramas. Cuanto mayor sea la velocidad de fotogramas, mejor será la reproducción del vídeo. Sin embargo, una velocidad de fotogramas alta equivale a un tamaño de archivo grande.

Pestaña Calidad de vídeo

  • Códec. Normalmente debería seleccionar "Windows Media Video 9". Los códecs de las versiones 7 y 8 ofrecen una mayor compatibilidad con equipos más antiguos, pero la gran mayoría de equipos ya pueden reproducir el códec de la versión 9. Consulte el apartado Compatibilidad de WMV con equipos más antiguos para obtener más detalles si encuentra problemas para reproducir vídeos en equipos con versiones más antiguas de Windows Media Player.
    Microsoft desarrolló el códec de pantalla Windows Media Video 9 con el propósito específico de codificar vídeos de capturas de pantalla y, habitualmente, producirá el tamaño de archivo más pequeño. Sin embargo, la calidad será menor que la que se ve con Windows Media Video 9.

  • Calidad. Es un número de 0-100 que determina la calidad del vídeo final. Un valor alto equivale a una calidad alta pero aumenta el tamaño del archivo.

  • Pasos. Seleccionar dos pasos generalmente derivará en una calidad mayor, pero hará que la exportación tarde más.

  • Velocidad de bits variable. Quizá quiera desmarcar esta casilla y codificar a una velocidad de bits constante si está exportando archivos WMV para distribuirlos por Internet o para equipos y dispositivos más antiguos. Normalmente una velocidad de bits variable dará una calidad mayor.

  • Velocidad de bits. La velocidad de bits determina la calidad del vídeo: cuanto mayor sea la velocidad de bits, mejor será la calidad. Puede ser útil para controlar la exportación de archivos que vayan a ser distribuidos por Internet.

Nota: Si su exportación contiene una reproducción "entrecortada" o si ve que el vídeo "se atasca" y no se reproduce de forma suave y está exportando sin haber marcado la casilla de velocidad de bits variables (es decir, está usando una velcidad de bits constante); intente aumentar la velocidad de bits, disminuir la calidad o ambas cosas.

Pestaña Audio

  • Códec. Como en las opciones de vídeo, los códecs de Windows Media Audio 9 deberían dar los mejores resultados. Se proporcionan los códecs antiguos en caso de que encuentre problemas a la hora de reproducir el vídeo en equipos con versiones antiguas de Windows Media Player. Consulte el apartado Compatibilidad de WMV con equipos más antiguos para obtener más detalles.

  • Formato. El 'formato' del sonido es una combinación de la velocidad de muestreo y de si es mono o estéreo. Cuanto mayor sea la velocidad de muestreo, mejor será la calidad, pero mayor será el archivo de vídeo exportado. Seleccionar mono en lugar de estéreo reducirá el tamaño del vídeo, pero sólo incluirá un canal de sonido en vez de dos.

  • Pasos. Como en la configuración del vídeo, generalmente 2 pasos dan una calidad mejor pero hacen que la exportación tarde más.

  • Velocidad de bits variable. Como en las opciones de vídeo: el uso de una velocidad de bits variable derivará en una calidad mayor para la mayoría de usos, pero es menos compatible con los reproductores multimedia más antiguos que la codificación con velocidad de bits constante.

  • Velocidad de bits/Calidad. Un valor alto equivale a una calidad mejor, pero también a un archivo de vídeo de tamaño mayor.

Pestaña Más

  • Añada el mensaje "creado por una copia no registrada". Seleccione esta opción para añadir un mapa de bits en la esquina superior derecha del vídeo que indique que el vídeo se exportó con una copia de BB FlashBack no registrada.


Compatibilidad del códec WMV

Compatibilidad de WMV con equipos más antiguos

El vídeo y el audio codificado con los códecs de la serie 9 de Windows Media deberían reproducirse en la mayoría de equipos con Windows. Algunos equipos más antiguos pueden encontrar problemas, dependiendo de la versión de Windows Media Player que tengan.

Windows 2000 tiene instalado Windows Media Player 6.4 de forma predeterminada. Windows ME viene con la versión 7 instalada y Windows XP con la versión 8.

Códec: | Comportamiento
Windows Media Video 9 | Funciona en Windows Media Player 6.4 y versiones posteriores. Sin embargo, el códec no viene instalado por defecto con esta versión del reproductor. Intentará buscarlo y descargarlo automáticamente por Internet.
Windows Media Video 9 Screen | Funciona en Windows Media Player 7 y versiones posteriores. No funciona en Windows Media Player 6.4. El códec se descarga automáticamente en Windows Media Player 7 y versiones posteriores. Windows Media Player 6.4 no puede encontrar el códec.
Windows Media Video 9 | Velocidad de bits constante: funciona en Windows Media Player 6.4 y versiones posteriores. Velocidad de bits variable: funciona en Windows Media Player 7 y versiones posteriores. En Windows Media Player da error o silencio.
Windows Media Video 9 Professional | Funciona en Windows Media Player 7 y versiones posteriores. El códec se descarga automáticamente en Windows Media Player 7 y versiones posteriores. Windows Media Player 6.4 no puede encontrar el códec.


Formato AVI

Exportar a formato AVI

El formato AVI se utiliza habitualmente para mostrar vídeos y animación. Sin embargo, los archivos exportados a formato AVI serán en general más grandes que el mismo vídeo exportado a formato Flash, QuickTime, EXE o WMV.

Códecs

Cuando exporte un vídeo a formato AVI, tendrá que seleccionar un códec, que es el software que se utiliza para comprimir y reproducir el archivo AVI.

El códec que se utilice afectará al tamaño del archivo y a la calidad de la imagen. Dado que elegir el códec adecuado requiere algunos conocimientos técnicos y pruebas posteriores, exportar a Flash, QuickTime, WMV o EXE suele ser la opción más sencilla.

Para más información acerca de códecs y recomendaciones de cómo elegir el más adecuado, consulte Códecs AVI.

El tiempo que requiera la exportación y el tamaño del archivo dependen, sobre todo, de cuatro factores:

  1. La duración y la complejidad del vídeo.

  2. El códec que se utilice.

  3. El formato de sonido y la compresión que se utilice (si el archivo contiene sonido).

  4. La velocidad de fotogramas del vídeo; cuanto mayor sea la velocidad, más suave será la reproducción, pero también aumentará el tamaño del archivo exportado.

Cómo exportar un vídeo a formato AVI:

  1. En el menú principal del Reproductor, seleccione Archivo y luego Exportar a AVI.
    O
    En la barra de herramientas Archivo, haga clic en el botón Exportar y seleccione el formato AVI.

  2. Seleccione el códec que desea utilizar para la compresión. Para más información, consulte Códecs AVI.

  3. Si es necesario, modifique las dimensiones del vídeo que quiera exportar. El vídeo se ampliará o se reducirá al generar el archivo AVI para ajustarse a la altura y la anchura especificadas.

  4. Seleccione la velocidad de fotogramas del archivo exportado. Cuanto mayor sea la velocidad, más suave será la reproducción, pero mayor será el tamaño del archivo exportado. BB FlashBack le ofrece la opción de seleccionar la máxima velocidad de fotogramas, que le proporciona una reproducción perfecta y el mayor tamaño de archivo; o reducir la velocidad a un 50% o un 25%, que disminuye la velocidad de fotogramas para generar un archivo AVI más pequeño, pero con una reproducción menos suave.

  5. Si fuese necesario, puede reducir las dimensiones del vídeo modificando los valores de Ajuste de escala.

  6. Si lo desea, puede cambiar las opciones de exportación de sonido. Para más información, consulte Opciones de exportación de sonido.

  7. Haga clic en Exportar.

  8. Introduzca un nombre de archivo para el nuevo vídeo AVI y haga clic en Guardar para guardarlo con ese nombre.


Códecs

Códecs AVI

Un códec es un programa que se utiliza para generar y reproducir archivos de vídeo AVI. Para exportar un archivo de vídeo de BB FlashBack a formato AVI, deberá seleccionar un códec.

El tamaño y la calidad del archivo AVI exportado dependerá del códec que se haya utilizado para codificarlo.

Si obtiene malos resultados en sus exportaciones AVI, probablemente se debe al códec que está utilizando

La complicación de seleccionar un códec supone a menudo que otros formatos como Flash, Windows Media Video (solo en las ediciones Std y Pro) y QuickTime (solo en las ediciones Std y Pro) sean mejores opciones para compartir vídeos.

Cómo encontrar un buen códec

Los códecs que vienen instalados con Windows no son los mejores para obtener un buen equilibrio entre el tamaño del archivo y la calidad de la imagen. Un códec gratuito que proporciona resultados mucho mejores es XVid. Puede descargarlo desde aquí http://www.xvid.org/Downloads.15.0.html, instalarlo en su equipo y seleccionarlo al exportar un vídeo de BB FlashBack. También debería obtener buenos resultados con el códec DivX (www.divx.com)

Sin embargo, tiene que asegurarse de que es posible que los equipos tengan que tener instalado el códec para reproducir su exportación en Windows Media Player.

Códecs predeterminados de Windows

Windows viene con un pequeño número de códecs instalados de manera predeterminada: Intel, Full frames, Cinepak y Microsoft Video 1. Si elige alguno de estos puede estar prácticamente seguro de que el archivo AVI se reproducirá correctamente en la mayoría de los equipos de Windows.

Intel YUV y Full frames proporcionan una alta calidad pero también archivos muy grandes.

Entre Microsoft Video 1 y Cinepak, Video 1 tiende a proporcionar archivos de una calidad más elevada pero mucho más grandes que Cinepak.


Exportar a MPEG4

El formato MPEG4 es especialmente útil para emitir exportaciones de vídeo para los dispositivos producidos por Apple. Las exportaciones en este formato no necesitan ninguna conversión adicional para poder reproducirse en iPad, iPhone o los iPods con función de vídeo.

La compatibilidad del formato MPEG4 en los equipos de Windows no está muy extendida, ya que Windows Media Player (el reproductor de vídeo predeterminado en la mayoría de los PCs) no admite la reproducción de MPEG4 de manera predeterminada. Requiere la instalación de códecs de terceras partes.

Nota técnica: las exportaciones 'MPEG4' de BB FlashBack utilizan la codificación para video MPEG4-ASP (perfil simple, nivel 1) y AAC para audio, en un contenedor MP4.

Optimizar la exportación para un dispositivo de Apple.

BB FlashBack le permite optimizar las dimensiones de la exportación para los dispositivos de Apple (iPad, iPhone, iPod). Puede seleccionar la categoría del dispositivo en la configuración 'Optimizar para dispositivo' de la ventana de opciones de la exportación MPEG4 y las dimensiones se fijarán adecuadamente.

Si desea exportar dimensiones superiores o inferiores a las recomendadas, el vídeo todavía se podrá reproducir en el dispositivo de Apple correspondiente pero estará escalado al tamaño de su pantalla. Normalmente no se obtiene ninguna ventaja al exportar un tamaño mayor al de la pantalla, sin embargo, el tamaño del archivo será más grande. Realizar exportaciones en dimensiones mucho menores a las de la pantalla puede dar como resultado que quede reducidad la calidad. Al utilizar la configuración 'Optimizar para dispositivo' se asegura de no crear archivos de exportación excesivamente grandes o con calidad reducida de manera innecesaria.

Cómo exportar un vídeo a formato MPEG4:

  1. En el menú principal del Reproductor, seleccione Exportar a MPEG4 en el menú Archivo .
    O
    Haga clic en el botón Exportar de la barra de herramientas Archivo y seleccione el formato MPEG4.

  2. En el dialogo que aparece, establezca las opciones para el vídeo y la calidad del audio.

  3. Haga clic en Aceptar para guardar el vídeo en un archivo .mp4.


Exportar a EXE independiente

BB FlashBack puede exportar el vídeo a un fichero ejecutable que funcione en la mayoría de versiones de Microsoft Windows. Para verlo, sólo tiene que ejecutar el archivo desde el explorador de Windows y el vídeo se abrirá y se reproducirá automáticamente.

El usuario tiene acceso a los controles de reproducción parecidos a los del Reproductor BB FlashBack y las exportaciones a Flash, que le permitirán saltar a cualquier punto del vídeo, pausar y reiniciar la reproducción.

Cómo exportar un vídeo a EXE independiente:

  1. En el menú principal del Reproductor, seleccione Exportar a EXE independiente en el menú Archivo.
    O
    Haga clic en el botón Exportar de la barra de herramientas Archivo y selecciones el formato EXE independiente.

  2. En el cuadro de diálogo que aparece, establezca las opciones para:

    • El tamaño inicial del reproductor de vídeo.

    • La visibilidad de la barra de herramientas. La barra de herramientas es el conjunto de controles que permite al usuario detener, pausar, continuar la reproducción y saltar a cualquier punto del vídeo. Puede que desee ocultarla. Sin embargo, el usuario podrá ver la barra de herramientas si hace clic con el botón derecho del ratón sobre el vídeo y selecciona "Mostrar barra de herramientas".

    • La visibilidad del menú del vídeo. De forma similar a la barra de herramientas, el menú del vídeo permite al usuario controlar la reproducción del mismo.

    • Configuración de la caché. Consulte la sección "Configuración de la caché" más abajo.

    • La función de desplazamiento automático. La función de desplazamiento automático asegura que el cursor del ratón esté siempre visible, incluso si el vídeo se reproduce en una ventana más pequeña que el tamaño del vídeo.

  3. Acepte las opciones y proporcione un nombre de archivo para exportar el vídeo.

El archivo EXE guardado puede comprimirse y enviarse a usuarios que no tengan instalado BB FlashBack.

Convertir un EXE exportado en un archivo FBR

Como las exportaciones EXE realmente contienen el archivo FBR del cual han sido exportadas, puede extraerse el FBR a partir del EXE. Utilice la función 'Extraer FBR a partir del EXE exportado' en el menú Herramientas del Reproductor BB FlashBack.

Configuración de la caché

Cuando un usuario ejecuta el archivo EXE exportado e intenta saltar a cualquier punto del vídeo, a menudo se produce un pequeño retardo mientras el reproductor adelanta hasta ese punto y presenta el fotograma. Este retardo puede reducirse cambiando la configuración de la caché.

Aumente el tamaño de la caché para permitir que el reproductor salte a puntos del vídeo al azar más rápidamente. La desventaja de aumentar el tamaño de la caché es que una caché mayor usa más memoria del equipo del usuario. Aumente el tamaño de la caché desde la opción predeterminada de "mínimo" sólo si cree que los usuarios se desplazarán por el vídeo haciendo clic sobre la escala de tiempo con frecuencia y el vídeo es bastante largo (más de 10 minutos).

Seleccione una opción de tamaño de caché en la pestaña "caché" del cuadro de diálogo de la exportación a EXE.


Exportar a MS Powerpoint

BB FlashBack puede exportar el vídeo a formato MS Powerpoint. El archivo PPT creado reproducirá el vídeo automáticamente cuando se abra.

Nota: solo podrá exportar a formato Powerpoint si dispone de Office 2000 (o versiones posteriores) y tiene instalado Powerpoint en su equipo.

Cómo exportar a formato Powerpoint:

  1. En el menú principal del Reproductor, seleccione la opción Exportar a Powerpoint del menú Archivo .

    Or

    En la barra de herramientas Archivo, haga clic en el botón Exportar y seleccione el formato Powerpoint.

  2. Si fuera necesario, cambie las opciones de exportación de la configuración por defecto. Son las mismas que para la configuración usada en la exportación a Flash. Para más ayuda, consulte Opciones de exportación a Flash.

  3. Haga clic en Exportar.

  4. Introduzca un nombre de archivo para el archivo PPT y haga clic en Guardar para guardar el vídeo con ese nombre.


Opciones de exportación de sonido

Si el vídeo que está exportando contiene sonido, éste también se incluirá en el archivo de vídeo exportado.

Estas opciones de exportación de audio determinan el tamaño del archivo exportado y la calidad del sonido:

  • Formato. El 'formato' del sonido es una combinación de la velocidad de muestreo y de si es mono o estéreo. Cuanto mayor sea la velocidad de muestreo, mejor será la calidad, pero mayor será el archivo de vídeo exportado. Seleccionar mono en lugar de estéreo reducirá el tamaño del vídeo, pero sólo incluirá un canal de sonido en vez de dos.

  • Compresión MP3. Esta opción reduce enormemente el tamaño de los vídeos exportados con sonido. Sólo debería desmarcarla si experimenta problemas con BB FlashBack a la hora de exportar vídeos. La opción MP3 no está disponible en las exportaciones a WMV.

Nota: BB FlashBack utiliza una redistribución del códec de código abierto LAME MP3: www.mp3dev.org .


Exportación por lotes

BB FlashBack incluye una herramienta que le permite exportar varios archivos de una vez.

Para ejecutarla, seleccione la función Exportación por lotes del menú Archivo en el Reproductor de BB FlashBack.

La herramienta de exportación por lotes se puede utilizar también para actualizar vídeos de FlashBack (FBR) en formatos antiguos a formatos más modernos con la función Convertir a nuevo formato FBR. Generalmente este proceso se realizará cuando el vídeo se abra con el Reproductor de BB FlashBack.

Cómo exportar vídeos con la herramienta de exportación por lotes

  1. Añada los vídeos FBR que quiera exportar a la lista de Vídeos para exportar. Para ello, haga clic en el botón Añadir y seleccione los archivos que necesite. Para eliminar archivos de la lista, seleccione los archivos y haga clic en el botón Eliminar.

  2. Seleccione la carpeta de destino donde quiera que se creen los archivos exportados.

  3. Seleccione un formato de exportación.

  4. Establezca las opciones de exportación del mismo modo que lo haría normalmente con BB FlashBack. Las opciones que elija se aplicarán a todos los archivos exportados.

  5. Haga clic en 'Exportar' para iniciar el proceso. Puede cancelar el archivo que se esté exportando en ese momento haciendo clic en el botón Cancelar este archivo o cancelar todo el proceso haciendo clic en Cancelar todos. La lista de Estado en la parte inferior de la ventana de exportación muestra si los archivos se han exportado con éxito.


Exportar a GIF

BB FlashBack puede exportar al formato GIF. Un archivo GIF es muy fácil de insertar en una página web, pero está pensado para mostrar solo animaciones pequeñas, cortas y con una tasa de fotogramas baja.

Es difícil establecer límites determinados en cuanto a la tasa de fotogramas, las dimensiones y demás; ya que pueden variar dependiendo del navegador, pero debería intentar evitar un rendimiento bajo y tamaños de archivo elevados al exportar al formato GIF.

Cómo exportar al formato GIF

  1. En el menú principal del reproductor, seleccione Exportar a GIF en el menú Archivo.

    O

    Haga clic en el botón Exportar de la barra de herramientas Archivo y seleccione el formato GIF.

  2. En el dialogo que aparece, establezca las opciones para el vídeo y la calidad del audio.

  3. Nota: para definir la reproducción en bucle del GIF, utilice el ajuste "Reproducción en bucle" de la pestaña general.

  4. Haga clic en Aceptar para guardar el vídeo en un archivo .GIF


Cargar vídeos

BB FlashBack puede cargar los vídeos en algunos de los sitios de hospedaje de vídeos más populares, permitiéndole que comparta vídeos con solo enviar una dirección web. Carga a YouTube, Blip.tv, Viddler y Revver. Tendrá que crear una cuenta en el sitio web antes de cargar el vídeo.

Cómo cargar un vídeo:

  1. En primer lugar tendrá que crear una cuenta en la web en la que quiera cargar vídeos. BB FlashBack puede cargar a www.youtube.com, blip.tv, www.viddler.com y www.revver.com._

  2. Haga clic en el botón Cargar de la barra de herramientas.

    De manera predeterminada se cargará en YouTube. Seleccione un perfil de carga diferente haciendo clic en la flechita a la derecha del botón. La opción que seleccione se convertirá en la predeterminada para la próxima vez.

  3. Introduzca los datos de acceso
    BB FlashBack los necesita para cargar el vídeo a su cuenta. Los recordará para la próxima vez.

  4. Introduzca información sobre el vídeo

    • El título y la descripción que introduzca aquí los verán los usuarios que visualicen el vídeo en el sitio web.

    • Se usan "etiquetas" para facilitar la búsqueda. Dele a su vídeo etiquetas que correspondan a su contenido.

    • Algunos sitios le permitirán hacer el vídeo "privado", es decir que sólo será visible para los usuarios que especifique.

  5. Obtenga la dirección y compártalo.
    Cuando BB FlashBack haya terminado de cargar el vídeo, le dará una dirección web (URL). Ábrala para ver el vídeo en el sitio de hospedaje de vídeos.

    Nota: algunos sitios pueden tardar unos minutos en procesar el vídeo. Durante ese tiempo, si abre la URL, puede que aparezca una página que diga que el vídeo no está disponible.

Nota: los vídeos que se muestran en sitios de hospedaje de vídeos no pueden contener elementos interactivos como cuadros de texto y botones "haga clic para continuar". Si quiere que los usuarios los vean, tendrá que exportar a Flash (SWF) y cargar los archivos exportados a su servidor web. Consulte Mostrar una exportación a Flash en una página web para más información.


Cargar a FTP y FileCopy

Además de cargarlos a sitios públicos para compartir vídeos, BB FlashBack también le permite cargar vídeos a servidores FTP y a una ubicación en su equipo o LAN.

Cargar a un servidor FTP

En el botón Cargar de la barra de tareas del Reproductor, seleccione Cargar a FTP.

Las opciones de la ventana Detalles de servidor FTP:

  • Dirección del servidorp. ej. "ftp.mycompany.com"

  • Nombre de acceso y contraseñaLos detalles de autenticación para el servidor FTP.

  • Carpeta InicioEs la carpeta del servidor FTP en la que se cargará el archivo, relativa a la carpeta predeterminada de su cuenta.

  • Base de la URL de descargaAlgunos servidores FTP tendrán una dirección de descarga pública para un archivo diferente del nombre del servidor y del nombre de la carpeta en la que hace la carga. Para que BB FlashBack muestre al usuario una dirección de descarga correcta cuando se complete la carga, puede utilizar la función "Base de la URL de descarga".

    La base de la URL de descarga es la raíz de la dirección de descarga pública del archivo. Digamos que su servidor FTP tiene configurada una carpeta de descarga pública, de tal manera que la dirección de descarga de su archivo es ftp://miservidor.com/public/. Introduciría "ftp://myserver.com/public/" como la base de la URL de descarga. Cuando se complete la carga, BB FlashBack añadirá el nombre del archivo cargado y presentará la dirección de descarga como "ftp://miservidor.com/public/nombrearchivo.file"

Cargar usando el perfil "FileCopy"

El perfil FileCopy le permite copiar el archivo de vídeo FBR, o una exportación del fichero, a unan ubicación en su red local.

Si usa el perfil de carga FileCopy, sólo necesitará especificar la carpeta en la que quiere copiar los archivos. Puede ser un nombre UNC o puede contener una letra de unidad.


Crear perfiles de carga

BB FlashBack contiene 6 perfiles de carga por defecto: Youtube, Blip.tv, Viddler, Revver, FileCopy y FTP. Un perfil de carga indica a BB FlashBack cómo subir vídeos a un servidor, la autenticación necesaria (si se ha establecido alguna), el formato de archivo necesario, la dirección del servidor y los requisitos de cada servidor para subir archivos.

Puede crear sus propios perfiles de carga, de modo que pueda subir vídeos rápidamente a servidores web, servidores FTP o servidores de archivos locales.

BB FlashBack puede tener un número ilimitado de perfiles, de modo que pueda crear perfiles para distintos servidores FTP y servidores de archivos locales.

Puede decidir la información que puede ser editada por el usuario al subir vídeos. Puede fijar los datos de acceso, los formatos de vídeo y las direcciones del servidor, o bien puede permitir que se realicen estos cambios al subir el archivo.

Cómo crear un perfil de carga

  1. En el Reproductor de BB FlashBack, seleccione la opción Administrar perfiles de carga del menú Archivo. Esta opción también se encuentra en el menú desplegable del botón Cargar de la barra de herramientas.

  2. En la ventana Administrar perfiles de carga, haga clic en el botón Añadir.

  3. Establezca el tipo de servidor y el nombre del perfil
    Deberá indicar a BB FlashBack el tipo de servidor al que se quieren subir los archivos, de modo que pueda autenticar y transferir los archivos con éxito.
    El nombre del perfil se muestra en el menú Archivo -> Cargar, en el menú desplegable del botón Cargar y en el botón Cargar.

  4. Seleccione los formatos de vídeo disponibles
    BB FlashBack puede subir los archivos en varios formatos de archivo de vídeo. En esta ventana puede seleccionar los archivos que estarán disponibles al subir el vídeo. Algunos tipos de servidor requieren archivos en un determinado formato, no puede subir archivos FBR a YouTube, por ejemplo, ya que solo acepta archivos en formato WMV, QuickTime, FLV o AVI.

    Si solo selecciona un formato de archivo, el usuario no podrá elegir el formato al subir el archivo ya que se seleccionará automáticamente. Si selecciona más de un formato, el usuario podrá elegir el formato en el que quiere subir el vídeo.

    Si marca la casilla "Permitir que el usuario modifique la opciones de formato de vídeo", el usuario verá una ventana en la que podrá modificar las opciones de calidad de vídeo y audio al subir un vídeo.

    Si no se marca esta casilla y solo se selecciona un formato, el usuario no verá ninguna opción relacionada con los formatos de archivo al subir un vídeo. Solo tendrá que introducir sus datos de acceso y la información del vídeo y BB FlashBack iniciará la carga del vídeo inmediatamente.

  5. Introducir los datos de acceso o los del servidor
    Dependiendo del tipo de servidor, puede que tenga que introducir las direcciones del servidor o los datos de acceso. Puede seleccionar no introducir los datos de acceso en ese momento y dejar que el usuario introduzca sus propios datos de acceso cuando suba un vídeo.

    Puede seleccionar que el usuario pueda editar estos datos cuando suba un vídeo.


Añadir sonido a un vídeo

Añadir y grabar sonido en un vídeo

BB FlashBack le permite añadir archivos de sonido a sus vídeos o grabar voces o sonidos del ordenador en un vídeo.

Si añade un archivo de sonido o graba un nuevo sonido, este sonido aparecerá como un nuevo clip en una nueva pista. Para obtener más información sobre clips y pistas, consulte la sección Clips y pistas.

Cómo añadir un archivo de sonido a un vídeo:

  1. Seleccione el fotograma del vídeo en el que quiera añadir el sonido.

  2. Haga clic en el botón Añadir [image].

  3. Seleccione un archivo de sonido y haga clic en "Aceptar".

    El sonido se añadirá como un nuevo clip en una nueva pista, en el fotograma seleccionado.

Grabar sonido en un vídeo

BB FlashBack le permite grabar sonido con un micrófono (si está conectado) o grabar los sonidos que escuche por los altavoces del ordenador.

Cómo grabar sonido en un vídeo

  1. Seleccione el fotograma del vídeo en el que quiera añadir la grabación.

  2. Haga clic en el botón Grabar sonido:

  3. Deberá seleccionar la fuente de grabación, generalmente un micrófono o los sonidos que se oyen en los altavoces del ordenador. Para más información, consulte la sección Seleccionar la fuente de grabación que se muestra más abajo.

    Haga clic en Grabar.

  4. BB FlashBack iniciará la reproducción del vídeo y grabará el sonido en el fotograma que haya seleccionado previamente.

  5. Pulse el botón "Pausa" de la barra de herramientas para detener la grabación y la reproducción.

    El sonido se añadirá como un nuevo clip en una nueva pista, en el fotograma seleccionado.

Seleccionar la fuente de grabación

En la ventana Grabar sonidos, puede seleccionar la fuente de sonido y el formato en el que quiere que lo grabe BB Flashback.

1. Seleccionar un dispositivo de sonido

Elija un dispositivo del menú desplegable "Dispositivos de sonido". Su ordenador tendrá asignado un dispositivo de sonido por defecto y uno para cada tarjeta de sonido o para otros reproductores de sonido o dispositivos de grabación que tenga conectados al ordenador. Seleccione el dispositivo con el que quiera grabar el sonido.

2. Seleccionar una fuente de sonido

Puede elegir entre tres opciones:

    1. Micrófono
      Seleccione esta opción para grabar voces a través de un micrófono conectado al ordenador.

      Compruebe el control deslizante de nivel y el indicador de volumen a la derecha de la pantalla para asegurarse de que el micrófono está conectado y captando sonidos.

      Si BB FlashBack no detecta ningún micrófono conectado al dispositivo que haya seleccionado, esta opción no estará activa.

    2. Sonido del ordenador
      Seleccione esta opción para grabar el sonido que proceda de los altavoces del ordenador.

      Los dispositivos de sonido corrientes (como las tarjetas de sonido) tendrán un número de fuentes disponible. Haga clic en el botón "Seleccionar fuentes" para ver las fuentes disponibles para los altavoces de su ordenador. Puede seleccionar qué fuentes grabar y ajustar sus respectivos volúmenes con los minicontroles deslizantes.

      Compruebe los medidores de "nivel" a la derecha de la pantalla para asegurarse de que BB FlashBack está captando el sonido.

    3. Otros sonidos
      Utilice esta opción para seleccionar cualquier otra fuente de sonido que no se suela reproducir en los altavoces del ordenador.

3. Seleccionar un formato de sonido

El formato de sonido afecta a la calidad de la grabación y al espacio que ocupa en el archivo del vídeo.

Puede seleccionar:

    1. Velocidad de muestreo en Khz.
      Cuanto mayor sea la velocidad, mejor será la calidad del sonido, pero la pista ocupará más espacio en el archivo.

    2. Estéreo/Mono:
      El estéreo ofrece mejor calidad de sonido que el mono, pero genera archivos de vídeo de mayor tamaño.

    3. Compresión MP3:
      Se debe seleccionar siempre esta opción a no ser que experimente algún problema o bloqueo durante la grabación o la exportación. Si no selecciona esta opción, el tamaño del archivo de vídeo aumentará de forma significativa.

      BB FlashBack utiliza redistribución del códec LAME MP3: www.mp3dev.org.


La ventana Opciones de grabación de sonido

La ventana Opciones de sonido

Utilice esta ventana para:

  • Establecer el dispositivo de salida de sonido que se usará en la reproducción.

  • Establecer las opciones que determinen cómo la edición y la exportación afecta a los sonidos MP3.

La pestaña Reproducción

Establece el dispositivo de sonido que se usará durante la reproducción del vídeo.

La pestaña Edición y exportación

Los controles de esta pestaña establecen:

  • El nivel de compresión MP3 "común".
    Cuando se añaden sonidos sin comprimir a un vídeo, puede que sea necesario convertirlos a MP3. Este nivel de compresión "común" se usa para comprimir los sonidos.


Problemas con la sincronización del audio

Puede que algunos usuarios experimenten problemas con la sincronización del audio y el vídeo. He aquí algunos consejos para resolverlos.

Tenga en cuenta que los problemas de sincronización de sonido dependen en gran medida del hardware. Quizá no encuentre ningún problema si graba en un ordenador diferente.

  1. Arreglar problemas de sincronización en la Grabadora
    Vaya a la pestaña Sonido de la ventana Opciones de la Grabadora y haga clic en el botón Probar sincronización de sonido. BB FlashBack hará una prueba sobre su hardware de sonido y, si puede, realizará los ajustes necesarios para corregir los problemas de sincronización en las grabaciones posteriores.

  2. Arreglar problemas de sincronización en grabaciones existentes
    Si la solución anterior no funciona o tiene grabaciones con problemas de sincronización, este proceso quizá puede corregir los problemas:

    Si el sonido se adelanta al vídeo y acaba antes que él, puede usar la función "Resincronizar" en el Reproductor de BB FlashBack para lograr que el sonido y el vídeo acaben a la vez, corrigiendo así la sincronización.

    1. Busque el punto en el que "acaba" el audio. Será antes de que acabe el vídeo.

    2. Seleccione el sonido desde ese punto hasta el final del vídeo.

    3. Elimine el sonido, pero asegúrese de no eliminar también los fotogramas. Sólo ha de seleccionar el sonido y colorearlo de rojo:

    4. Haga clic con el botón derecho del ratón sobre la cabecera de la pista y seleccione Volver a sincronizar. Seleccione volver a sincronizar toda la duración del vídeo.

Así se volverá a muestrear la pista de sonido para lograr que tenga la misma longitud que el vídeo, corrigiendo probablemente los problemas de sincronización en el proceso.


Ajustar el volumen de una pista o de un clip

Para ajustar el volumen de una pista o de un clip, selecciónelo y utilice el control de volumen de la barra de herramientas.

Seleccione la pista o el clip haciendo clic y arrastrando sus controladores.

Después, utilice el control de volumen de la barra de herramientas para subir o bajar el volumen.


Eliminar ruidos

BB FlashBack puede eliminar ruidos de fondo de un clip de sonido, como un silbido o zumbidos de corriente.

Cómo eliminar ruidos

  1. Seleccione un clip o pista de sonido

  2. Seleccione "Eliminar ruidos" en el menú Sonido o en el menú contextual del clip o la pista.

  3. Establezca los parámetros de eliminación de ruidos.

    Cuanto más elevado sea el ajuste de "Intensidad", más ruidos se eliminarán pero, por otro lado, los valores elevados afectan negativamente también a la calidad del sonido. Tendrá que encontrar el equilibrio adecuado entre eliminación de ruidos y calidad de sonido.

    La opción "Eliminar artefactos musicales" elimina la distorsión añadida por el proceso de eliminación de ruidos. Normalmente deseará tener esta opción activada pero al desactivarla puede mejorarse la calidad en algunas situaciones.


Intensificar o atenuar sonidos

BB FlashBack puede intensificar o atenuar un clip de sonido.

Cómo intensificar o atenuar un clip

  1. Seleccione el clip de sonido que desea aplicar

  2. Seleccione "Intensificar/atenuar clip" en el menú Sonido o el menú contextual de ese clip.

  3. Establezca la duración de la intensificación y atenuación.


Procesamiento del nivel de volumen

BB FlashBack puede procesar el audio para reducir los problemas causados por tener niveles de volumen muy distintos dentro de un vídeo.

Existen dos funciones:

  • Compresión
    Ecualiza el el volumen dentro de un clip y reduce la diferencia entre los sonidos altos y bajos. Aumenta el volumen de los sonidos bajos y reduce el de los altos.

  • Normalización
    Ajusta el volumen de los sonidos altos en un número de clips para proporcionarle a todos ellos la misma "sonoridad" (el volumen del sonido más alto del clip). Es lo mejor para cuando tiene un número de clios con volúmenes diferentes.

Aplicar la compresión en un clip:

  1. Seleccione el clip.

  2. Seleccione Procesamiento del nivel de volumen -> Equilibrar el volumen dentro de un clip en el menú Sonido o en el menú contextual del clip.

  3. Configure el grado de compresión.

Para aplicar la normalización en un número de clips:

  1. Seleccione más de un clip manteniendo la tecla Mayúsculas presionada y haciendo clic en los identificadores de clips.

  2. Seleccione Procesamiento del nivel de volumen -> Hacer que múltiples clips tengan la misma sonoridad en el menú Sonido o en el menú contextual del clip.

  3. Configure la normalización para utilizar el volumen medio de los clips o un nivel personalizado.


Edición de audio

Conceptos básicos de la edición de audio

BB FlashBack incluye opciones de edición de audio multipista que le permiten añadir voces o sonidos a sus archivos de vídeo y editarlos.

En esta sección puede consultar algunos conceptos básicos de edición de audio:

Clips y pistas

Desplazar un Clip

Seleccionar sonido

Cambiar el volumen del sonido

Desactivar sonido

Consulte esta sección para obtener información sobre funciones más avanzadas:

Grabar sonido e insertarlo en un vídeo

Combinar y separar clips y pistas

Operaciones de edición de audio

Más información acerca de cómo seleccionar el audio y los fotogramas

Clips y pistas

BB FlashBack trabaja con estos dos elementos de audio: clips y pistas.

  • Un clip es un sonido que puede desplazar y cuyo volumen puede ajustar de forma independiente respecto al resto de los sonidos.

  • Un número de clips de sonido juntos forman unapista. Por ejemplo, puede tener una pista llamada "Comentarios" que contenga un número de clips de sonido con comentarios diferentes.

Los clips y las pistas se mostrarán debajo de la tira de fotogramas. Cada clip aparecerá representado por una onda azul con controladores de arrastre.

En la imagen que se muestra a continuación, aparecen dos pistas: "Voces" y "Efectos de sonido". La pista "Efectos de sonido" contiene dos clips.

Cada vez que añada un archivo de audio o que grabe un sonido, este se añadirá como un nuevo clip en una nueva pista.

Si ha grabado sonido con un vídeo, aparecerá como un único clip en una pista llamada "pista principal". El clip tendrá la misma duración que el vídeo.

Nota: Las pistas estéreo se muestran con una única onda, no aparecerá una imagen distinta para cada canal. La pista se reproducirá en estéreo, aunque, para facilitar su edición, esté representada por una única imagen. Al editar la pista, se editarán también el canal de la izquierda y de la derecha.

Desplazar un clip

Cada clip tiene controles de arrastre al principio y al final.

Para arrastrar un clip, haga clic en los controles de arrastre al tiempo que mueve el ratón hacia la derecha o la izquierda. Esto le permitirá sincronizar el vídeo con los efectos de sonido o las voces.

Seleccionar el audio

  • Para seleccionar solo una parte de un clip, haga clic en el clip y arrastre el ratón para resaltar esa parte en rojo.

  • Para seleccionar un clip completo, haga clic en el control que se muestra a continuación: .

  • Mantenga pulsada la tecla Mayúsculas mientras hace clic en los controles de arrastre para seleccionar más de un clip. Solo se pueden seleccionar de una vez los clips contiguos.

  • Seleccione una pista haciendo clic en su encabezado. Sabrá que lo ha seleccionado porque se pondrá rojo.

Si acopla los fotogramas y las pistas, podrá editarlos en conjunto en lugar de cada uno por separado.
Consulte Más información sobre cómo seleccionar audio y fotogramas para obtener más detalles.

Cambiar el volumen de los sonidos

Puede ajustar el volumen en la barra de herramientas de control del volumen:

Cómo ajustar el volumen de una parte del clip:

    1. Haga clic sobre un clip y arrastre el ratón para seleccionar solo una parte del clip.

    2. Utilice la barra de herramientas de control de audio para ajustar el volumen:
      o
      Haga clic con el botón derecho del ratón en el clip y seleccione "Subir volumen" o "Bajar volumen".

      Nota      : BB FlashBack guardará su selección con el volumen seleccionado en un nuevo clip, de modo que pueda realizar más cambios en esa parte del clip cuando sea necesario.

Cómo ajustar el volumen de un clip:

    1. Haga clic en los controles de arrastre de un clip para seleccionarlo. El fondo del clip se volverá rojo.

    2. Utilice la barra de herramientas de control de audio para ajustar el volumen:
      o
      haga clic con el botón derecho del ratón en el clip y seleccione Subir volumen o Bajar volumen en el menú.

Cómo ajustar el volumen de una pista:

    1. Haga clic con el botón derecho del ratón en el nombre de la pista y seleccione "Subir volumen" o "Bajar volumen".

Desactivar audio

Para activar o desactivar el sonido, haga clic en el botón de alternancia Silenciar:

Los clips con el audio desactivado se mostrarán en gris.

Cómo silenciar parte de un clip:

    1. Haga clic sobre un clip y arrastre el ratón para seleccionar solo una parte del clip.

    2. Haga clic en el botón Silenciar de la barra de herramientas
      o
      haga clic con el botón derecho del ratón en el clip y seleccione Silenciar en su menú.

      Nota      : BB FlashBack guardará su selección en un nuevo clip y lo silenciará.
      Esto le permite poder volver a activar fácilmente el sonido en esa misma selección más tarde.

Cómo activar o desactivar el audio de un clip:

    1. Haga clic en los controles de arrastre de un clip para seleccionarlo. El fondo del clip se volverá rojo.

    2. Haga clic en el botón Silenciar de la barra de herramientas [image] para activar o desactivar el sonido.
      O
      Haga clic con el botón derecho del ratón en el clip y seleccione la opción Silenciar en su menú.

Cómo activar o desactivar el audio de una pista:

    1. Haga clic con el botón derecho del ratón en el nombre de la pista y seleccione la opción "Silenciar" del menú.


Combinar y separar clips y pistas

BB FlashBack le permite seleccionar un número de clips y pistas y combinarlos en uno solo.

Puede dividir un único clip en dos o tres clips, permitiéndole ubicar y cambiar el volumen de cada uno por separado.

Combinar clips

Seleccione más de un clip manteniendo pulsada la tecla Mayúsculas y haciendo clic en sus controles.

Sólo se pueden seleccionar de una vez los clips contiguos.

Los clips seleccionados aparecerán en rojo:

Combine los clips haciendo clic en el botón Combinar clips de la barra de herramientas [image] o seleccionando Combinar clips en el menú Sonido.

Combinar pistas

Combine pistas para desplazar todos su clips a una sola pista.

Cómo combinar pistas:

  1. Seleccione una pista haciendo clic con el botón derecho del ratón en la "cabecera" de la pista a la izquierda del Reproductor. La cabecera se volverá roja para indicar que está seleccionada:

    Seleccione todas las pistas que quiera combinar.

  2. Haga clic con el botón derecho del ratón en la cabecera de una de las pistas seleccionadas y haga clic en "Combinar pistas" del menú contextual o haga clic en el botón "Combinar pistas" [image] de la barra de herramientas.

Nota: Sólo puede combinar pistas si los clips no se superpondrán cuando las pistas se combinen en una.

Dividir un clip

BB FlashBack le permite dividir clips en varios clips para que pueda ubicar y cambiar el volumen de cada parte por separado.

Cómo dividir un clip en dos:

  1. Seleccione el punto en el que quiera dividir el clip.

  2. Haga clic en el botón Dividir clip de la barra de herramientas [image] o seleccione la opción Dividir clip del menú Sonido.

Cómo dividir un clip en tres, siendo la selección el clip del centro:

  1. Seleccione una sección de sonido:

  2. Haga clic en el botón Dividir clip de la barra de herramientas [image] o seleccione la opción Dividir clip del menú Sonido.

    La sección seleccionada se convierte en un clip:


Operaciones de edición de audio

Copiar, cortar y pegar sonido

BB FlashBack le permite copiar y cortar sonido de un clip y pegarlo en otro clip o en una pista nueva.

Cómo copiar y pegar sonido:

  1. Seleccione un sonido de un clip, luego utilice los botones Copiar o Cortar [image] de la barra de herramientas Sonido o las opciones Copiar y Cortar del menú Sonido.

  2. Para pegar el sonido en una pista existente, seleccione un punto en la pista y haga clic en el botón Pegar [image] de la barra de herramientas o la opción Pegar del menú Sonido.

    Para pegar el sonido en una pista nueva, asegúrese de que no tiene nada seleccionado en una pista cuando haga clic en Pegar. Se creará un pista nueva para alojar el clip pegado.

Nota: estas funciones no utilizan el portapapeles habitual de Windows. El sonido se copia y se pega de un portapapeles de sonido especial que sólo está disponible en BB FlashBack.

Insertar silencio

BB FlashBack le permite insertar silencio en las pistas de sonido. De forma opcional puede insertar fotogramas vacíos al mismo tiempo.

Seleccione un punto en la pista y utilice el botón Insertar [image] de la barra de herramientas Editar o la opción Insertar fotogramas/silencio del menú Editar.

Nota: puede establecer la duración del silencio insertado seleccionando un periodo y usando después la función "Insertar silencio". La duración del silencio será de manera predeterminada la duración de la selección.

Nota: si se seleccionan fotogramas, éstos también se insertarán en el vídeo. Si no se seleccionan fotogramas, no se insertarán con la función "Insertar". Sabrá si hay fotogramas seleccionados porque la cabecera de la barra de fotogramas estará en rojo:

Para más información sobre seleccionar sonido y fotogramas, consulte Más acerca de seleccionar sonido y fotogramas.

Recortar el vídeo y las pistas de sonido

BB FlashBack le permite recortar pistas de sonido a un período seleccionado. Opcionalmente también puede recortar todo el vídeo al período seleccionado.

Seleccione un periodo de sonido y haga clic en el botón Recortar de la barra de herramientas Editar [image] o en la opción Recortar del menú Editar.

Se le pedirá que confirme la operación, luego se recortarán las pistas de sonido seleccionadas a la sección seleccionada. Todo lo que quede fuera de la selección se borrará.

Nota: si se seleccionan fotogramas, es decir, que la barra de fotogramas está en rojo:

los fotogramas también se recortarán a la selección. Se reducirá la longitud de todo el vídeo.

Para más información sobre seleccionar sonido y fotogramas, consulte Más acerca de seleccionar sonido y fotogramas.


Más información acerca de cómo seleccionar el audio y los fotogramas

Puede hacer una selección en la barra de fotogramas o en las pistas de sonido haciendo clic y arrastrando o manteniendo pulsada la tecla Mayúsculas mientras hace clic en los puntos de inicio y final de la selección.

Seleccionar los mismos fotogramas/período en varias pistas

BB FlashBack le permite hacer una selección en una sola pista de sonido o en la barra de fotogramas y que se selecciones el mismo período en otras pistas. Las operaciones de edición pueden actuar en la misma selección en múltiples pistas de sonido y en los fotogramas.

Para alternar el estado de la selección de los fotogramas o las pistas de sonido, haga clic en la cabecera de la izquierda.

Se selecciona el mismo periodo en todas las pistas (o en la barra de fotogramas) en el estado seleccionado. Si hiciera clic en el encabezado de pista "Efectos de sonido", se seleccionaría un periodo de sonido que correspondería a los fotogramas ya seleccionados:

Por tanto, el mismo periodo quedaría seleccionado tanto en la barra de herramientas como en la pista de sonido.

Utilizar la opción "Bloqueo" para incluir siempre una barra/pista en las selecciones

Si quiere incluir o excluir siempre una barra/pista de las selecciones, puede utilizar el botón "bloquear/desbloquear" para hacerlo.

En la imagen de abajo, ambas pistas están "desbloqueadas". Si hago una selección en una, no se seleccionará el mismo periodo en la otra.

Haga clic en el botón [image] para fijar el estado de la selección de la pista/barra de fotogramas. Cambiará al icono [image] para mostrar que el estado es "bloqueado".


Utilizar BB FlashBack con la línea de comandos

BB FlashBack se instala con un programa FBCmd.exe que le permite grabar y exportar desde la línea de comandos.

Uso:

FBCmd.exe [action] [options]

Acciones:

/start | Iniciar la grabación.
/stop | Detener la grabación.
/pause | Pausa la grabación
/continue | Finaliza la pausa y continua la grabación
/isrecording | Devuelve cero si no hay ninguna grabación en progreso, distinto de cero si hay una grabación en progreso.
/exit | Salir de la grabadora
/save-config | Sobrescribir la configuración FBCmd con la línea de comandos actual.
/export-configs [filePath] | Exportar la configuración de los archivos a la carpeta [filePath]. La configuración de los archivos es: "FBCmd Recorder.xml": opciones para el proceso de grabación. "FBCmd ExportWMV.xml": opciones para exportar a WMV. "FBCmd ExportFlash.xml": opciones para exportar a Flash. "FBCmd ExportAVI.xml": opciones para exportar a AVI. Puede utilizar estos archivos XML con la opciones /recorder-config, /avi-config, /wmv-config y /swf-config para establecer opciones personalizadas en lugar de las configuradas por defecto.

Opciones disponibles con la acción /stop:

/save-fbr [fileName] | Guardar el vídeo grabado en [fileName].
/save-avi [fileName] | Exportar la grabación a AVI.
/avi-config [fileName] | Utilizar el archivo de configuración de la exportación a AVI.
/save-wmv [fileName] | Exportar grabación a WMV.
/wmv-config [fileName] | Utilizar el archivo de configuración de la exportación a WMV.
/save-swf [fileName] | Exportar grabación a Flash.
/swf-config [fileName] | Utilizar el archivo de configuración de la exportación a Flash.

Para iniciar la grabación, detenerla y guardarla en un archivo WMV, debe utilizar los siguientes comandos:

FBCMD /start

después

FBCMD /stop /save-wmv c:\test.wmv

Se utilizará la configuración de exportación a WMV por defecto. Para utilizar una configuración diferente, seleccione las opciones correspondientes en la Grabadora de BB FlashBack y, después, expórtelas a un archivo XML con el comando "FBCMD /export-configs". Cuando detenga y exporte la grabación podrá especificar el archivo de configuración WMV mediante la opción "/wmv-config" de la siguiente manera:

FBCMD /stop /save-wmv c:\test.wmv /wmv-config c:\fbcmd exportwmv.xml.

Opciones disponibles con la acción /start:

/recorder-config [fileName]

Utilizar el archivo personalizado de configuración de la grabación.


Contactar con el soporte técnico

Primero, compruebe que su pregunta no esté respondida en las siguiente páginas de la "Ayuda":

  • P+F del Solucionador de problemas

  • Solucionador de problemas con la grabación de sonido,

  • Problemas con la sincronización del audio

  • Solucionador de problemas con la grabación de vídeos

Para contactar con el soporte técnico:

  1. Vaya al menú "Soporte", en el menú de "Ayuda" del Reproductor o en el menú principal de la Grabadora.

  2. Seleccione la opción "Soporte técnico para BB FlashBack" y utilice los datos de contacto que se muestran.


Preguntas frecuentes

P+F del Solucionador de problemas

Grabar

Cuando instalé y cuando ejecuto la Grabadora, me aparece un aviso sobre el software de ASUS.

El sistema va muy lento mientras graba.

Al grabar, me aparece un mensaje de error sobre el controlador de captura de BB.

Intento grabar un DVD o un videoclip, pero falla o los resultados son muy malos.

Sonido

No puedo grabar sonido mientras grabo un vídeo.

No se oye ningún sonido al reproducir el vídeo.

Grabo con sonido, pero cuando reproduzco el vídeo, el sonido y el vídeo van perdiendo la sincronía progresivamente.

Exportar

He exportado el vídeo a un archivo AVI. En mi ordenador se reproduce bien, pero en otros ordenadores, no.

Cuando exporto a cualquier formato, aparece una imagen de "creado por" en la esquina superior derecha. ¿Seguirá apareciendo si compro la licencia?

He exportado el vídeo a Flash, pero el archivo SWF está distorsionado o tiene una calidad baja.

Varios

¿Qué afecta al tamaño del archivo de vídeo final?

Cuando reproduzco el vídeo, los gráficos o el texto no se muestran correctamente o no aparecen.

El programa no acepta mi clave de licencia.

El archivo de vídeo FBR no se abre en el reproductor.

Cuando instalé y cuando ejecuto la Grabadora, me aparece un aviso sobre el software de ASUS.

Hemos descubierto que el "Controlador de pantalla mejorado de ASUS" puede ocasionar una grave inestabilidad en el sistema cuando en el mismo equipo están instalados controladores de pantalla "reflejados", de los que el controlador de captura de pantalla de FlashBack es uno.

Debido a la gravedad de estos problemas, el controlador de captura de pantalla no se instala si BB FlashBack (o el instalador) detecta que hay un controlador de ASUS instalado. BB FlashBack podrá grabar, pero utilizará el modo de grabación GDI, que puede ofrecer un rendimiento menor que el controlador de captura de pantalla.

se desinstala el software de ASUS, el controlador de captura se instalará automáticamente la próxima vez que se ejecute la Grabadora de BB FlashBack Express.

Volver arriba

El sistema va muy lento mientras graba.

Pruebe a cambiar el modo de grabación o reducir la velocidad de fotogramas, en la pestaña "Modo de grabación" de la ventana "Opciones de la Grabadora" o en el paso "Modo de grabación" del asistente de grabación.

En particular, puede ver problemas si utiliza el modo MPEG en una CPU de un solo núcleo (p.ej. Intel Platinum 4, Celeron, Atom) o para grabar un escritorio grande (más grande que 1280x1024).

Volver arriba

Al grabar, me aparece un mensaje de error sobre el controlador de captura de BB.

Esto puede deberse a una instalación dañada del controlador de captura, que puede volver a instalarse a través de un programa de reparación incluido con BB FlashBack. Mire el directorio de la instalación de BB FlashBack y ejecute el archivo FlashbackDriverInstaller.exe. Desde este programa puede seleccionar "Desinstalar el controlador de captura de BB" y luego "Instalar el controlador de captura de BB" para volver a instalarlo correctamente.

Volver arriba

Intento grabar un DVD o un videoclip, pero falla o los resultados son muy malos.

Eche un vistazo a la página Solucionador de problemas con la grabación de vídeo.

Volver arriba

¿Qué afecta al tamaño del archivo de vídeo final?

El tamaño de el archivo de vídeo FBR depende más del contenido del vídeo que de su duración. Un vídeo largo que sólo muestra un escritorio estático será más pequeño que un vídeo corto que contenga muchos gráficos y fotos. Entre el material que hará aumentar el tamaño de un vídeo de forma considerable se incluyen fotos, fondos de escritorio de Windows personalizados, imágenes de páginas web, animaciones, ventanas que se desplazan y efectos gráficos de Windows.

En BB FlashBack puede desactivar el fondo de escritorio y los efectos gráficos de Windows de forma automática mientras está grabando. Estas opciones las puede encontrar en el cuadro de diálogo "Opciones de la Grabadora" de la pestaña "Gráficos".

Una pista de sonido también aumentará el tamaño final del vídeo. Para reducir el tamaño que añade una pista de sonido, debería habilitar la "Compresión MP3" en las opciones de grabación de sonido (Opciones de la Grabadora --> pestaña "Sonido") e importar MP3 en vez de archivos WAV al añadir sonido en el Reproductor.

El tamaño de los archivos varía considerablemente si se exporta a otro formato (que no sea FBR). Normalmente el formato Flash es más pequeño que AVI, aunque el códec seleccionado para exportar a AVI es un factor importante en cuanto a determinar el tamaño de un archivo.

Volver arriba

Cuando reproduzco el vídeo, los gráficos o el texto no se muestran correctamente o no aparecen.

Si está usando un equipo con más de una tarjeta gráfica, debería ir al panel de control de Windows --> Pantalla --> pestaña "Configuración" --> Opciones avanzadas y cambiar la tarjeta gráfica primaria por la otra tarjeta de vídeo.

Si está grabando vídeo con movimiento o animación, debería usar el modo MPEG, mejor que los modos GDI o Controlador de captura.

Volver arriba

No se oye ningún sonido al reproducir el vídeo.

Lo primero es probar si el sonido funciona en el equipo en general. Intente reproducir un archivo de sonido. Si no puede oír la música, puede que su equipo no tenga el sonido configurado correctamente.

Si está usando el micrófono del PC para grabar sonido, una buena prueba es ejecutar el programa Grabadora de sonidos estándar de Windows y grabar y reproducir una prueba. Si no puede oír la prueba, probablemente el PC no esté correctamente configurado para utilizar elmicrófono como fuente de grabación de sonido. Puede que necesite cambiar la fuente de sonido o aumentar el volumen. Hágalo a través de la opción del menú Editar propiedades de auido de la Grabadora de sonidos de Windows. Seleccione el dispositivo de sonido correcto para grabar sonido y asegúrese de que el volumen está bien ajustado grabando y reproduciendo su voz.

Por defecto encontrará el programa Grabadora de sonidos de Windows en el menú Inicio --> Programas --> Accesorios --> Entretenimiento.

Si sabe que el sonido está instalado correctamente en su ordenador, diríjase a la Grabadora de BB FlashBack --> Opciones --> pestaña "Sonido" y compruebe que la opción "habilitar grabación de sonido" está activada (si está desactivada, no se capturará ningún sonido durante la grabación de un vídeo).

Eche un vistazo al tema de la ayuda "Grabar sonido". Obtendrá instrucciones sobre cómo grabar desde un micrófono o desde los altavoces del equipo.

Volver arriba

El programa no acepta mi clave de licencia.

Tenga en cuenta que las claves de evaluación distinguen mayúsculas y minúsculas e incluyen espacios.

Para más información sobre problemas relacionados con la clave de licencia, consulte ¿Tiene problemas con las claves de licencia?

Volver arriba

El archivo de vídeo FBR no se abre en el Reproductor.
Si el archivo está dañado, no hay forma de recuperarlo automáticamente y la mejor opción es restaurarlo desde la copia más reciente.

Volver arriba

He exportado el vídeo a un archivo AVI. En mi ordenador se reproduce bien, pero en otros ordenadores, no.

Cuando exporte a AVI, BB FlashBack le pedirá que seleccione un códec de una lista en la que figuran todos los códecs instalados en su equipo. Tendrá que instalar el códec seleccionado en el ordenador en el que se reproduzca el vídeo AVI para poder verlo.

Tendría que aconsejar al espectador que use un reproductor de vídeo como VCL (www.videolan.org) que lleva incorporada la interpretación de muchos códecs o que instale el códec pertinente.
O puede exportar utilizando otro códec o exportar a un formato diferente.

Volver arriba

Cuando exporto a cualquier formato, aparece una imagen "creado por" en la esquina superior derecha. ¿Seguirá apareciendo si compro la licencia?

No. La imagen "creado por" sólo aparece en las exportaciones realizadas con una copia de BB FlashBack sin licencia.

Volver arriba

He exportado el vídeo a Flash, pero el archivo SWF está distorsionado o tiene una calidad baja.

Al exportar a formato Flash, BB FlashBack crea un archivo HTML y un archivo SWF. Ambos se necesitan para ver el vídeo. Debería abrir el archivo HTML para ver el vídeo con el tamaño y la calidad correctos.

Volver arriba

Grabo con sonido, pero cuando reproduzco el vídeo, el sonido y el vídeo van perdiendo la sincronía progresivamente.

Este problema puede ocurrir con cierto hardware de sonido. Vaya a la pestaña Avanzado de la ventana Opciones de la Grabadora y marque la casilla Usar sincronización de sonido extra.

Volver arriba


Informar de problemas

BB FlashBack le permite informar a Blueberry de problemas durante su ejecución . Creará automáticamente un registro de las ejecuciones recientes, reunirá información de la configuración de su equipo y facilitará la adicion de capturas de pantalla al informe.

Para poder enviar un registro de su ejecución reciente, BB FlashBack habrá de tener la opción "Registro" activada. Por defecto, Registro está desactivada.

Cómo informar de un problema a Blueberry:

  1. Activar Registro
    Inicie BB FlashBack y seleccione la opción "Habilitar la ejecución automática del registro" del menú Soporte técnico.

    • En el Reproductor el menú Soporte técnico está en el menú Ayuda

    • En la Grabadora está en el menú principal

    O, si no puede iniciar BB FlashBack, seleccione la opción "Habilitar la ejecución automática del registro" del menú Soporte técnico en los menús de BB FlashBack del botón Inicio de Windows.

  2. Reproducir el problema
    Reinicie BB FlashBack (el Reproductor o la Grabadora) y reproduzca el problema.

  3. Inicie el informe
    Vaya a "Informar de un problema a Blueberry".
    Lo encontrará en Ayuda -> menú "Soporte técnico" del Reproductor o en el menu Soporte técnico de la Grabadora.

  4. Envíe el informe
    Complete la descripción (y la dirección de correo electrónico si quiere que le respondamos) y haga clic en Enviar.

    Puede adjuntar capturas de pantalla o archivos al informe haciendo clic en el botón Cambiar adjuntos de la ventana Informe de errores.


Buscar actualizaciones para BB FlashBack

BB FlashBack puede buscar si hay nuevas versiones de la aplicación disponibles. Si encuentra una versión más reciente que la del usuario, le ofrecerá la opción de descargarla e instalarla.

La comprobación y la descarga requieren conexión a internet. Si no hay ninguna conexión activa y su configuración de internet utiliza conexiones telefónicas, se le pedirá que marque su conexión por defecto.

Cómo buscar actualizaciones para BB FlashBack:

  1. Seleccione la opción Buscar actualizaciones del menú Ayuda del Reproductor o del menú principal de la Grabadora.

  2. Siga las instrucciones del asistente de actualización automática para comprobar si hay una versión más reciente. Si la hay, descárguela e instálela.

Comprobación automática de actualizaciones

BB FlashBack también puede buscar actualizaciones en segundo plano mientras trabaja. Si encuentra alguna, le preguntará si quiere descargarla e instalarla en ese momento.

Cómo activar o desactivar la búsqueda automática de actualizaciones en el Reproductor:

  1. Seleccione la opción del menú Herrameintas -> Opciones del Reproductor.

  2. Marque o desmarque la casilla de actualizaciones automáticas.

Cómo activar o desactivar la búsqueda de actualizaciones automáticas en la Grabadora:

  1. En el menú principal de la Grabadora, seleccione Opciones.

  2. Seleccione la pestaña Varios del diálogo de opciones.

  3. Marque o desmarque la casilla de actualizaciones automáticas.


Licencia de usuario final

Licencia

Encontrará el contrato de licencia de usuario final (EULA) para BB FlashBack en el archivo Licence.rtf de la carpeta en la que se instaló BB FlashBack.

Puede utilizar los vídeos que crea con BB FlashBack para cualquier fin, tanto privado como empresarial sin tener que pagar derechos de autor a Blueberry Software.


Formatos de audio y compresión

Cuando grabe un vídeo con sonido, utilice la pestaña Sonido de la ventana de opciones de la Grabadora para modificar los parámetros necesarios.

Formatos de audio

Se puede grabar y exportar el audio en una serie de formatos. Según el formato, variará la calidad de la grabación y el espacio que ocupa en el archivo. El cuadro combinado de formatos de audio mostrará los distintos tipos de formatos disponibles en su ordenador. Cada formato tiene tres propiedades, que se muestran en su entrada correspondiente del cuadro combinado:

  1. Velocidad de muestreo: por ejemplo, 44,1 kHz. Cuanto mayor sea la velocidad de muestreo, mayor será la calidad del sonido, pero también se generará un archivo de mayor tamaño.

  2. Mono/estéreo: si su micrófono puede grabar en estéreo, el audio tendrá mejor calidad, pero se generarán archivos de mayor tamaño.

  3. Bits por muestra: 8 o 16 bits: Cuantos más bits tenga la muestra, mayor será la calidad del sonido, pero se generarán archivos de mayor tamaño.

Compresión MP3

BB FlashBack le permite comprimir sus grabaciones de audio codificando los archivos en MP3, que le proporciona archivos de menor tamaño. Debe comprobar esta función si experimenta problemas al grabar audio.

BB FlashBack utiliza una redistribución del códec LAME MP3: www.mp3dev.org .


Añadir archivos de sonido

Cómo añadir un archivo de sonido a un vídeo:

  1. Seleccione el fotograma de la barra de fotogramas en el que quiera añadir sonido.

  2. En el menú principal del Reproductor, seleccione Editar y luego Añadir sonido.

    O

    Haga clic en el botón Añadir sonido, [image], de la barra de herramientas Editar.

  3. Seleccione un archivo de sonido: formato .wav o .mp3.

En la barra de fotogramas verá este icono a [image] en el fotograma en el que haya añadido el sonido. Durante la reproducción, el archivo de sonido seleccionado se reproducirá cuando se muestre ese fotograma.

Cómo editar un sonido:

  1. En la barra de fotogramas, seleccione el fotograma que contenga el sonido, que estará marcado con la imagen: .

  2. En el menú principal del Reproductor, seleccione Editar y luego Editar sonido.

    O

    En la barra de herramientas Editar, haga clic en el botón Editar sonido:

Entonces, podrá volver a seleccionar el archivo de sonido para ese fotograma.

Cómo eliminar un archivo de sonido:

  1. En la barra de fotogramas, seleccione el fotograma que contenga el sonido, que estará marcado con la imagen: .

  2. En el menú principal del Reproductor, seleccione Editar y luego Eliminar sonido.

    O

    En la barra de herramientas Editar, haga clic en el botón Eliminar sonido: .


Añadir sonido a un vídeo

BB FlashBack le permite añadir sonido a sus vídeos. Estos sonidos pueden ser desde un simple efecto para enfatizar algún caso hasta una explicación grabada de lo que sucede en el vídeo.

Hay dos formas distintas de añadir sonido a un vídeo:

  1. Añadir un archivo de sonido en un momento determinado del vídeo. Para más información, consulte Añadir archivos de sonido.

  2. Grabar el sonido de la fuente especificada en la ventana Opciones de grabación de sonidos (como por ejemplo, un micrófono) tanto para todo el vídeo como para solo una parte de él. Para más información, consulte Grabar pistas de sonido


Autodesplazamiento de vídeos exportados

Puede recortar los vídeos exportados para reducir su tamaño. Además, puede desplazar el vídeo automáticamente para mantener a la vista el cursor del ratón durante la reproducción

Cómo hacer que el vídeo exportado se desplace automáticamente:

  1. En el diálogo de exportación de Flash, AVI o WMV, seleccione la pestaña Desplazamiento automático.

  2. Haga clic en la casilla Activar desplazamiento automático.

  3. Establezca la opción "Posición del ratón", para que el vídeo se desplace de forma que el cursor del ratón siempre esté en el centro o en la zona central de la pantalla.

  4. Establezca el tamaño del marco de desplazamiento automático. Si ya ha seleccionado un rectángulo de recorte, el tamaño del marco se ajustará por defecto a ese tamaño. Puede configurar el tamaño introduciendo las dimensiones en los campos Anchura y Altura.


Exportar a formato Silverlight

El formato Silverlight reproduce vídeos en el navegador del usuario a través del complemento de Silverlight.El complemento de Silverlight es similar al complemento de Flash en cuanto que permite la reproducción de vídeo y múltiples aplicaciones de internet y está disponible para casi todos los navegadores modernos, pero mientras el complemento de Flash está virtualmente en el 100% de los navegadores, debe saber que muy pocos usuarios tendrán instalado el complemento de Silverlight.

Si el usuario final no tiene instalado el complemento de Silverlight y abre una exportación de BB FlashBack a Silverlight, verá la imagen estándar de Microsoft que le aconseja que instale Silverlight. La imagen enlaza con el sitio web de Microsoft Silverlight.

Las exportaciones a Silverlight pueden contener elementos interactivos como cuadros de texto "haga clic para continuar" y botones.

Se pueden insertar en páginas web y contener controles de reproducción.

Cómo exportar un vídeo a formato Silverlight:

En el menú principal del Reproductor, seleccione la opción Exportar del menú Archivo y seleccione Silverlight.

O en la barra de herramientas Archivo, haga clic en el botón Exportar y seleccione el formato Flash.

Para más información, consulte Opciones de exportación a Silverlight.

Insertar vídeos Silverlight en una página web.

Se pueden insertar vídeos Silverlight de forma sencilla en una página web copiando dos archivos a su servidor web y añadiendo una línea de HTML a la página web. Para más información, consulte Insertar vídeos Silverlight en una página web.


Archivos generados por exportaciones a Silverlight.

Insertar vídeos Silverlight en una página web.

Una exportacion a Silverlight de un vídeo FlashBack llamado mymovie.fbr genera tres archivos:

  • mymovie.wmv - el archivo de vídeo en sí

  • mymovie.xap - los controles de reproducción

  • mymovie.html - una página web de muestra que enseña cómo insertar el vídeo.

Para insertar el vídeo en una página web

  1. Copie los archivos .wmv y .xap en su servidor web.

  2. Añada el "código de inserción" HTML a su página web.
    Abra el archivo HTML generado por la exportación. Muestra el vídeo, pero debajo está el "código de inserción" HTML. Copie el contenido del campo de texto etiquetado como: "Copie este código en su página" y péguelo en su página web.

El código de inserción supone que los archivos .wmv y .xap estarán en la misma carpeta en el servidor web en la que está la página web que los muestra. Si no es el caso, tendrá que cambiar el código.

Revise el código que ha copiado en su página. Encontrará dos lugares en los que enlaza un archivo .xap y a un archivo .swf. En ambos casos tendrá que añadir una ruta de carpetas para que enlace la ubicación correcta de los archivos.


Corregir problemas de sincronización de sonido

Es posible que algunos usuarios encuentren que el sonido grabado durante la grabación inicial de la pantalla pierde la sincronización con el vídeo. La causa es que en algunos equipos el hardware de sonido puede producir una velocidad de muestra imprecisa. Efectivamente, esto hace que la pista de sonido tenga una longitud distinta a la del vídeo.

La función de resincronización corrige este problema. Vuelve a muestrear el sonido para hacer que tenga la misma longitud que el vídeo.

A esta función se accede a través de la ventana Pistas de sonido.

Para volver a sincronizar el sonido con el vídeo en caso de problemas:

  1. Seleccione Pistas de sonido en el menú Sonido.

  2. Seleccione la pista que no está sincronizada y haga clic en el botón Resincronizar.

  3. Mantenga las opciones predeterminadas y haga clic en Aceptar.


Cómo utilizan los archivos HTML las exportaciones a Silverlight

Cuando BB FlashBack exporta a Silverlight, genera un archivo HTML que incluye y muestra el vídeo Silverlight. Este archivo HTML demuestra cómo insertar el vídeo en una página web. Este archivo HTML tiene el mismo nombre que los archivos WMV y XAP.

Cambiar el HTML predeterminado

El archivo HTML predeterminado es muy simple, sólo muestra el vídeo sobre un fondo blanco. Quizá quiera añadir algo más a esta página, como un logotipo de empresa o la descripción del vídeo, por ejemplo. Puede editar el archivo HTML creado por la exportación, pero si quiere exportar el HTML modificado varias veces, puede que resulte más sencillo hacer una Plantilla nueva.

Cómo añadir una nueva plantilla de HTML:

  1. Vaya a la pestaña Plantilla HTML en el cuadro de diálogo Opciones de exportación a Silverlight.

  2. Seleccione el botón 'Nueva' y dele un nombre a la nueva plantilla.

  3. Haga clic en el botón 'Editar' para poder editar el archivo HTML o haga clic en el botón 'Seleccionar' para seleccionar un archivo HTML que ya haya preparado.

  4. El HTML puede editarse en el cuadro de diálogo. En el HTML exportado, la etiqueta se reemplazará por un código que muestre el vídeo Silverlight y la etiqueta por el nombre del archivo de vídeo.

  5. Haga clic en 'Guardar' cuando haya terminado de modificar el HTML.

Puede seleccionar la nueva plantilla a través del cuadro combinado 'Nombre de plantilla' en la parte superior de la pestaña "Plantilla HTML". Este HTML se usará en la exportación.


Insertar una pausa en el vídeo

Puede haber momentos en el vídeo en los que desee pausar la reproducción hasta que el usuario indique que puede continuar. Puede ser para darles tiempo a leer un cuadro de texto o mirar detenidamente algo que haya sucedido en la pantalla.

BB FlashBack le permite pausar la reproducción en cualquier objeto de comentario (cuadros de texto, imágenes, marcadores, botones o elementos resaltados). El vídeo permanecerá pausado hasta que el usuario haga clic o presione alguna tecla.

Cómo insertar una pausa en un vídeo:

  1. En el menú Insertar del Reproductor seleccione el objeto de comentario que quiere añadir.

  2. En la ventana de configuración, seleccione 'Pausar vídeo…' para la duración.

Cómo cambiar la imagen que aparece cuando se pausa el vídeo:

  1. En el menú principal del Reproductor seleccione Gráfico de pausa -> Configurar gráficos de pausa del menú "Editar".

  2. Seleccione un archivo de mapa de bits.

Ahora aparecerá el mapa de bits seleccionado cuando el vídeo llegue a la pausa insertada.

Para volver a la imagen de pausa predeterminada seleccione Gráfico de pausa -> Configurar gráficos de pausa del menú Editar.

Cómo cambiar el lugar en el que aparece el gráfico de pausa:

  1. En el menú principal del Reproductor seleccione Gráfico de pausa -> Configurar la posición de los gráficos de pausa del menú "Editar". El gráfico de pausa aparecerá en el área del vídeo.

  2. Utilice el cursor para posicionar el gráfico de pausa. Cuando esté satisfecho con la posición, suéltelo y continúe con otras operaciones de edición.

El gráfico de pausa aparecerá en la posición seleccionada cuando el vídeo llegue a la pausa insertada.


Grabar pistas de sonido en el Reproductor

Grabar pistas de sonido

BB FlashBack le da la opción de grabar sonido cuando se está grabando el vídeo o después, cuando se está editando el vídeo. Con el Reproductor puede volver a grabar parte o toda la pista de sonido "principal" o grabar pistas adicionales.

Nota: BB FlashBack trata a la primera pista grabada por la Grabadora (o el Reproductor, si no se grabó sonido en la Grabadora) como la pista "principal". En la ventana Pistas de sonido se llama "Sounds\0.mp3".

Nota: Los ejemplos de abajo tratan sobre la grabación de un "comentario". Grabará la fuente que esté configurada en la ventana Opciones de grabación de sonido.

Para grabar sonido en el Reproductor de BB FlashBack:

  1. En el menú Acciones, seleccione Sonido -> Grabar sonido

Las opciones de la ventana "Grabar sonido" son éstas:

  • Grabar pista de sonido adicionalGrabará sonido que se añadirá a las pistas existentes en el vídeo. El sonido existente no cambia.

  • Sobreescribir la pista de sonido principal con sonido grabadoEl sonido que grabe reemplazará al sonido de la pista de sonido "principal", lo que le permitirá corregir errores en un comentario, por ejemplo.
    Seleccionar la opción "Borrar la pista de sonido principal completa antes de grabar" hará que toda la pista de sonido principal se borre y sea reemplazada por lo que vaya a grabar.

Las pistas de sonido individuales se pueden borrar o se puede cambiar su volumen en la ventana Pistas de sonido.

Cómo reemplazar parte de un comentario:

Si grabó un comentario con la Grabadora de BB FlashBack, pero quiere volver a grabar una parte, debería:

  1. Seleccionar los fotogramas que contengan el comentario que quiere reemplazar.

  2. En el menú Acciones, seleccione Sonido -> Grabar sonido.

  3. Seleccione "Sobreescribir la pista de sonido principal con el sonido grabdo".

  4. No seleccione "Borrar la pista de sonido principal completa antes de rabar".

  5. Haga clic en "Aceptar" y grabará sonido nuevo para los fotogramas seleccionados. Reemplazará a la pista de sonido principal, pero no cambiará los demás sonidos.

Cómo grabar un comentario nuevo:

Si quiere grabar un comentario completamente nuevo para el vídeo, reemplazando todo el existente, debería:

  1. Seleccionar el primer fotograma del vídeo.

  2. En el menú Acciones, seleccione Sonido -> Grabar sonido.

  3. Seleccione "Sobreescribir la pista de sonido principal con el sonido grabdo".

  4. Seleccione "Borrar la pista de sonido principal completa antes de grabar".

  5. Haga clic en "Aceptar" y grabará sonido nuevo para todo el vídeo. Reemplazará a la pista de sonido principal, pero no cambiará los demás sonidos.

Cómo grabar un comentario que suene por encima de los sonidos existentes:

  1. Seleccione el primer fotograma del vídeo si quiere grabar un comentario para el vídeo entero o seleccione fotogramas si sólo quiere grabarlo para un trozo.

  2. En el menú Acciones, seleccione Sonido -> Grabar sonido.

  3. Seleccione "Grabar pista de sonido adicional".

  4. Haga clic en "Aceptar" y grabará una pista de sonido completamente nueva. Los sonidos existentes no cambiarán.


Opciones de exportación a Silverlight

Pestaña General

  • Exportar fotogramas: le permite exportar el vídeo completo o una parte. Si selecciona fotogramas y luego exporta, la selección estará reflejada en los controles de esta ventana.

  • Ajuste de escala: le permite establecer el tamaño del vídeo en % o en píxeles.

Pestaña "Reproducción"

  • Iniciar reproducción: puede decidir si el vídeo comenzará a descargarse y reproducirse automáticamente cuando se abra la página web en la que está insertado o si esperará a que se haga clic sobre él.

  • Al finalizar el vídeo: establezca si la reproducción deberá volver a reproducirse contínuamente cuando llegue al final.

  • Pausar la reproducción: el vídeo puede configurarse para que se pause y se reinicie cuando se haga clic sobre él y también para mostrar una capa "pausada" cuando el vídeo se pause.

Pestaña Vídeo

Silverlight utiliza el formato Windows Media Video (WMV) para codificar el vídeo, por lo que la configuración de la calidad para la exportación a Silverlight es idéntica a la configuración para la exportación a WMV.

  • Códec. Normalmente debería seleccionar "Windows Media Video 9". Los códecs de las versiones 7 y 8 ofrecen una mayor compatibilidad con equipos más antiguos, pero la gran mayoría de equipos ya pueden reproducir el códec de la versión 9. Consulte el apartado Compatibilidad de WMV con equipos más antiguos para obtener más detalles si encuentra problemas para reproducir vídeos en equipos con versiones más antiguas de Windows Media Player.
    Microsoft desarrolló el códec de pantalla Windows Media Video 9 con el propósito específico de codificar vídeos de capturas de pantalla y, habitualmente, producirá el tamaño de archivo más pequeño. Sin embargo, la calidad será menor que la que se ve con Windows Media Video 9.

  • Calidad. Es un número de 0-100 que determina la calidad del vídeo final. Un valor alto equivale a una calidad alta pero aumenta el tamaño del archivo.

  • Pasos. Seleccionar dos pasos generalmente derivará en una calidad mayor, pero hará que la exportación tarde más.

  • Velocidad de bits variable. Quizá quiera desmarcar esta casilla y codificar a una velocidad de bits constante si está exportando archivos WMV para distribuirlos por Internet o para equipos y dispositivos más antiguos. Normalmente una velocidad de bits variable dará una calidad mayor.

  • Velocidad de bits. La velocidad de bits determina la calidad del vídeo: cuanto mayor sea la velocidad de bits, mejor será la calidad. Puede ser útil para controlar la exportación de archivos que vayan a ser distribuidos por Internet.

Nota: Si su exportación contiene una reproducción "entrecortada" o si ve que el vídeo "se atasca" y no se reproduce de forma suave y está exportando sin haber marcado la casilla de velocidad de bits variables (es decir, está usando una velcidad de bits constante); intente aumentar la velocidad de bits, disminuir la calidad o ambas cosas.

  • Velocidad de fotogramas. Cuanto mayor sea la velocidad de fotogramas, mejor será la reproducción del vídeo. Sin embargo, una velocidad de fotogramas alta equivale a un tamaño de archivo grande.

Pestaña Audio

  • Códec. Como en las opciones de vídeo, los códecs de Windows Media Audio 9 deberían dar los mejores resultados. Se proporcionan los códecs antiguos en caso de que encuentre problemas a la hora de reproducir el vídeo en equipos con versiones antiguas de Windows Media Player. Consulte el apartado Compatibilidad de WMV con equipos más antiguos para obtener más detalles.

  • Formato. El 'formato' del sonido es una combinación de la velocidad de muestreo y de si es mono o estéreo. Cuanto mayor sea la velocidad de muestreo, mejor será la calidad, pero mayor será el archivo de vídeo exportado. Seleccionar mono en lugar de estéreo reducirá el tamaño del vídeo, pero sólo incluirá un canal de sonido en vez de dos.

  • Pasos. Como en la configuración del vídeo, generalmente 2 pasos dan una calidad mejor pero hacen que la exportación tarde más.

  • Velocidad de bits variable. Como en las opciones de vídeo: el uso de una velocidad de bits variable derivará en una calidad mayor para la mayoría de usos, pero es menos compatible con los reproductores multimedia más antiguos que la codificación con velocidad de bits constante.

  • Velocidad de bits/Calidad. Un valor alto equivale a una calidad mejor, pero también a un archivo de vídeo de tamaño mayor.

Pestaña Desplazamiento automático

El vídeo puede recortarse a un tamaño menor y desplazarse automáticamente durante la reproducción para mantener el cursor del ratón dentro del marco del vídeo. Consulte el apartado Autodesplazamiento de vídeos exportados para obtener más información.

Pestaña Plantillas HTML

Al exportar a Silverlight, BB FlashBack crea un archivo HTML que deberá abrir para ver el vídeo. Tiene el mismo nombre que los archivos WMV y XAP.

Si quiere cambiar el HTML generado por defecto, BB FlashBack le permite crear plantillas HTML.

Para más información, consulte Cómo utilizan los archivos HTML las exportaciones a Silverlight.


Dividir fotogramas

Nota: Para entender cómo funciona esta función, deberá saber algo sobre eventos. Para obtener una explicación de qué son los eventos y cómo están relacionados con los fotogramas, consulte Eventos.

Es posible que el Reproductor de BB FlashBack asigne demasiados eventos a un solo fotograma, provocando que algunos eventos queden ocultos.

En ese caso, a veces se puede mejorar la apariencia del vídeo dividiendo el fotograma. Se crea un nuevo fotograma que sigue directamente al fotograma seleccionado y la mitad de los eventos del fotograma seleccionado se asignan al nuevo fotograma. Los eventos que antes estaban en un solo fotograma, ahora están divididos en dos, lo que puede dar como resultado una reproducción más suave.

Cómo dividir un fotograma:

  1. Seleccione el fotograma que quiere dividir en dos.

  2. En el menú principal del Reproductor, seleccione Editar y luego Dividir fotograma.

    O

    En la barra de herramientas     Editar, haga clic en el botón Dividir fotograma:


El menú Recorte

Las opciones del menú Recorte:

Establecer rectágulo de recorte | Permite al usuario posicionar y cambiar el tamaño del rectángulo de recorte.
Reproducir en el rectángulo de recorte | Restringe la reproducción del vídeo mostrando únicamente lo que aparece dentro del rectángulo de recorte.
Realizar recorte permanente… | Modifica el vídeo de forma permanente para que sólo contenga lo que aparece dentro del rectángulo de recorte actual.


El menú Marcador

El menú Marcador contiene opciones que le permiten añadir, borrar y saltar a marcadores. Para obtener más información sobre cómo pueden ayudarle los marcadores a navegar en un vídeo largo, consulte Usar marcadores en los vídeos.

Opciones del menú Marcador:

Lista de marcadores actuales | Es una lista de todos los marcadores del vídeo. Seleccionar un marcador de esta lista hará que salte a ese fotograma.
Añadir | Añade un marcador al fotograma actual.
Borrar | Muestra un submenú con los nombres de cada uno de los marcadores del vídeo actual. Para borrar un marcador, selecciónelo de este submenú.


La ventana Grabar

El asistente de grabación

El asistente de grabación le permite revisar la configuración principal de la Grabadora antes de empezar a grabar.

El asistente se muestra haciendo clic en el botón [image] en la barra de herramientas de BB FlashBack, con la opción Grabar del menú principal de la Grabadora o con doble clic en el icono de bandeja de la Grabadora.

Nota: para usar la misma configuración utilizada anteriormente, seleccione la opción Grabación rápida del menú principal de la Grabadora. Empezará a grabar sin mostrar el asistente.

En el asistente hay 5 pasos.

  1. Configuración del vídeo
    Seleccione el monitor que quiera grabar, la resolución de la pantalla y otras opciones para desactivar efectos gráficos de Windows para reducir el tamaño de las grabaciones y eliminar BB FlashBack del vídeo.
    Consulte Opciones para mostrar las ventanas para más información.

  2. Configuración de sonido
    Seleccione la fuente y el formato del sonido.
    Consulte Grabar sonido para más información.

  3. Cámara web
    Seleccione la fuente y el formato del vídeo y pruebe la calidad de la imagen.
    Consulte Grabar vídeo con la cámara web para más información.

  4. Modo de grabación
    Seleccione el modo de grabación que le ofrezca el mejor rendimiento para el tipo de aplicación que esté grabando.
    Consulte Modos de grabación para obtener más información.

  5. Otras opciones
    BB FlashBack dispone de opciones para limitar el tamaño de la grabación, establecer teclas de acceso rápido y capturar pulsaciones de teclas. Establezca estas otras opciones en este paso.
    Consulte Capturar pulsaciones de teclas, Limitar el tamaño del archivo de vídeo, Configuración y uso de las teclas de acceso rápido para más información.

  6. Establezca el área de grabación
    Establezca si quiere grabar a pantalla completa, una ventana o un área. Establezca también el tipo de controles de grabación que se mostrarán durante la grabación.


El menú Grabadora

Las opciones del menú Grabadora:

Configurar |
Grabar | Inicia la Grabadora de BB FlashBack y muestra la ventana Grabar. Para más información, consulte La ventana Grabar.


La ventana Pistas de sonido

Esta ventana muestra todos los sonidos que contiene el vídeo y le permite silenciarlos, cambiar el volumen o borrarlos individualmente.

Cómo mostrar la ventana Pistas de sonido:

  1. En el menú Acciones, seleccione Sonido -> Pistas de sonido.

    O

    Haga clic en el botón [image] de ka barra de herramientas Editar.

Además de permitirle cambiar el volumen o borrar un sonido, la ventana Pistas de sonido también le permite guardar cualquiera de los sonidos incluidos en el vídeo como un archivo de sonido separado. Para ello simplemente seleccione el sonido que desee guardar y haga clic en el botón Guardar en archivo.

Para más información sobre la función Resincronizar a la que se accede desde esta ventana, consulte Corregir problemas de sincronización de sonido.