はじめに

本製品は、ソフトウェアが許諾されている正規のライセンス数に応じた数のコンピュータにインストールされていることを確認するため、ソフトウェアのライセンス認証を導入しています。

本ドキュメントでは、製品インストール／アンインストールの際に行われるライセンス認証に関する説明を記述いたします。

ライセンス認証について | ライセンス認証の概念や、認証の際の注意点を記述しています。
ライセンス認証に関するご注意 | 認証が正しく行えない場合の注意点について記述しています。 ライセンス認証を行えない場合に、ご確認ください。
ライセンス認証手続き | 認証手続きを、「ライセンス認証／認証解除ツール」の動作に沿って、ステップバイステップで説明します。
ライセンス認証解除手続き | 認証解除手続きを、「ライセンス認証／認証解除ツール」の動作に沿って、ステップバイステップで説明します。
ライセンス再認証手続き | 再認証手続きを、ステップバイステップで説明します。
ライセンス認証FAQ | ライセンス認証に関するさまざまな質問に答え、トラブルを解決するためにFAQを用意いたしました。

ライセンス認証に関する最新の情報は、弊社Webサイトのライセンス認証について（http://www.grapecity.com/japan/activation/）を参照してください。

PowerTools for .NET シリーズが皆さまのお役に立てることを開発スタッフ一同心より願っております。弊社では、ツールライブラリをさらに充実させる計画を進めております。新しい機能や新しいツールに関するご意見やご要望がございましたら、弊社Webサイトのフィードバックフォーム（http://www.grapecity.com/japan/feedback/）より、お寄せいただければ幸いです。

グレープシティ株式会社
〒981-3205 宮城県仙台市泉区紫山 3-1-4
Web: http://www.grapecity.com/japan/
©2009 GrapeCity inc. All rights reserved.


ライセンス認証について

1. SoftwareActivation（ソフトウェア アクティベーション）の説明

ソフトウェア アクティベーション(ライセンス認証)は、ソフトウェアが許諾されている正規のライセンス数に応じた数のコンピュータにインストールされていることを確認するため、ソフトウェアのプロダクトキーを管理するものです。

実際の手続きでは、入力されたプロダクトキーとコンピュータのハードウェアや日付などから生成される固有の番号を送信します。これ以外の情報（例えば、氏名、住所、使用しているほかのソフトウェア名、インターネットの閲覧履歴など）は、一切送信しません。

ユーザーはセットアップ完了後にライセンス認証が必要になります。ライセンス認証を受けない場合、製品を利用できません。ユーザーがインターネットに接続されているコンピュータからライセンス認証を行った場合は、確認手続きが自動的に行われます。

コンピュータがインターネットに接続されていない場合でも、他のインターネットに接続されているコンピュータから、ライセンス認証を受けることができます。画面に表示されたプロダクトキーと認証ナンバーを、以下のページで入力すると、ライセンスキーが発行されますので、ライセンスキーをコンピュータ画面上の所定位置に入力して終了です。

    https://sa.grapecity.com/activation

2. PowerToolsシリーズ製品の認証について

PowerToolsシリーズ製品のライセンス認証およびライセンス認証解除の手続きは、以下の方法で行えます。なお、トライアル版にライセンス認証の解除手続きはありません。

2.1 コンピュータがインターネットに接続されている場合
2.2 コンピュータがインターネットに接続されていない場合
2.3 コンピュータがクラッシュした場合の再認証申請

また、「ライセンス認証手続き」、「ライセンス認証解除手続き」、「ライセンス再認証手続き」では、ここで説明している内容について、画像を使ってステップバイステップで詳解しています。必要に応じて、こちらもご参照ください。

2.1 コンピュータがインターネットに接続されている場合

ライセンス認証手続き
ライセンス認証手続きは、本製品のセットアッププログラム実行完了後に「ライセンス認証／認証解除ツール」を使用して行います。インターネットに接続されているコンピュータでは、ライセンス認証サーバーへの接続は自動的に処理されライセンス認証手続きが完了します。

ライセンス認証解除手続き（製品版のみ）
ライセンス認証解除手続きは、「ライセンス認証／認証解除ツール」を使用して行います。インターネットに接続されているコンピュータでは、ライセンス認証サーバーへの接続は自動的に処理され、ライセンス認証解除手続きが完了します。なお、トライアル版にライセンス認証の解除手続きはありません。

注意事項

  • ハードディスクやCPUを交換する場合には、交換前に必ず、ライセンス認証の解除手続きを行い、交換後に再度、ライセンス認証の手続きを行ってください。

2.2 コンピュータがインターネットに接続されていない場合

ライセンス認証手続き
プロダクトキーと認証ナンバーをご用意ください。（認証ナンバーは「ライセンス認証／認証解除ツール」が生成しますので、「ライセンス認証／認証解除ツール」を起動し画面に表示されるメッセージにしたがって操作を行ってください。）

インターネットに接続されている他のコンピュータから、ライセンス認証を受けることができます。「ライセンス認証／認証解除ツール」の画面で、「インターネットに接続している他のコンピュータのブラウザを使ってライセンスキーを取得する」を選択し、画面に表示されたプロダクトキーと認証ナンバーを、以下のページで入力すると、ライセンスキーが発行されますので、ライセンスキーをコンピュータ画面上の所定位置に入力して終了です。

    https://sa.grapecity.com/activation

ライセンス認証解除手続き（製品版のみ）
プロダクトキーと認証解除キーをご用意ください。（認証解除キーは「ライセンス認証／認証解除ツール」が生成しますので、「ライセンス認証／認証解除ツール」を起動し画面に表示されるメッセージにしたがって操作を行ってください。）なお、トライアル版にライセンス認証の解除手続きはありません。

インターネットに接続されている他のコンピュータから、ライセンスの認証を解除することができます。「ライセンス認証／認証解除ツール」の画面で、「インターネットに接続している他のコンピュータのブラウザを使ってライセンス認証解除手続きを行う。」を選択し、画面に表示されたプロダクトキーと認証解除キーを、以下のページで入力すると、ライセンスの認証解除が終了します。

    https://sa.grapecity.com/deactivation

2.3 コンピュータがクラッシュした場合の再認証申請

製品版の認証を解除する前にコンピュータを廃棄した場合やハードディスクやCPUを交換して同じハードウェア構成のコンピュータが存在しない場合には、以下の方法により再認証の申請を行ってください。なお、トライアル版は、ライセンス再認証の対象外です。

ライセンス再認証の方法（製品版のみ）
再認証リクエスト用の以下のページにアクセスし、画面に表示されたすべての項目を入力して「送る」ボタンをクリックしてください。

    https://sa.grapecity.com/reactivation

この再認証の申請について、認証解除を承認した（あるいは承認しない）旨のメールが、差出人：toolactivation@grapecity.comから送信されます。承認されていれば、当該プロダクトキーを使用した他のコンピュータへのインストールが可能になります。承認されていなければ、当該プロダクトキーを使用した他のコンピュータへのインストールはできません。

注意事項

  • 同じコンピュータへの製品版の再インストールについては、CPU、ハードディスクのハードウェア構成が変わっていなければ、再認証の申請手続きなしで使用可能です。
  • 再認証申請の受付は、祝日と弊社休業日を除く月～金曜日の9:00～17:30に限らせていただきます。

参考情報

「ライセンス再認証手続き」では、コンピュータがインターネットに接続されていない場合の手続き、コンピュータがクラッシュした場合の再認証申請について、画像を使ってステップバイステップで詳解しています。必要に応じて、こちらもご参照ください。


ライセンス認証に関するご注意

1. ライセンス認証時のご注意
現象
「ライセンス認証／認証解除ツール」で下記のようなメッセージが表示され、先に進まない場合があります。

「オンライン認証サーバーで障害が発生している可能性があります。しばらくしてからもう一度、実行してください。
ライセンス認証処理を再試行するときは、[OK]をクリックしてください。中断するときは、[キャンセル]をクリックしてください。」

原因
実際に「オンライン認証サーバーで障害が発生している」場合もありますが、お客様のネットワーク環境によっては、下記のような原因で現象が発生する場合もあるようです。

・プロキシサーバやファイアウォールの有無
・ネットワークのセキュリティ設定（IE以外での接続を禁止している等）

上記のような理由でライセンス認証を行なうことができない場合、「インターネットに接続できません」ではなく、前述の「オンライン認証サーバーで障害が発生している可能性があります。」というメッセージを表示します。
この状態では、たとえ時間をおいて再試行しても、ライセンス認証が正常に行なわれることはありません。

対処方法
(1) | 「ライセンス認証／認証解除ツール」の実行時、「PowerTools製品のライセンス認証の手続きを行いましょう」ダイアログが表示されたら、コンピュータのLANケーブルを抜くなどして、一時的にネットワークから切断された状態にして次に進みます。
(2) | インストーラは実行環境がインターネットに接続されていない環境であると判断して、「オンラインでのライセンス認証方法の選択」ダイアログを表示します。
(3) | 「インターネットに接続している他のコンピュータのブラウザを使ってライセンスキーを取得する。」を選択して次に進みます。
(4) | 「ライセンス認証手続き」の「6. オンラインでのライセンス認証方法の選択」以降の手順に従い、別途ブラウザを使用してライセンスキーを取得し、認証手続きを行なってください。


ライセンス認証手続き

本製品を使用するには、セットアップ実行完了後にライセンス認証を行う必要があります。本製品はライセンス認証手続きが完了するまでは動作しません。ライセンス認証の手続きは、以下の方法で行えます。

■コンピュータがインターネットに接続されている場合
ユーザーがインターネットに接続されているコンピュータからライセンス認証を行った場合は、ライセンス認証サーバーへの接続は自動的に処理されライセンス認証手続きが完了します。
インターネットに接続されている場合、ライセンス認証は以下の手順で行います。

1. ライセンス認証／認証解除ツールを実行（認証）
2. 製品版ライセンス認証の開始 ※既にトライアル版としてライセンス認証されている場合のみ表示されます。
3. プロダクトキーの入力
4. プロダクトキーから確認された製品の表示
5. ライセンス認証の手続き
11. ライセンス認証の手続き完了

■コンピュータがインターネットに接続されていない場合
コンピュータがインターネットに接続されていない場合、他のインターネットに接続されているコンピュータから、ライセンス認証を受けることができます。
インターネットに接続されていない場合、ライセンス認証は以下の手順で行います。

1. ライセンス認証／認証解除ツールを実行（認証）
2. 製品版ライセンス認証の開始 ※既にトライアル版としてライセンス認証されている場合のみ表示されます。
3. プロダクトキーの入力
4. プロダクトキーから確認された製品の表示
5. ライセンス認証の手続き
6. オンラインでのライセンス認証方法の選択
7. 認証ナンバーを取得
8. ライセンス認証ページ
9. ライセンスキーの表示
10. ライセンスキーを入力
11. ライセンス認証の手続き完了


ライセンス認証／認証解除ツールを実行（認証）

PowerTools シリーズのライセンス認証について

1. ライセンス認証／認証解除ツールを実行（認証）

トライアル版のライセンス認証が行われている場合 >>｜ライセンス認証が行われていない場合 >>

スタートメニューの当製品グループのショートカット「ライセンス認証／認証解除ツール」を実行するなどして、ライセンス認証／認証解除ツールを実行してください。「次へ(N) >」で進みます。

  • 既にトライアル版としてライセンス認証が行われている場合は、「製品版ライセンス認証の開始」画面が表示されます。
  • ライセンス認証が行われていない場合は、「プロダクトキーの入力」画面が表示されます。

※スタートメニューにショートカットがない場合は、インストールフォルダの実行ファイル「ActivationTool_・・・.EXE」（・・・は製品ごとに異なります）を実行してください。

ようこそ


製品版ライセンス認証の開始

PowerTools シリーズのライセンス認証について

2. 製品版ライセンス認証の開始

<< 戻る｜次へ >>

ライセンス認証済みのトライアル版プロダクトキーが表示されます。
製品版プロダクトキーを入力してライセンス認証を行う場合、「次へ(N) >」で進みます。
製品版プロダクトキーをお持ちでない場合は、「キャンセル」をクリックして終了します。

製品版ライセンス認証の開始


プロダクトキーの入力

PowerTools シリーズのライセンス認証について

3. プロダクトキーの入力

<< 戻る｜次へ >>

プロダクトキー（24桁の番号）を入力します。

* トライアル版プロダクトキー
  • トライアル版の申し込み後にメールにて通知
    ※1回使用したトライアル版プロダクトキーは、再度ライセンス認証に使用することができません。

* 製品版プロダクトキー
  • パッケージ製品の場合は、製品に同梱の「GrapeCity ソフトウェア製品証」（「ユーザー登録カード」、「ユーザー登録のご案内」または「GrapeCity ソフトウェア製品証」のいずれか）に記載
  • ダウンロード製品の場合は、製品購入時にメールにて通知（ご使用者以外に納品先をご指定いただいた場合は証書に記載）
  • 追加ライセンスの場合は、弊社よりお送りした証書またはシールに記載

プロダクトキーの入力


プロダクトキーから確認された製品の表示

PowerTools シリーズのライセンス認証について

4. プロダクトキーから確認された製品の表示

<< 戻る｜次へ >>

これから認証する製品名を確認いただき「次へ(N) >」で進みます。

プロダクトキーから確認された製品


ライセンス認証の手続き

PowerTools シリーズのライセンス認証について

5. ライセンス認証の手続き

<< 戻る｜インターネットに接続されている場合 >>｜インターネットに接続されていない場合 >>

「はい。今すぐライセンス認証の手続きを行います。」を選択し、「次へ(N) >」で進みます。

  • ユーザーがインターネットに接続されているコンピュータからライセンス認証を行った場合は、ライセンス認証サーバーへの接続は自動的に処理され「ライセンス認証の手続き完了」画面が表示されます。
  • コンピュータがインターネットに接続されていない場合は、他のインターネットに接続されているコンピュータから、ライセンス認証を受けることができます。この場合は「オンラインでのライセンス認証方法の選択」画面が表示されます。

ライセンス認証の手続き


オンラインでのライセンス認証方法の選択

PowerTools シリーズのライセンス認証について

6. オンラインでのライセンス認証方法の選択

<< 戻る｜次へ >>

インターネットに接続されている他のコンピュータのブラウザを使用してライセンス認証を受ける場合は、「インターネットに接続しているほかのコンピュータのブラウザを使ってライセンスキーを取得する。」を選択し、「次へ(N) >」で進みます。

オンラインでのライセンス認証方法の選択

※もう一度、認証対象のコンピュータからインターネットに接続してライセンス認証を受ける場合は、次の2つの接続方法のうちいずれかを選択し、「次へ(N) >」で進みます。
  • 「直接インターネットに接続する（LAN、DSL、ケーブルモデム）。」
  • 「モデムを使ってダイヤルアップする。」


認証ナンバーを取得

PowerTools シリーズのライセンス認証について

7. 認証ナンバーを取得

<< 戻る｜次へ >>

認証ナンバーを取得しました。プロダクトキーと認証ナンバーはライセンス認証ページで使用します。
※画面はこのままにして、ライセンス認証ページ（https://sa.grapecity.com/activation）へアクセスしてください。
※認証ナンバーは、取得を行うごとに番号が変動します。表示された認証ナンバーは、今回の認証手続きだけでしか使用できません。

認証ナンバーを取得


ライセンス認証ページ

PowerTools シリーズのライセンス認証について

8. ライセンス認証ページ

<< 戻る｜次へ >>

ライセンス認証ページ（https://sa.grapecity.com/activation）の画面です。
プロダクトキーと「7. 認証ナンバーを取得」で取得した認証ナンバーを入力して、「送る」ボタンをクリックしてください。

ライセンスキーの認証


ライセンスキーの表示

PowerTools シリーズのライセンス認証について

9. ライセンスキーの表示

<< 戻る｜次へ >>

ライセンス情報が表示されますので、ライセンスキーを記録してください。
ライセンス認証ページ（https://sa.grapecity.com/activation）の画面を終了し、ライセンス認証／認証解除ツールの画面に戻ります。

ライセンスキーの表示

ライセンス認証／認証解除ツールの画面に戻り、「次へ(N) >」で進みます。

認証ナンバーを取得


ライセンスキーを入力

PowerTools シリーズのライセンス認証について

10. ライセンスキーを入力

<< 戻る｜次へ >>

ライセンスキーを入力する画面です。記録したライセンスキーを入力し、「次へ(N) >」で進みます。
ライセンスキーに間違いが無ければ、「11. ライセンス認証の手続き完了」に進みます。

ライセンスキーを入力


ライセンス認証の手続き完了

PowerTools シリーズのライセンス認証について

11. ライセンス認証の手続き完了

<< 戻る

ライセンス認証の手続きが完了しました。
トライアル版のライセンス認証と製品版のライセンス認証では、手続き完了後に表示されるメッセージは異なりますが、どちらの場合も「終了」でツールを終了します。

* トライアル版のライセンス認証完了時
トライアル版ライセンス認証の手続き完了

* 製品版のライセンス認証完了時
製品版ライセンス認証の手続き完了


ライセンス認証解除手続き

製品版をアンインストールする場合は、必ず事前にライセンス認証の解除手続きを行う必要があります。ライセンス認証の解除手続きは、以下の方法で行えます。
なお、トライアル版にはライセンス認証の解除手続きはありません。

■コンピュータがインターネットに接続されている場合
ユーザーがインターネットに接続されているコンピュータからライセンス認証解除を行った場合は、ライセンス認証サーバーへの接続は自動的に処理されライセンス認証解除手続きが完了します。
インターネットに接続されている場合、ライセンス認証解除手続きは以下の手順で行います。

1. ライセンス認証／認証解除ツールを実行（認証解除）
2. ライセンス認証解除手続き開始
3. ライセンス認証解除手続き
8. 認証解除手続き完了

■コンピュータがインターネットに接続されていない場合
コンピュータがインターネットに接続されていない場合、他のインターネットに接続されているコンピュータから、ライセンス認証解除を受けることができます。
インターネットに接続されていない場合、ライセンス認証解除手続きは以下の手順で行います。

1. ライセンス認証／認証解除ツールを実行（認証解除）
2. ライセンス認証解除手続き開始
3. ライセンス認証解除手続き
4. オンラインでのライセンス認証の解除方法
5. プロダクトキーと認証解除キーの表示
6. ライセンス認証解除ページ
7. ライセンス認証解除ページ 手続き完了


ライセンス認証／認証解除ツールを実行（認証解除）

PowerTools シリーズのライセンス認証について

1. ライセンス認証／認証解除ツールを実行（認証解除）

次へ >>

スタートメニューの当製品グループのショートカット「ライセンス認証／認証解除ツール」を実行するなどして、ライセンス認証／認証解除ツールを実行してください。「次へ(N) >」で進みます。

※スタートメニューにショートカットがない場合は、インストールフォルダの実行ファイル「ActivationTool_・・・.EXE」（・・・は製品ごとに異なります）を実行してください。

ようこそ


ライセンス認証解除手続き開始

PowerTools シリーズのライセンス認証について

2. ライセンス認証解除手続き開始

<< 戻る｜次へ >>

ライセンス認証解除手続きの準備が完了すると、以下のダイアログが表示されます。「次へ(N) >」で進みます。

ライセンス認証解除手続き開始 >


ライセンス認証解除手続き

PowerTools シリーズのライセンス認証について

3. ライセンス認証解除手続き

<< 戻る｜インターネットに接続されている場合 >>｜インターネットに接続されていない場合 >>

ライセンス認証の解除手続きを行います。「次へ(N) >」で進みます。

  • ユーザーがインターネットに接続されているコンピュータからライセンス認証解除を行った場合は、ライセンス認証サーバーへの接続は自動的に処理され「認証解除手続き終了」画面が表示されます。
  • コンピュータがインターネットに接続されていない場合、他のインターネットに接続されているコンピュータから、ライセンス認証解除を受けることができます。この場合は「オンラインでのライセンス認証の解除方法」画面が表示されます。

ライセンス認証解除手続き


オンラインでのライセンス認証の解除方法

PowerTools シリーズのライセンス認証について

4. オンラインでのライセンス認証の解除方法

<< 戻る｜次へ >>

インターネットに接続されている他のコンピュータのブラウザを使用してライセンス認証解除を受ける場合は、「インターネットに接続しているほかのコンピュータのブラウザを使ってライセンス認証の解除手続きを行う。」を選択し、「次へ(N) >」で進みます。

オンラインでのライセンス認証の解除方法

※もう一度、認証解除対象となるコンピュータからインターネットに接続してライセンス認証解除を受ける場合は、次の2つの接続方法のうちいずれかを選択し、「次へ(N) >」で進みます。
  • 「直接インターネットに接続する（LAN、DSL、ケーブルモデム）。」
  • 「モデムを使ってダイヤルアップする。」


プロダクトキーと認証解除キーの表示

PowerTools シリーズのライセンス認証について

5. プロダクトキーと認証解除キーの表示

<< 戻る｜次へ >>

認証解除キーを取得しました。プロダクトキーと認証解除キーはライセンス認証解除ページで使用します。
※画面はこのままにして、ライセンス認証解除ページ（https://sa.grapecity.com/deactivation）へアクセスしてください。
※認証解除キーは、取得を行うごとに番号が変動します。表示された認証解除キーは今回の認証解除手続きだけでしか使用できません。

プロダクトキーと認証解除キーの表示1

プロダクトキーと認証解除キーは、画面と同時に、メモ帳形式でも表示されます。
認証解除の手続きが終了するまで、名前をつけてテキストファイルとして保存したり、印刷しておくことをお勧めします。

プロダクトキーと認証解除キーの表示2


ライセンス認証解除ページ

PowerTools シリーズのライセンス認証について

6. ライセンス認証解除ページ

<< 戻る｜次へ >>

ライセンス認証解除ページ（https://sa.grapecity.com/deactivation）ライセンス認証解除の画面です。
記録したプロダクトキーと認証解除キー、その他すべての項目を入力して、「送る」ボタンをクリックしてください。

認証解除リクエスト


ライセンス認証解除ページ 手続き完了

PowerTools シリーズのライセンス認証について

7. ライセンス認証解除ページ 手続き完了

<< 戻る

ライセンス認証解除は正しく処理されました。認証解除手続きを終了します。

認証解除手続き終了


認証解除手続き完了

PowerTools シリーズのライセンス認証について

8. 認証解除手続き完了

<< 戻る

ライセンス認証の解除手続きが完了すると、以下のダイアログが表示されます。「終了」でツールを終了します。

認証解除手続き終了

※認証解除対象のコンピュータからインターネットに接続できなかった場合は、「4. オンラインでのライセンス認証の解除方法」へ進んでいます。

インターネットに接続できない場合、主に次のような原因が考えられます。
  • LANケーブルやモデムケーブルなどが抜けている
  • Internet Explorerがオフラインの設定になっている
  • ネットワーク接続が無効になっている
インターネットに接続できる状態にして「オンラインでのライセンス認証の解除方法の選択」のダイアログで、ライセンス認証解除を再度試みてください。


ライセンス再認証手続き

ライセンス再認証手続きは、以下のような理由で認証解除手続きの操作ができなくなった場合に、再認証リクエストページ（https://sa.grapecity.com/reactivation）で、再認証リクエストを申請して行います。
なお、トライアル版はライセンス再認証の対象外となっています。

  • コンピュータが故障して使用できなくなった
  • 認証解除せずにハードウェア構成（ハードディスクやCPU）を変更した
  • 認証解除せずにコンピュータを廃棄または返却した
  • 開発コンピュータが顧客所有物であり、開発終了後に認証解除せずに納品した

再認証手続きは以下の手順で行います。

1. 再認証リクエスト
2. 再認証リクエスト受付
3. 再認証承認の通知

※再認証申請の受付は、祝日と弊社休業日を除く月～金曜日の9:00～17:30に限らせていただきます。
※同じコンピュータへの再インストールについては、CPU、HDのハードウエアの構成が変わっていなければ、再認証の申請手続きなしで使用可能です。


再認証リクエスト

PowerTools シリーズのライセンス認証について

1. 再認証リクエスト

次へ >>

再認証リクエストページ（https://sa.grapecity.com/reactivation）にアクセスし、すべての項目を入力または選択して、［送る］をクリックします。

※電子メールには、お客様が電子メールを受信可能な正確なアドレスを入力してください。申請した再認証リクエストについての結果のメールがこのアドレス宛てに送信されます。
※名前、電話番号は、電子メールに入力されたアドレスに誤りがある場合などに、弊社から連絡する際の手がかりとします。こちらに誤りがあると連絡手段がまったく無い状態となりますので正確に記入してください。

再認証リクエスト


再認証リクエスト受付

PowerTools シリーズのライセンス認証について

2. 再認証リクエスト受付

<< 戻る｜次へ >>

再認証リクエストを受け付けると、以下の画面が表示されます。
再認証リクエストを受け付けられない場合は、その理由や対処方法が画面上に表示されますので、内容を確認してください。

再認証リクエスト受付


再認証承認の通知

PowerTools シリーズのライセンス認証について

3. 再認証承認の通知

<< 戻る

再認証リクエストについての結果のメールが、差出人：toolactivation@grapecity.comから送られてきます。
再認証リクエストが承認されていれば、当該プロダクトキーを使用して、別のコンピュータでのライセンス認証が可能になります。
再認証リクエストが承認されていなければ、当該プロダクトキーを使用して、別のコンピュータでのライセンス認証はできません。その理由や対処方法がメールに記載されておりますので、内容を確認してください。

再認証承認の通知


ライセンス認証FAQ

ライセンス認証に関するさまざまな質問に答え、トラブルを解決するためにFAQを用意いたしました。
また、最新の「ライセンス認証FAQ」につきましては、弊社Webサイトのライセンス認証FAQを参照してください。

  ライセンス認証FAQ  http://www.grapecity.com/japan/activation/faq/

Questions
使用するコンピュータがインターネットに接続されていない場合に、ライセンス認証／認証解除の手続きを行う方法は？
インターネット環境がない場所や、SSLでのインターネットアクセスが制限されているコンピュータで使用する場合に、ライセンス認証／認証解除の手続きを行う方法は？
ライセンス認証の手続き中に、「ライセンスは他のコンピュータで既に使用されています」というエラーメッセージが表示されます。
インターネットに接続されていない環境でのライセンス認証時、ライセンスキーを入力したところ、「ライセンスキーが無効です」というエラーが発生しました。
コンピュータがクラッシュし、ライセンス認証を解除することができなくなってしまいました。
ライセンスを他のコンピュータに移したいのですが、以前使用していたコンピュータはすでに存在しないので、ライセンス認証解除の手続きが行えません。
ライセンス認証の手続き中に「オンライン認証サーバーで障害が発生している可能性があります。」というエラーが発生します。
ライセンス認証解除の手続き中に「オンライン認証サーバーで障害が発生している可能性があります。」というエラーが発生します。
コンピュータをネットワークから切断しましたが、「オンライン認証サーバーで障害が発生している可能性があります」というエラーが発生し、「オンラインでの認証方法の選択」画面が表示されません。
ライセンス認証処理の途中でフリーズした場合は、どうしたらいいですか？
ライセンス認証解除処理の途中でフリーズした場合は、どうしたらいいですか？
「ライセンス認証／認証解除ツール」で認証を解除する前に、製品をアンインストールしてしまいました。認証を解除するにはどうすればよいですか？
製品版のライセンス認証手続きを行いましたが、「ライセンスについて」のダイアログが表示されます。
ライセンス認証手続きは正常に完了しましたが、「ライセンスが無効です。」というダイアログが表示されます。
5開発ライセンスを購入しました。1つのプロダクトキーで5台にインストールを実施してもかまいませんか？
「ComponentOne Studio」や「iNetSuite」などのコンポーネントセットに収録されている各コンポーネントを、別々のコンピュータにインストールして使用できますか？
複数ライセンスを所有していますが、どのコンピュータにどのプロダクトキーを使用したか不明です。ライセンス認証後にプロダクトキーを確認することができますか？
ライセンスキーとは何ですか？　プロダクトキーとは違うのですか？
認証ナンバーとは何ですか？
認証解除キーとは何ですか？
複数のCPUを搭載しているコンピュータでは、正しくライセンス認証が完了しているにもかかわらず、「ライセンスについて」のダイアログが表示される場合があります。


FAQ1

Q1 | 使用するコンピュータがインターネットに接続されていない場合に、ライセンス認証／認証解除の手続きを行う方法は？
A1 | インターネットに接続されている他のコンピュータからでも手続きができます。 手続きの方法は、「ライセンス認証について」の「2.2 コンピュータがインターネットに接続されていない場合」を参照してください。 また、「ライセンス認証手続き」、「ライセンス認証解除手続き」、「ライセンス再認証手続き」では、ライセンス認証の手順を画像を使って説明しています。


FAQ2

Q2 インターネット環境がない場所や、SSLでのインターネットアクセスが制限されているコンピュータで使用する場合に、ライセンス認証／認証解除の手続きを行う方法は？
A2 インターネットを必要とする部分の手続きを、弊社が代行します。以下の手順でご依頼ください。

【認証手続き代行のご依頼手順】
  1. 「ライセンス認証手続き」の「コンピュータがインターネットに接続されていない場合」に従い、ライセンス認証の手続きを行ってください。
  2. ライセンス認証の手続き中、「認証ナンバーを取得しました」画面に、「プロダクトキー」と「認証ナンバー」が表示されます。
    ※画面はそのままで終了しないでください。
  3. 「022-777-8211」にお電話ください。弊社の方で「ライセンスキー」を取得し、お伝えいたします。
【認証解除手続き代行のご依頼手順】
  1. 「ライセンス認証解除手続き」の「コンピュータがインターネットに接続されていない場合」に従い、ライセンス認証解除の手続きを行ってください。
  2. ライセンス認証解除の手続き中、「オンライン認証サイトで認証の解除手続きを行ってください。」画面およびテキストファイルに、「プロダクトキー」と「認証解除キー」が表示されます。
    ※画面はそのままで終了しないでください。
  3. 「022-777-8211」にお電話ください。弊社の方でライセンス認証解除の手続きを行います。
※「認証／認証解除手続き代行」は、祝日と弊社休業日を除く月～金曜日（9:00～12:00、13:30～17:30）に承ります。


FAQ3

Q3 | ライセンス認証の手続き中に、「ライセンスは他のコンピュータで既に使用されています」というエラーメッセージが表示されます。
A3 | 入力されたプロダクトキーは、すでに別のコンピュータでライセンス認証されています。事前にそちらのコンピュータでライセンス認証解除の手続きを行ってください。


FAQ4

Q4 | インターネットに接続されていない環境でのライセンス認証時、ライセンスキーを入力したところ、「ライセンスキーが無効です」というエラーが発生しました。
A4 | 「ライセンスキーが無効です。もう一度、このライセンスについて確認してください。」というエラーは、入力に誤りがある以外に、入力されたライセンスキーが古い場合にも発生します。 「認証ナンバー」および「ライセンスキー」の番号は、ライセンス認証の手続きを行うたびに変化しますので、以前に取得した番号は使用できません。再度「認証ナンバー」および「ライセンスキー」を取得し、ライセンス認証の手続きを行ってください。 手続きの方法は、「ライセンス認証手続き」または「ライセンス認証解除手続き」から、各手順の「コンピュータがインターネットに接続されていない場合」を参照してください。


FAQ5

Q5 | コンピュータがクラッシュし、ライセンス認証を解除することができなくなってしまいました。
A5 | ライセンス再認証の手続きを行ってください。ライセンス再認証の手続き完了後、別のコンピュータで、当該プロダクトキーを使用したライセンス認証が可能になります。 ※同一プロダクトキーを使用した、同一コンピュータへの再インストールについては、ハードディスクやCPUの構成が変わっていなければ、ライセンス再認証の手続きは不要です。OSを再インストールした場合でも、製品の再インストール時に複数台分の認証とみなされることはありません。 ※トライアル版のライセンスは他のコンピュータへ移すことができないため、ライセンス認証の解除手続きはありません。また、ライセンス再認証の対象外です。


FAQ6

Q6 | ライセンスを他のコンピュータに移したいのですが、以前使用していたコンピュータはすでに存在しないので、ライセンス認証解除の手続きが行えません。
A6 | ライセンス再認証の手続きを行ってください。ライセンス再認証の手続き完了後、別のコンピュータで、当該プロダクトキーを使用したライセンス認証が可能になります。


FAQ7

Q7 ライセンス認証の手続き中に「オンライン認証サーバーで障害が発生している可能性があります。」というエラーが発生します。
A7 ブラウザを使用して、以下のライセンス認証ページへ接続できるか確認してください。

ライセンス認証：https://sa.grapecity.com/activation

ブラウザから接続できる場合には、オンライン認証サーバーの障害ではなく、ネットワーク環境（プロキシサーバやファイアウォールの有無）やコンピュータのセキュリティ設定（ブラウザ以外での接続を禁止しているなど）により、オンライン認証サーバーに接続できない状態になっている可能性があります。この場合には、たとえ時間をおいて再試行しても、ライセンス認証の手続きを行うことはできません。

このような場合は、コンピュータを一時的にネットワークから切断し、「コンピュータがインターネットに接続されていない場合」の手順で、ブラウザを使用してライセンス認証の手続きを行ってください。具体的には、以下のような手順になります。
  1. LANケーブルを抜くなど、コンピュータをネットワークから切断された状態にしてください。
  2. 「PowerTools製品のライセンス認証の手続きを行いましょう」画面まで戻り、「はい。今すぐライセンス認証の手続きを行います」を選択し、［次へ］をクリックしてください。
  3. 「オンラインでのライセンス認証方法の選択」画面が表示されますので、「インターネットに接続されている他のコンピュータのブラウザ使ってライセンスキーを取得する」を選択し、［次へ］をクリックしてください。
  4. ネットワークを接続状態に戻し、ブラウザを起動して、前述のライセンス認証ページにアクセスしてください。
その後の手順については、「ライセンス認証手続き」から、「コンピュータがインターネットに接続されていない場合」を参照してください。


FAQ8

Q8 ライセンス認証解除の手続き中に「オンライン認証サーバーで障害が発生している可能性があります。」というエラーが発生します。
A8 しばらくしてからライセンス認証／認証解除ツールを再度実行し、認証解除の手続きを行ってください。

上記の手順でも問題が解決しない場合は、ブラウザを使用して、以下のライセンス認証解除ページへ接続できるか確認してください。

ライセンス認証解除：https://sa.grapecity.com/deactivation

ブラウザから接続できる場合には、オンライン認証サーバーの障害ではなく、ネットワーク環境（プロキシサーバやファイアウォールの有無）やコンピュータのセキュリティ設定（ブラウザ以外での接続を禁止しているなど）により、オンライン認証サーバーに接続できない状態になっている可能性があります。この場合には、たとえ時間をおいて再試行しても、ライセンス認証解除の手続きを行うことはできません。

このような場合は、コンピュータを一時的にネットワークから切断し、「コンピュータがインターネットに接続されていない場合」の手順で、ブラウザを使用してライセンス認証解除の手続きを行ってください。具体的には、以下のような手順になります。

  1. LANケーブルを抜くなど、コンピュータをネットワークから切断された状態にしてください。
  2. ライセンス認証／認証解除ツールを実行してください。
  3. 「PowerTools製品のライセンス認証の解除手続きを行いましょう」画面が表示されたら、［次へ］をクリックしてください。
  4. 「オンラインでのライセンス認証の解除方法の選択」画面が表示されますので、「インターネットに接続されている他のコンピュータのブラウザ使ってライセンス認証の解除手続きを行う」を選択し、［次へ］をクリックしてください。
  5. ネットワークを接続状態に戻し、ブラウザを起動して、前述のライセンス認証解除ページにアクセスしてください。
その後の手順については、「ライセンス認証解除手続き」から、「コンピュータがインターネットに接続されていない場合」を参照してください。


FAQ9

Q9 コンピュータをネットワークから切断しましたが、「オンライン認証サーバーで障害が発生している可能性があります」というエラーが発生し、「オンラインでの認証方法の選択」画面が表示されません。
A9 Q7「ライセンス認証の手続き中に「オンライン認証サーバーで障害が発生している可能性があります。」というエラーが発生します。」の手順でも「オンラインでの認証方法の選択」画面が表示されない場合は、以下のいずれかの操作を行った後に、インストールプログラムやライセンス認証／認証解除ツールを再度実行することで、問題を解決できる場合があります。
  1. コンピュータの再起動
  2. コンピュータ上で実行されているLAN関連サービスの再起動
  3. コンピュータにインストールされている「インターネットプロトコル（TCP/IP）の再インストール


FAQ10

Q10 | ライセンス認証処理の途中でフリーズした場合は、どうしたらいいですか？
A10 | ライセンス認証では、環境設定の更新やインターネット通信処理のため、数秒から数分の間、応答がなくなりフリーズしたように見える場合があります。しばらくお待ちください。 ※ダイアログが別ウィンドウの後ろに表示されている場合があります。 ※処理の途中、コマンドプロンプトのウィンドウが表示される場合がありますが、手動で閉じないでください。 それでも応答がない場合には、ライセンス認証／認証解除ツールを終了後、再度実行し、もう一度ライセンス認証手続きを行ってください。 同一プロダクトキーを使用した、同一コンピュータでのライセンス認証については、ハードディスクやCPUの構成が変わっていなければ、何度ライセンス認証の手続きを行っても、複数台分の認証とみなされることはありません。 以下のようなケースも同様です。 ライセンス認証手続きの処理を中断してしまった。 コマンドプロンプトウィンドウを閉じてしまい、ライセンス認証手続きが完了しなかった。 認証ナンバーを紛失してしまった。


FAQ11

Q11 | ライセンス認証解除処理の途中でフリーズした場合は、どうしたらいいですか？
A11 | ライセンス認証解除では、環境設定の更新やインターネット通信処理のため、数秒から数分の間、応答がなくなりフリーズしたように見える場合があります。しばらくお待ちください。 ※ダイアログが別ウィンドウの後ろに表示されている場合があります。 ※処理の途中、コマンドプロンプトのウィンドウが表示される場合がありますが、手動で閉じないでください。 それでも応答がない場合には、ライセンス認証／認証解除ツールを終了後、再度ライセンス認証／認証解除ツールを起動して、ライセンス認証の手続きを行ってください。その後に、改めてライセンス認証解除の手続きを行ってください。 同一プロダクトキーを使用した、同一コンピュータでのライセンス認証については、ハードディスクやCPUの構成が変わっていなければ、何度ライセンス認証の手続きを行っても、複数台分の認証とみなされることはありません。 以下のようなケースも同様です。 ライセンス認証解除手続きの処理を中断してしまった。 ライセンス認証解除手続きをせずにハードディスクをフォーマットしてしまった。 コマンドプロンプトのウィンドウを閉じてしまい、ライセンス認証解除手続きが完了しなかった。 認証解除キーを紛失してしまった。


FAQ12

Q12 | 「ライセンス認証／認証解除ツール」で認証を解除する前に、製品をアンインストールしてしまいました。認証を解除するにはどうすればよいですか？
A12 | 「ライセンス認証／認証解除ツール」は、製品をアンインストールしても、製品のインストール先フォルダ内に残っています。本ツールを直接実行することで、製品をアンインストールした後でも、ライセンス認証解除の手続きを行うことができます。 「ライセンス認証／認証解除ツール」の実行ファイル名は、以下の通りです。「*****」の部分は、製品によって異なります。 ActivationTool_*****.EXE 上記のファイルを実行し、ライセンス認証解除の手続きを行ってください。


FAQ13

Q13 製品版のライセンス認証手続きを行いましたが、「ライセンスについて」のダイアログが表示されます。
A13 製品版のライセンス認証手続きを行ったにもかかわらず、「ライセンスについて」のダイアログが表示される場合には、以下のような原因が考えられます。
  • 「トライアル版でビルドされています。」というダイアログが表示される場合

    • トライアル版で作成したプロジェクトに対して、リビルドを行わずに実行した可能性があります。トライアル版で作成したプロジェクトは、製品版のライセンス認証手続き完了後にリビルドしなおす必要があります。

  • 「ライセンスがありません。」というダイアログが表示される場合

    • ライセンス認証手続きが正常に完了しなかった可能性があります。ライセンス認証／認証解除ツールを再度実行し、ライセンス認証手続きを行ってください。

なお、本FAQをご覧いただいても問題が解決しない場合には、下記の関連FAQをご参照ください。
  • Q14「ライセンス認証手続きは正常に完了しましたが、「ライセンスが無効です。」というダイアログが表示されます。」
  • Q21「複数のCPUを搭載しているコンピュータでは、正しくライセンス認証が完了しているにもかかわらず、「ライセンスについて」のダイアログが表示される場合があります。」


FAQ14

Q14 ライセンス認証手続きは正常に完了しましたが、「ライセンスが無効です。」というダイアログが表示されます。
A14 コンピュータにSDメモリカードやコンパクトフラッシュなどのストレージデバイスが装着された場合、ハードウェア構成に変更が生じたと認識され、無効なライセンスとして動作する可能性があります。

装着したストレージデバイスを取り外し、ライセンス認証時のハードウェア構成に戻してください。その上で、プロジェクトを新規に作成し、フォームにコントロールを貼り付けるなどして、正常に動作するかどうか確認してください。
正常に動作している場合には、該当プロジェクトでソリューションのリビルドを実行することにより、アプリケーションにライセンスが付与され、ダイアログは表示されなくなります。

なお、本FAQをご覧いただいても問題が解決しない場合には、下記の関連FAQをご参照ください。
  • Q13「製品版のライセンス認証手続きを行いましたが、「ライセンスについて」のダイアログが表示されます。」
  • Q21「複数のCPUを搭載しているコンピュータでは、正しくライセンス認証が完了しているにもかかわらず、「ライセンスについて」のダイアログが表示される場合があります。」

上記の方法で解決しない場合は、弊社テクニカルサポートまで、操作手順などの詳細をお知らせください。

サポートフォーム：http://www.grapecity.com/japan/support/form/

※サポートサービスをご利用になるには、「ユーザー登録」が必要です。


FAQ15

Q15 | 5開発ライセンスを購入しました。1つのプロダクトキーで5台にインストールを実施してもかまいませんか？
A15 | 1つのプロダクトキーでインストールできるのは、1台のコンピュータのみです。複数台へのインストールは行えません。使用するコンピュータごとに、各プロダクトキーを用いてインストールを実施してください。 複数ライセンスを所有している場合は、どのプロダクトキーをどのコンピュータに使用しているか管理してください。


FAQ16

Q16 | 「ComponentOne Studio」や「iNetSuite」などのコンポーネントセットに収録されている各コンポーネントを、別々のコンピュータにインストールして使用できますか？
A16 | コンポーネントセット製品は、単体で別々のコンピュータで使用することはできません。単体でのインストールは行えませんので、1台のコンピュータでご使用ください。


FAQ17

Q17 複数ライセンスを所有していますが、どのコンピュータにどのプロダクトキーを使用したか不明です。ライセンス認証後にプロダクトキーを確認することができますか？
A17 次の手順でライセンス認証／認証解除ツールから確認することが可能です。
  • プロダクトキーの上下4桁のみ確認する場合
    1. ライセンス認証／認証解除ツールを実行します。
    2. ［次へ］をクリックすると、「ライセンス認証解除手続き開始」画面に、ライセンス認証されているプロダクトキーが表示されます。
    3. ライセンス認証／認証解除ツールをキャンセルして終了します。

  • プロダクトキーの全24桁を確認する場合

    • この方法ではライセンス認証を解除することになりますので、実施後に改めてライセンス認証の手続きを行う必要があります。あらかじめご注意ください。なお、トライアル版については、ライセンス認証の解除手続きがありませんので、この方法ではプロダクトキーを確認することができません。

    1. コンピュータからLANケーブルを抜き、一時的にターゲットコンピュータをネットワークから切断された状態にします。
    2. ライセンス認証／認証解除ツールを実行します。
    3. ［次へ］をクリックしていくと、「オンラインでのライセンス認証の解除方法の選択」画面が表示されますので、「インターネットに接続している他のコンピュータのブラウザを使ってライセンス認証の解除手続きを行う。」を選択し、［次へ］をクリックします。
    4. 「オンラインライセンス認証サイトで認証の解除手続きを行ってください。」画面に、ライセンス認証されているプロダクトキーが表示されます。


FAQ18

Q18 | ライセンスキーとは何ですか？ プロダクトキーとは違うのですか？
A18 | インストール先のコンピュータがインターネットに接続されていない場合に、ライセンス認証の手続きを行うために使用する、28桁の番号です。 インターネットに接続可能な他のコンピュータのブラウザから、ライセンス認証ページにアクセスし、プロダクトキーと認証ナンバーを入力して取得します。 ライセンス認証：https://sa.grapecity.com/activation インストール先コンピュータの「ライセンスキーを入力してください」画面でライセンスキーを入力することで、ライセンス認証の処理が完了します。 ※ライセンスキーの番号はライセンス認証を行うごとに変化しますので、以前に取得した番号は使用できません。 ※ライセンスキーは、インストール先のコンピュータがインターネットに接続されている場合には使用しません。


FAQ19

Q19 | 認証ナンバーとは何ですか？
A19 | インストール先のコンピュータがインターネットに接続されていない場合に、ライセンス認証の手続きを行うために使用する、24桁の番号です。 ライセンス認証の手続き中、「認証ナンバーを取得しました」画面で、プロダクトキーと共に表示されます。これらの番号を使用して、ライセンスキーを取得します。 ※認証ナンバーの番号はライセンス認証を行うたびに変化しますので、以前に取得した番号は使用できません。 ※認証ナンバーは、インストール先のコンピュータがインターネットに接続されている場合には使用しません。


FAQ20

Q20 | 認証解除キーとは何ですか？
A20 | インストール先のコンピュータがインターネットに接続されていない場合に、ライセンス認証解除の手続きを行うために使用する、44桁の番号です。 ライセンス認証解除の手続き中、「オンラインライセンス認証サイトで認証の解除手続きを行ってください」画面で、プロダクトキーと共に表示されます。インターネットに接続可能な他のコンピュータのブラウザから、ライセンス認証解除ページにアクセスし、プロダクトキーや認証解除キーなどの情報を入力して、ライセンス認証を解除します。 ライセンス認証解除：https://sa.grapecity.com/deactivation ※認証解除キーの番号はライセンス認証解除を行うたびに変化しますので、以前に取得した番号は使用できません。 ※認証解除キーは、インストール先のコンピュータがインターネットに接続されている場合には使用しません。


FAQ21

Q21 複数のCPUを搭載しているコンピュータでは、正しくライセンス認証が完了しているにもかかわらず、「ライセンスについて」のダイアログが表示される場合があります。
A21 複数のCPUを搭載したコンピュータでは、Visual Studioのプロセスが使用するCPUは、一定ではなく、実行のたびに切り替わります。

複数CPU搭載コンピュータの中には、互いに異なる識別情報を持つCPUを搭載している場合があります。ライセンス認証で取得する情報の一つにCPUの情報があり、そのようなコンピュータでは、ハードウェア構成がライセンス認証時と異なると判断され、結果的に異常を示すダイアログが表示されます。

この現象は、以下のプロセスが使用するCPUを、Windowsのタスクマネージャの機能を使用して、1つに限定して割り当てることで回避することができます。
  • ライセンス認証／認証解除ツールのプロセス（ライセンス認証時および認証解除時）
  • Visual Studioのプロセス（コントロールをフォームに貼り付ける際や、ビルド・実行などを行う場合）

具体的な手順を以下に示します。
  • ライセンス認証時
    1. 「ライセンス認証／認証解除ツール」を起動します。
    2. タスクマネージャを起動し、「プロセス」タブをクリックします。
    3. 「イメージ名」欄から手順1のプロセス（InputMan for ASP.NET 3.0Jの場合「ActivationTool_InputManASPNET3.EXE」）を右クリックし、表示されるメニューから「関係の設定」をクリックします。
    4. 「プロセッサの関係」ダイアログには、プロセスが使用できる論理CPUの数だけチェックボックスが表示されます。チェックボックスを１つだけ（例：CPU 0）オンに、それ以外をオフに設定し、「OK」ボタンをクリックします。
    5. タスクマネージャを終了します。
    6. 「ライセンス認証／認証解除ツール」の処理を続行し、通常と同様の手順で、ライセンス認証の手続きを完了します。

  • Visual Studio使用時
    1. Visual Studioを起動します。
    2. タスクマネージャを起動し、「プロセス」タブをクリックします。
    3. 「イメージ名」欄から手順1のプロセス（Devenv.exe）を右クリックし、表示されるメニューから「関係の設定」をクリックします。
    4. 「プロセッサの関係」ダイアログ上で、チェックボックスをライセンス認証時の手順4と同じ設定にし、「OK」ボタンをクリックします。
    5. タスクマネージャを終了します。
    6. Visual Studio上で、コントロールをフォームへの貼り付けや、ビルド・実行などを行って、「ライセンスについて」のダイアログが表示されないことを確認します。

  • ライセンス認証解除時
    1. 「ライセンス認証／認証解除ツール」を起動します。
    2. タスクマネージャを起動し、「プロセス」タブをクリックします。
    3. 「イメージ名」欄から手順1のプロセス（InputMan for ASP.NET 3.0Jの場合「ActivationTool_InputManASPNET3.EXE」）を右クリックし、表示されるメニューから「関係の設定」をクリックします。
    4. 「プロセッサの関係」ダイアログ上で、チェックボックスをライセンス認証時の手順4と同じ設定にし、「OK」ボタンをクリックします。
    5. タスクマネージャを終了します。
    6. 「ライセンス認証／認証解除ツール」の処理を続行し、通常と同様の手順で、ライセンス認証解除の手続きを完了します。

    ※「プロセッサの関係」ダイアログによるCPUの割り当て設定は、そのプロセスが実行中である間のみ有効です。プロセスを終了し、再度起動した場合には、デフォルトの設定に戻ります。
    ※製品のライセンス判定が行われるコントロールの貼り付けやビルド時以外は、CPUの割り当てを考慮する必要はありません。
    ※Visual Studio上での実行ではなく、ビルドしたアプリケーションを直接実行する際は、CPUの割り当てを考慮する必要はありません。

    なお、本FAQをご覧いただいても問題が解決しない場合には、下記の関連FAQをご参照ください。
    • Q13「製品版のライセンス認証手続きを行いましたが、「ライセンスについて」のダイアログが表示されます。」
    • Q14「ライセンス認証手続きは正常に完了しましたが、「ライセンスが無効です。」というダイアログが表示されます。」